Apilado DeepSkyStacker - duda iniciado

Avatar de Usuario
KikeValles
Mensajes: 19
Registrado: 30 Ene 2021, 20:51
Ubicación: Cardedeu

Apilado DeepSkyStacker - duda iniciado

Mensajepor KikeValles » 13 Feb 2021, 20:01

Buenas noches,

he hecho un par de pruebas de apilado en el DSS. Pero tengo una duda, no se si lo he hecho bien.

Me aparece la nebulosa M42 pero totalmente enblaquecinada, ha perdido el color. El resto parece mas o menos correcto, puntales aprox las estrellas.

Cuando pase a procesar con otro programa y modifique el histograma apareceran los colores? Lo veo extraño porque todas las imagenes originales tenian color rojizo de la nebulosa. Estoy a la espera de confirmacion version "trial" del PixInSight para probar...

La camara es una Canon EOS4000D, en teoria modificada con el filtro Baader. ¿Quizas alguna opcion del programa que tenga que ajustar antes por este motivo (por ejemplo el algo del balance de blancos)?

Gracias.
MAK127 Skywatcher
Canon EOS 4000D
Hyperion Zoom, Explore Scientific 82^ 6,7 + 8,8

Avatar de Usuario
KikeValles
Mensajes: 19
Registrado: 30 Ene 2021, 20:51
Ubicación: Cardedeu

Re: Auto respuesta...

Mensajepor KikeValles » 15 Feb 2021, 23:15

Problema solucionado, era cosa mia.

Grababa la imagen al acabar, exportandola a TIF y quedaba en blanco y negro.

En cambio, el TIF del "Autosave" generado por el programa está perfecto, con el color que yo buscaba.
MAK127 Skywatcher
Canon EOS 4000D
Hyperion Zoom, Explore Scientific 82^ 6,7 + 8,8

Volver a “Software e internet”