Una ayuda con QHY5

odin
Mensajes: 240
Registrado: 05 Ago 2006, 23:00

Una ayuda con QHY5

Mensajepor odin » 21 Jul 2015, 13:52

Saludos.

De buenas a primeras la QHY5 monocromo que uso para guiar con PHD2 ha dejado de ser reconocida tanto por PHD2 como por MaximDL.
El problema parece estar bien en los driver de la QHY5 (bajado de la web original) o bien en ASCOM de QHY5...Pero lo raro que hasta ahora no me venían dando problemas. Lo cierto es que ahora Win7.0 no lo reconoce y ando totalmetne perdido.

He desinstaladado/instalado los drivers tropecientas veces, sin éxito.

¿Alguna ayuda por favor?

odin
Mensajes: 240
Registrado: 05 Ago 2006, 23:00

Re: Una ayuda con QHY5

Mensajepor odin » 30 Jul 2015, 09:57

Pueeesss....me respondo yo mismo, por si a alguien le sucede igual.

Las QHY5 de primera generación venían con defecto de fábrica consistente en que la PID interna no venía protegida para los borrados, de modo que es relativamente frecuente que ese dato interno se le borre...y en ese caso, la única solución es pasar por el taller de reparación, salvo que seas un manitas en electrónica y abras la cámara dispuesto a hacer algunas soldaduras.

En mi caso mandé la cámara a Lunático Astronomía, y SIN COSTE (salvo los gastos de envío/regreso) me hicieron la reparación. Y no solo eso, sino que me bloquearon la PID para que no se volviera a borrar.

Ahora funcionando de nuevo en el seguimiento.

Avatar de Usuario
Verio
Mensajes: 2106
Registrado: 01 Nov 2006, 00:00
Ubicación: Madrid

Re: Una ayuda con QHY5

Mensajepor Verio » 30 Jul 2015, 11:32

Hola, yo tengo una QHY5 y me interesa esto.
¿Qué hiciste para que se borrase el PID?
¿Cómo se sabe si la cámara es de las que no lo llevan protegido?
LX200R 8" / MiniBorg 50
QSI540wsg / QHY5 / Lodestar / SVX-AO
Meade 26mm s.5000 / Baader 8-24 / ES-14mm / ES-20mm
http://www.astrobin.com/users/Verio/

odin
Mensajes: 240
Registrado: 05 Ago 2006, 23:00

Re: Una ayuda con QHY5

Mensajepor odin » 30 Jul 2015, 11:48

Verio escribió:Hola, yo tengo una QHY5 y me interesa esto.
¿Qué hiciste para que se borrase el PID?
¿Cómo se sabe si la cámara es de las que no lo llevan protegido?


Pues resulta que mi ordenador solo tiene tres puertos USB y tengo conectado ochocientas mil cosas, de forma que los dispositivos "multi-USB" no me han dado buenos resultados (a pesar de usarlos con alimentación propia) y tengo que ir conectando/desconectando cacharros según vaya teniendo necesidad de ellos. Y claro, no siempre conectas los mismos dispositivos al mismo puerto USB....por lo que en ese trasiego de conectar/desconectar la QHY5 a puertos USB diferentes, hizo que la PID se bloqueara sin recuperación. Eso, o una bajada de alimentación eléctrica al puerto correspondiente.

Si eres un manitas en electrónica (no es mi caso en absoluto) la cosa se puede solventar haciendo unas soldaduras (no me preguntes cuáles, porque ni idea). De manera que me puse en contacto con Lunático SL y de forma super eficaz me solventaron sobre la marcha el asunto. :multi:

Por otro lado, no sé cómo determinar si tu cámara lleva la PID protegida o no... Supongo que si de buenas a primeras, y sin previo aviso, Windows deja de reconocerla....¡bingo...! tu QHY5 es de primera generación y la PID no estaba protegida.... El problema no es grave en absoluto....pero.....

Suerte!

Avatar de Usuario
Verio
Mensajes: 2106
Registrado: 01 Nov 2006, 00:00
Ubicación: Madrid

Re: Una ayuda con QHY5

Mensajepor Verio » 30 Jul 2015, 12:03

Gracias odin.

Tengo la QHY5 desde hace muchos años y nunca he tenido problemas con ella (salvo los problemas de drivers que hubo al principio). A día de hoy la uso muy poco. Prácticamente solo para poner el equipo en estación. Para guiar uso la Lodestar.
LX200R 8" / MiniBorg 50
QSI540wsg / QHY5 / Lodestar / SVX-AO
Meade 26mm s.5000 / Baader 8-24 / ES-14mm / ES-20mm
http://www.astrobin.com/users/Verio/

Avatar de Usuario
Suprimus
Mensajes: 10
Registrado: 04 Nov 2020, 17:10

Re: Una ayuda con QHY5

Mensajepor Suprimus » 20 Mar 2021, 12:41

buenas tardes, pues me ayuda este hilo muchísimo, púes he vuelto a la observación y a intentar hacer fotos después de mas de 5 años y me encuentro con el problema de reconocimiento de Drivers y tal, llevo 4 días intentando que todo funcione.
me pondré en contacto con Lunatico porque ninguna de las cámaras la del tubo de solución de guiado de Lunatico y la QHY5 refrigerada, no me van, por lo que deduzco que son como decís de 1ra generación, ya que las compré por el 2007 y sobre el 2010 deje todo por motivos personales y laborales.

muchas gracias por el aporte.

Volver a “Astronomía CCD”