Problema de humedad serio con Orio Starshoot Pro

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Problema de humedad serio con Orio Starshoot Pro

Mensajepor etiqi » 04 Ene 2012, 13:14

Muy buenas

éste problema hace mucho tiempo que me afecta pero nunca me acuerdo de poner un mensaje para ver si alguien puede ayudarme, pero a uno se le agota la paciencia!! Os cuento

Tengo una Orion Starshoot Pro V1 puesta en un Takahashi FSQ, y entre ellos un filtro Idas LPS. Digamos que empezando por el chip quedaría algo como:

Chip - lamina protectora de la cámara - filtro LPS - doblete FSQ - doblete frontal FSQ

Pues estas noches de mucha humedad siempre aparece una mancha de humedad (pero se ven gotas y todo!!) en la mámina de encima del chip, entre la lámina y el filtro LPS:

http://img51.imageshack.us/img51/3241/16112010204p.jpg

Una buena forma de quitar esa mancha es quitar la cámara, meterle secador de cabello y se va, pero vuelve. Y claro, los flats del día anterior ya no me sirven :(

Tened en cuenta que la cámara lleva un ventilador, pero no se controla la velocidad ni la temperatura.

Tengo entendido que en la V2 esto está arreglado pero no sé como.

Alguna ayudita? Me da mucha rabia que en buenas noches enciendo la cámara y al cabo de 5 minutos ya veo que las estrellas del centro aparecen borrosas, meto la linterna delante del telescopio y veo esa p... mancha

Muchísimas gracias!!!
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

mat
Mensajes: 6
Registrado: 03 May 2006, 23:00

Re: Problema de humedad serio con Orio Starshoot Pro

Mensajepor mat » 04 Ene 2012, 18:06

etiqi escribió:Muy buenas

éste problema hace mucho tiempo que me afecta pero nunca me acuerdo de poner un mensaje para ver si alguien puede ayudarme, pero a uno se le agota la paciencia!! Os cuento

Tengo una Orion Starshoot Pro V1 puesta en un Takahashi FSQ, y entre ellos un filtro Idas LPS. Digamos que empezando por el chip quedaría algo como:

Chip - lamina protectora de la cámara - filtro LPS - doblete FSQ - doblete frontal FSQ

Pues estas noches de mucha humedad siempre aparece una mancha de humedad (pero se ven gotas y todo!!) en la mámina de encima del chip, entre la lámina y el filtro LPS:

http://img51.imageshack.us/img51/3241/16112010204p.jpg

Una buena forma de quitar esa mancha es quitar la cámara, meterle secador de cabello y se va, pero vuelve. Y claro, los flats del día anterior ya no me sirven :(

Tened en cuenta que la cámara lleva un ventilador, pero no se controla la velocidad ni la temperatura.

Tengo entendido que en la V2 esto está arreglado pero no sé como.

Alguna ayudita? Me da mucha rabia que en buenas noches enciendo la cámara y al cabo de 5 minutos ya veo que las estrellas del centro aparecen borrosas, meto la linterna delante del telescopio y veo esa p... mancha

Muchísimas gracias!!!

Hola,
Este es un problema típico en las V1, y creo que en las V2 lo solucionaron (o al menos paliaron) aumentando la distancia entre el chip y la lámina protectora de la cámara. Deduzco que el problema surge cuando al enfriar el CCD también se enfría la ventana de la cámara provocando condensación.

A efectos de condensación, yo tengo una configuración parecida a la tuya (SSPro - MPCC - Newton) y soluciono el problema dándole secador al adaptador de T a 2" que hay entre la cámara y el MPCC pero sin quitar la cámara. Supongo que será más lento que darle secador directamente a la lámina, pero es igualmente efectivo y, sobretodo, no te rompe los flats.

Algo que no he probado pero creo que podría funcionar, es enrollar una cinta calentadora de oculares en el adaptador de T a 2" de la cámara. De esta manera se calentaría el aire que está estancado entre la cámara y el filtro, evitando así la condensación.

Por favor, cuéntanos los progresos que puedas hacer.

Saludos.

Avatar de Usuario
Comiqueso
Mensajes: 8630
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Re: Problema de humedad serio con Orio Starshoot Pro

Mensajepor Comiqueso » 04 Ene 2012, 20:30

Eso me pasó a mi al comienzo. Se me puso una costrita de hielo en el sensor. Pero fue por enfriar al aire :oops:
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
edu-lopez
Mensajes: 1833
Registrado: 03 Mar 2006, 00:00
Contactar:

Re: Problema de humedad serio con Orio Starshoot Pro

Mensajepor edu-lopez » 05 Ene 2012, 01:15

estás seguro que el agua está fuera de la CCD, porque si está dentro el problema es que o no es estanca o hay restos de humedad que hay que eliminar....
En el caso de que el problema sea que el filtro protector esté demasiado cerca del chip pues no creo que sea difícil alejarlo dudo que no haya adaptadores para tal efecto, osea necesitarías un extensor para filtros de 1,25" o de 2" no se cual usas, y el peor de los caso si no existiera se podría fabricar sin problemas

Volver a “Astronomía CCD”