Ayuda con GOTO en CPC800

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Ayuda con GOTO en CPC800

Mensajepor higasbla » 22 Jul 2008, 15:37

Hola compañeros, he llegado aquí después de horas de navegar por la web en busca de algo que me hiciera ver la luz, jejeje, y es que tengo un Celestron CPC800 cuyo GOTO no da una, el telescopio se alinea fácilmente con skyalign, pero luego no centra casi nungún ningún objeto que busque con el GOTO y cada vez va perdiendo precisión, por ejemplo, si llego a un planeta por primera vez y cae dentro del ocular, si me alejo de él y vuelo éste ya no cae en el ocular en la misma posición o incluso deja de caer dentro del ocular.
He estado leyendo por la web las consideraciones a tener en cuenta para alinear el telescopio y he probado casi de todo, como he leido por ahi, estoy convencido de que estoy haciendo todo bien, pero la cosa no va. No tengo mucha experiencia y la cosa está resultando un poco frustrante.
Lo que hago es lo siguiente:

1.- Nivelo el trípode lo mejor que puedo (desconfiando de la burbuja que lleva incorporada, he comprado un nivel de burbuja con el que mejoro el tema de nivelar el tripode, pero sigue sin funcionar).
2.- Coloco el tubo en el trípode y enciendo el equipo.
3.- Espero a que el GPS conecte para coger las coordenadas y el tiempo automáticamente. Aquí he probado poniendo tiempo universal y restando dos horas al tiempo de mi reloj de pulsera y poniendo daylight time con zona 1, pero con ninguna de las dos obtengo resultado positivo.
4.- Uso skyalign para alinear.
5.- Apunto a un objeto brillante y lo centro con el ocular para tomarlo como primer objeto (uso ocular 4mm para centrarlo). He probado tanto con la luna, como con planetas y distintas estrellas pero nada.
6.- Apunto a un segundo objeto que no esté cercano al anterior y lo tomo como segundo.
7.- Apunto a un tercero lejos de los otros dos y lo tomo como tercero.
8.- Se confirma que está alineado.
9.- Hago goto a un objeto y éste no cae dentro del ocular de 40mm, o a veces sí, pero el siguiente objeto al que voy ya no cae. O voy a uno, me alejo de él, vuelvo y ya no cae en el ocular. Parece que cuanto más uso el GOTO menos preciso es.
10.- El seguimiento de los objetos parece ser perfecto, cuando centro un objeto con el telescopio alineado éste permanece en el objetivo.
11.- He probado con diferentes fuentes de alimentación, ahora lo intento con una batería externa portátil como esta

http://cgi.ebay.es/ws/eBayISAPI.dll?Vie ... :IT&ih=006

Me da la sensación de que algo se me escapa, ¿alguien puede ayudarme?.

Gracias y un saludo.

Avatar de Usuario
jordillo
Mensajes: 6612
Registrado: 04 Ago 2005, 23:00
Ubicación: Malaga

Mensajepor jordillo » 22 Jul 2008, 15:52

Te falta un punto importantisimo que es la puesta en estación, o sea el alineamiento con el polo celeste antes de encender el goto, si esto no lo haces lo demás falla...

EDITO: he mirado el manual y este telescopio no importa que este puesto en estación al principio, por lo que da igual donde apunte, lo que si debe tener es la hora bien puesta, por lo visto puedes hacer re-alineamientos con nuevas estrellas que aparezcan a lo largo de la noche, mira de hacer un alineamiento con dos o tres estrellas brillantes y que conozcas bien(no planetas), el buscador deberia estar lo mejor aliniado posible y si puedes centra la estrella en el buscador y que también este centrada en el ocular del telescopio con por ejemplo un ocular de 10mm, centra las tres estrellas con ese ocular y útiliza el buscador solamente si la estrella no aparece en el ocular, una vez centrada pulsa y pasa a la siguiente estrella, también podria ser que el nivelador que dices que es mejor que el que lleva incorporado te lleve a engaño, útiliza el que viene incorporado a ver que pasa...
WO FLT-98 triplet APO-Newton Orion 200 F4, oculares 2" Moonfish 30mm y Televue Nagler 20mm, Oculares 1,25" Televue Radian 4mm y 8mm, Baader orto 5mm, Hyperión 13mm, Televue Plossl 40mm, canon 400D, CCD Qhy6, QHY-5V, Scopos ED66/400, Montura Eq6 pro, filtros, prismaticos 20x90, Steiner 8x30

Avatar de Usuario
Papillon
Mensajes: 1807
Registrado: 20 Ene 2006, 00:00
Ubicación: El Doctoral (Las Palmas)
Contactar:

Mensajepor Papillon » 22 Jul 2008, 16:18

Hola, yo tengo el mismo equipo que tu pero el 11", para alinear , nivelo el tripode fiate de lo que te dice Jordillo y confia en el que viene en el tripode, por cierto el mio no viene con nivel..selecciono skyalign y espero a que el gps termine de averiguar las coordenadas, acontinuacion selecciono universal time ,daylight saving (vivo en canarias), me aseguro de que el seguimiento esta en modo altazimutal y comienzo con 3 estrellas, la luna no la selecciono por ser un objeto muy grande, prefiero estrellas. Las estrellas deben estar lo mas alejadas posible entre ellas, no valdria usar 3 estrellas en la osa menor , por ejemplo. De esta forma obtengo un goto bastante preciso que aguanta bastante tiempo, pasadas unas horas en la opcion align puedes sustituir cualquier estrella por otra nueva y asi puedes seguir disfrutando de un goto preciso por mas tiempo. Tambien tienes la opcion Sync , activandola obtienes mayor precision en una zona del cielo determinada y la opcion precise goto con la que para centrar objetos en una ccd por ejemplo, el telescopio primero apunta una estrella cercana al objeto, la centras y a continuacion se desplaza al objeto en cuestion.
Prueba con 3 estrellas y olvidate de la luna a ver que tal te va.
Israel Tejera Falcon (http://astrovecindario.blogspot.com/)
Celestron CPC 11"
Casi 100 oculares
Celestron CG5-GT
WO Zenithstar 66SD
Vixen Acromatico 80/f5
Celestron Cometcatcher 140/f3,63
Sbig ST4 (Autoguiado)
Meade ETX70
Newton 200 f/5
Lumenera Sky-nyx 2-0
Orion Ccd DSSI version 1 (Sensor a color cambiado por su equivalente en B/N)
Orion Solar System II

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Mensajepor higasbla » 22 Jul 2008, 18:24

Sobre el tema de tener la hora bien puesta, yo no pongo la hora de forma manual, espero a que el GPS tome los datos automáticamente de longitud, latitud, fecha y hora, con lo que estos datos deberían estar bien puestos, ¿no es así?. Alguna vez he estado toqueteando, fruto de mi desesperación jejeje, y he puesto tiempo universal y dos horas menos de la que figura en mi reloj de pulsera (que lleva la hora correcta, vivo en Valencia), o he puesto daylight saving y zona 1 como comentaba antes, pero el GPS al conectar actualiza los datos él mismo, ¿no es así?, no es necesario que yo teclee nada en cuanto a fecha hora, zona horaria y tal, ¿no?.
Por otro lado, lo que no he tenido demasiado en cuanta es que el buscador esté perfectamente alineado con el tubo, ¿esto también puede influir?, lo que hago es centrar en el ocular los 3 objetos candidatos, pero en el ocular, el buscador lo uso solamente para localizarlos, pero ahora que lo comentáis, me da la impresión de que cuando centro en el ocular el objeto éste no queda del todo centrado en el buscador, ¿esto influye?.
Estos días he estado probando la combinación Vega, Arcturus y Jupiter para la alineación, también he probado sustituyendo alguno de ellos por Altair, por ejemplo. La Luna también la he usado, pero tampoco creo que sea buena idea que intervenga al alinear. ¿Os parecen adecuados los 3 objetos que uso?.
Sobre el nivelador, siempre he usado el que ya viene en el trípode pensando que estaba bien, supongo que se trata de que la burbuja esté lo mas centrada posible en el centro del círculo, ¿no?, es que he probado con un puntero laser y con el nivelador que he comprado, aunque supongo no es muy bueno por lo que me costó, creo que me da mejores resultados que el que lleva el telescopio, pero la cosa sigue sin funcionar.
He probado lo del calibrate GOTO, que no se muy bien lo que hace porque me da la impresión de que no sirve para mucho, se mueve un poco y luego vuelve al origen. También lo de precise GOTO que me lleva a una estrella cercana al objeto, pero esa estrella cercana nunca cae dentro del ocular y tengo que centrarla bastante siempre, luego vuelve al objeto en cuestión pero a veces cae centrado en el ocular y otras no. La opción Sync también la he probado, sin resultado positivo y sustituir una estrella por otra no lo tengo muy claro, aunque también lo he probado pero no se si lo he hecho bien.
Papillon, ¿cómo se mira si el seguimiento está en altazimutal?, yo creo que no he tocado ese parámetro, de hecho he actualizado el software del mando y de los motores a la última versión a ver si fuera eso y tiene la configuración por defecto.
Ya veis que la comida de bola es importante y los resultados escasos, jajaja.

Avatar de Usuario
Papillon
Mensajes: 1807
Registrado: 20 Ene 2006, 00:00
Ubicación: El Doctoral (Las Palmas)
Contactar:

Mensajepor Papillon » 22 Jul 2008, 19:54

La opcion de seguimiento altazimutal normalmente viene por defecto y si no has tocado nada en origen deberia seguir asi, se encuentra dentro de la opcion tracking-mode, el dia que uses cuña debes cambiarlo a eq.north dentro de esta opcion.
El gps siempre te dara la hora en tiempo universal con lo que desde la peninsula deberias seleccionar +1 y en verano Daylight saving.
Los 3 objetos que mencionas estan todos mas o menos por el Zenith -Este, deberias elegir alguna estrella del W, la eleccion podria ser denebola-Antares-Spica, o las que te queden mas a mano pero siempre procurando abarcar los lados Este y Oeste.
Respecto a lo del buscador, no habria ningun problema , se trata como bien dices de centrar las estrellas en el ocular, procurando que sea siempre en el centro, puedes desenfocarla y abarcar todo el ocular y las centraras mejor,
Si has actualizado el mando y los motores tienes el equipo totalmente actualizado.
Al principio cuesta cogerle el tranquillo a estos equipos.
Plantea todas las dudas que tengas
Israel Tejera Falcon (http://astrovecindario.blogspot.com/)
Celestron CPC 11"
Casi 100 oculares
Celestron CG5-GT
WO Zenithstar 66SD
Vixen Acromatico 80/f5
Celestron Cometcatcher 140/f3,63
Sbig ST4 (Autoguiado)
Meade ETX70
Newton 200 f/5
Lumenera Sky-nyx 2-0
Orion Ccd DSSI version 1 (Sensor a color cambiado por su equivalente en B/N)
Orion Solar System II

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Mensajepor higasbla » 22 Jul 2008, 22:27

Ya veo que no es tan fácil como yo pensaba, montar y a hacer el tour, jejeje, pero bueno, con un poco de paciencia y buenos consejos espero llegar a buen puerto. Me da un poco de miedo que el equipo tenga algún defecto y no funcione bien, pero me da la sensación de que algo no estoy haciendo bien.

Sobre el tema de la hora entiendo que conforme lo tengo configurado lo tengo bien, zona 1 (entiendo que significa +1) y Daylight saving, ¿no?. Supongo que la fecha también se coge automáticamente del GPS con lo que entiendo que teniendo puesto lo de Daylight saving por la fecha él ya sabrá si es horario de verano o de invierno, ¿no?, vamos, que no me tendría que preocupar en invierto de quitar lo de Daylight saving, ¿no?.

He estado ojenado con el stellarium la posición de los tres objetos que propones y Denebola está muy cercana a Spica, ¿querías decir Deneb?, es que con las tres que propones tendría dos hacia el oeste (Spica) y Denebola) y una hacia el sur (Antares), con Deneb-Antares-Spica tendría este-sur-oeste. Este punto no me queda claro y me parece que es bastante relevante por lo que comentas, entiendo que lo mejor es elegir un objeto en uno de los puntos cardinales, luego elegir el segundo en sentido contrario (si el primero está en E, el segundo en O, por ejemplo) y el tercero en perpendicular a los otros dos (siguiendo el ejemplo el tercero debería estar en N o en S), ¿es esta la idea?. Por lo que veo no es elegir tres objetos brillantes y ya está, hay que saber elegirlos, ¿no?.

Gracias por vuestra paciencia y buena voluntad :).

Avatar de Usuario
Papillon
Mensajes: 1807
Registrado: 20 Ene 2006, 00:00
Ubicación: El Doctoral (Las Palmas)
Contactar:

Mensajepor Papillon » 22 Jul 2008, 23:48

Los satelites dan la hora siempre en Tiempo universal, luego deberia ser el mando el que ajuste la hora , normalmente una vez que lo haces se queda grabado y suele dar la hora bien.
Lo de las estrellas se trata de que esten 2 en un lado del cielo y otra en el otro lado lo mas espaciadas posible, procurar que no esten sobre el zenith ni por la zona circumpolar (Muy al norte) de las que te mencione podrian ser , por ejemplo Spica (Oeste) , Atair (Este) y Antares (Este), acabo de observar por mi 11" , elegi estas estrellas y me fue todo correcto.
Realmente el sistema skyalign es de lo mas sencillo para alinear y es preciso, usa calculos trigonometricos, se trata de elegir bien las estrellas.
Te paso un programa para elegir bien las estrellas de alineacion.
http://www.nexstarsite.com/Downloads.htm
el 2º programa empezando por abajo es el que te interesa, lo instalas introduces los datos de long y alt de tu localidad , hor aetc y te dice cuales serian las mejores estrellas, te dara las 2 mejores estrellas luego la 3º la eliges tu en un lado cualquiera.
No hay problema por solventar tus dudas, comenta que tal te ha ido.
Israel Tejera Falcon (http://astrovecindario.blogspot.com/)
Celestron CPC 11"
Casi 100 oculares
Celestron CG5-GT
WO Zenithstar 66SD
Vixen Acromatico 80/f5
Celestron Cometcatcher 140/f3,63
Sbig ST4 (Autoguiado)
Meade ETX70
Newton 200 f/5
Lumenera Sky-nyx 2-0
Orion Ccd DSSI version 1 (Sensor a color cambiado por su equivalente en B/N)
Orion Solar System II

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Mensajepor higasbla » 24 Jul 2008, 00:09

Seguimos con el culebron :).

He bajado el programa que me comentas y con él obento los dos objetos candidatos más alejados en el fichero ALIGNMENT STAR CHOICES-auto_gps, o al menos así lo entiendo yo. Como dices, tomando una pareja de estas y otro objeto que no esté cercano a la linea que une estos dos objetos listo.
He hecho varias pruebas con resultados diversos, pero me da la sensación de que mi telescopio cogea del pie izquierdo, porque parece que cuando hace el goto el objeto destino queda desplazado un poco a la izquierda en el ocular y cada vez va desplazándose más a la izquierda hasta que se queda fuera, he probado con calibrate goto y el resultado es claro, con el objeto centrado cuando el calibrate termina el objeto queda desplazado a la izquierda, el calibrate goto supongo que es para corregir este tipo de cosas, pero ¿como se puede corregir esto?, ¿se puede corregir?.
Comento la experiencia de esta noche:

El programa que me has recomendado me daba estos objetos para las 22h desde mi casa:

STAR 1 STAR 2 SEP. ZEN. DIST. MID. DIST. HORIZ.

Antares Polaris 116.21 19.09 21.40 14.20
Altair Mizar 86.57 1.80 5.87 .00
Antares Deneb 91.06 16.75 27.97 14.20
Arcturus Deneb 80.83 7.78 15.47 .00
Altair Polaris 81.27 19.29 20.66 .00
Arcturus Altair 81.24 23.08 25.01 .00
Antares Mizar 89.74 41.79 44.44 14.20
Deneb Mizar


Mis pruebas han sido siempre con el GPS sin conectar ya que todo el rato estaba linking y no linked. Para alinear he usado ocular de 6mm (despues de alinear he usado el de 40mm para ver los resultados del goto), el tripode estaba nivelado y la hora estaba puesta zona 1 y Daylight saving, mostrándose la hora local correctamente, me ha llamado la atención de que a pesar de no estar el GPS linked la hora se ponía actualizaba automáticamente enseguida, salia durante muy poco la ultima hora en que se usó y luego se ponía en hora solo, ¿hay alguna pila en el mando o se guarda en el telescopio?, misterio para mi.
En todas las pruebas he usado jupiter para ver lo fino que va el goto, por contaminación luminica veo poca cosa desde mi casa.

Bueno, al grano:

* Prueba 1:
- Altair, arcturus y spica para alinear
- voy a jupiter y queda dentro del ocular pero un poco bajo y a la izquierda.
- calibrate goto y jupiter despues de esto se queda más a la izquierda pero sigue dentro del ocular
- voy a m31 (que no veo por contaminacion luminica) y vuelvo a jupiter que queda más a la izquierda todavía y ya fuera del ocular, aunque dentro del buscador.
- sync con jupiter y me separo con un poco de él con las flechas de desplazamiento, goto a jupiter que queda un poco a la izquierda.
- voy a m31 (que no veo por contaminacion luminica) y vuelvo a jupiter que queda a la izquierda casi al borde del ocular
- voy a neptuno que tampoco se puede ver por contaminacion y vuelvo a jupiter que queda ya casi fuera del ocular, mitad dentro y mitad fuera.
- dejo así durante 5 minutos y el seguimiento hace que jupiter vaya desplazandose poco a poco a la derecha, ¿esto no debería ser así no?, ¿debería quedar siempre en el mismo sitio no?.

*Prueba 2:
- antares, polar y kochab(esta no se seguro si era esa, esto es lo que indicaba el mano)
- confirma alineado pero antares dice que es dschubba (estoy casi casi seguro de que habia apuntado a antares).
- voy a jupiter y queda muy arriba a la derecha fuera incluso del buscador

*Prueba 3:
- polar, antares y otra a la izquierda de la polar que no se cual es.
- toma la polar por antares y antares por almach, ¿esto no cuadra no?
- al ver que no ha identificado bien los objetos hago una nueva prueba

*Prueba 4:
- polar, mizar, antares
- voy a jupiter que queda muy arriba fuera del ocular, esto me sorprende bastante porque el programa que me indicas da como mejor combinación polar, antares.
- sustituyo antares por jupiter, voy a neptuno (que tampoco se ve por contaminación), vuelvo a jupiter y este queda casi centrado en el ocular un poco a la izquierda.
- voy a pluton que tampoco se ve por contaminacion y cuando vuelvo a jupiter éste está dentro del ocular pero un poco mas a la izquierda.
- voy a m31 y al volver a jupiter éste ya queda fuera del ocular bastante más a la izquierda.
- centro jupiter, calibrate goto y jupiter tras ello queda dentro del ocular pero un poco a la izquierda, vuelvo a calibrar y se desplaza un poco mas a la izquierda (parece claro que hay algun problema que hace que cada vez que hago goto se desplaza a la izquierda el plano o algo así, ¿esto tiene solución?).
- hago precise goto con nunki y cuando va a nunki esta queda fuera del ocular abajo y a la izquierda, centro nunki (no estoy seguro de que sea nunki pero no hay nada mas brillante por esa zona) y cuando vuelve a jupiter este queda dentro del ocular pero un poco bajo y a la derecha.
- voy a neptuno y jupiter queda a la izquierda fuera del ocular cuando vuelvo.

Y hasta aquí las pruebas que he hecho, ya se que es un poco rollazo, pero he intentado dar los maximos detalles posibles por si se ve algo significativo en las pruebas, que me da la impresión de que si.

Espero comentarios y gracias de nuevo.

Avatar de Usuario
Papillon
Mensajes: 1807
Registrado: 20 Ene 2006, 00:00
Ubicación: El Doctoral (Las Palmas)
Contactar:

Mensajepor Papillon » 24 Jul 2008, 00:28

El procedimiento ha sido el correcto, cierto hay una pila dentro de la horquilla que guarda la hora y al mismo tiempo alimenta el gps, esta pila es recargable y para cargarla completamente hay que dejar conectado el equipo (On) por lo menos un dia entero, si no pues siempre te saldra linking hasta que se cargue.
Lo que comentas es extraño, veras, anoche alinee con spica, antares y arturo con mi cpc 11", pase a M4 y quedo clavado al centro a f/10, pase a jupiter y lo mismo, lo deje en M11 y me fui a cenar, a la vuelta sguia rondando el centro. Lo que suele pasar es que debido al backlash por muy pequeño que sea , suele irse acumulando en sucesivos gotos y se va perdiendo precision a no ser que se ajuste este valor/Compensacion con el mando.
Lo que comentas no es normal, te recomiendo una ultima prueba antes de hablar con la tienda donde lo compraste, busca en el mando en la opcion donde sale version otra que pone initial version o restore initial settings, no recuerdo como era, le das a ok y de esta forma reseteas el mando a la version inicial y vuelves a probar a alinearlo, si te funciona se trataria de un error a la hora de actualizar el mando, que suele pasar, luego puedes volver a actualizarlo, a la version 4.13, el programa te lo puedes descargar desde la pagina de celestron, no confundas el archivo a instalar por que sin querer podrias instalar en tu mando el programa de otro modelo.
Quedo a la espera de tus pruebas.
Israel Tejera Falcon (http://astrovecindario.blogspot.com/)
Celestron CPC 11"
Casi 100 oculares
Celestron CG5-GT
WO Zenithstar 66SD
Vixen Acromatico 80/f5
Celestron Cometcatcher 140/f3,63
Sbig ST4 (Autoguiado)
Meade ETX70
Newton 200 f/5
Lumenera Sky-nyx 2-0
Orion Ccd DSSI version 1 (Sensor a color cambiado por su equivalente en B/N)
Orion Solar System II

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Mensajepor higasbla » 24 Jul 2008, 00:41

Recuerdo la opción que comentas, es algo así como restore initial setting y lo que hace es dejar los valores por defecto en todas las opciones, no restaura la version inicial que llevara el equipo, por lo que tendría que buscar la versión que yo tenía instalada para probar con esa, no recuerdo bien qué versión tenia, me suena la 4.0 no se que, pero si con la 4.13 no funciona y dices que no es normal mal lo veo.
¿No hay forma de corregir ese desplazamiento a la izquierda que parece que tengo en los goto?, el calibrate goto no parece que haga nada, porque si al dar a la opción el objeto luego no queda centrado, ¿cómo se calibra?, se supone que deberia centar el objeto con otra accion no se, no acabo de entender qué hace el calibrate.
Mal lo veo pues, más cuando tengo el equipo más de dos años y ya no está en garantía, por circunstancias he empezado a usarlo en serio hace poco y me he encontrado con esto que yo pensaba sería cosa de inexperiencia mia pero parece algo mas serio, creo recordar que siempre ha funcionado asi, nunca me ha dejado centrados los objetos.
Me parece que tengo un problema.
Gracias por la ayuda.

Volver a “Monturas y Accesorios no Ópticos”