Ayuda con GOTO en CPC800

Avatar de Usuario
mode77
Mensajes: 23
Registrado: 16 Nov 2014, 07:24
Ubicación: Son ferriol, Mallorca

Re: Ayuda con GOTO en CPC800

Mensajepor mode77 » 18 Feb 2017, 21:23

Hola higlasblas. Como lo llevas. Releyendo el hilo tu problema del goto y el mio es exactamente el mismo. El goto cada vez se desplaza progresivamente y pierde pierde precision, aunque queda dentro del buscador no cae dentro del ocular. Tu teles ew del 2008 y el que yo tengo es del mismo año. Creo despues de 100 pruebas que es un problema de motor o codificador. En definitiva problema de fabrica del mismo lote. Te sigue pasando?. El error aunque sutil jode la funcion de goto. Saludos

Avatar de Usuario
deonliuan
Mensajes: 1615
Registrado: 19 Feb 2006, 00:00
Ubicación: Málaga

Re: Ayuda con GOTO en CPC800

Mensajepor deonliuan » 18 Feb 2017, 21:40

No tengo un CPC pero se me ocurren dos cosas:
1. ¿Está perfectamente nivelado el trípode? (Con un nivel, no con la burbuja que trae ese trípode).
2. ¿Tienes la última versión instalada en el goto?.
C11 + NP101 + Lunt 60 + AZ EQ6
Oculares: Nagler 22, Explore Scientific 14mm (100°), 8.8mm y 6.7mm (82°), Zoom Televue 2-4.
Rueda portafiltros 2": NPB, OIII, Neodimium

Binoviewer Denkmeier

Avatar de Usuario
mode77
Mensajes: 23
Registrado: 16 Nov 2014, 07:24
Ubicación: Son ferriol, Mallorca

Re: Ayuda con GOTO en CPC800

Mensajepor mode77 » 19 Feb 2017, 09:12

Hola deoliuan.
Si nivelo cuidadosamente las tres patas con un nivel aparte. Y tambien he actualizado motores y mando ya en varias ocasiones. Despues de tantas pruebas descarto el metodo. La perdida de precision es proporcional al recorrido del goto, mas distancia que debe de hacer al llegar al objeto mas perdida y sobre todo esa perdida es falta de recorrido,es decir, se queda siempre corto. Esa perdida se aprecia ya con la funcion de calibrate goto, centro un objeto con un ocular reticular, y entonces se hacen los movimientos finales de aproximacion, aqui ya se aprecia imprecision de unos solos minutos de arco, un desplazamiento hacia la derecha del ocular, por tanto me obliga a mover la flecha a la derecha para centrarlo, por tanto es como si se detuviera antes. Si por ejemplo me desplazo 20 ° en azimut y 15° en altitud y regreso al objeto ,la perdida ya son de al menos 20 min. de arco, lo suficiente como para no entrar en un ocular de media potencia. Y se va degradando con cada goto. Despues de 3 años con este problema tengo varias teoricas.
1. Problemas de calculo del mando de control. Esto me falta por comprobar.
2.codificador defectuoso.
3.motor defectuoso o engranajes defectuoso.
4.quizas desequilibrio del tubo.

Como os digo, esta imprecision gradual la afronto con un ocular de gran campo y pocos aumentos que me permiten tener mas un mayor numero de objetos dentro del ocular y por otra parte hacer goto por areas muy concretas, limitando el recorrido del goto y el error.

Si alguien es capaz de resolver este misterio se lo agradecere eternamente. Como digo el goto siempre cae dentro del buscador, pero no centrado, y el error es proporcional a la distancia.

Muchas gracias

Pd. El problema es identico al de Higasblas. En un cpc 800

higasbla
Mensajes: 19
Registrado: 20 Jul 2008, 23:00
Ubicación: Valencia

Re: Ayuda con GOTO en CPC800

Mensajepor higasbla » 19 Feb 2017, 13:15

Hola.
Pués tenemos el mismo problema, está claro, yo también he hecho miles de pruebas y no he conseguido resolverlo del todo. Con la fuente de alimentación oficial de celestron la cosa mejoró mucho, pero el goto sigue sin caer donde toca, los objetos suelen quedar en el buscador pero no en el ocular.
Esperemos que alguien pueda aportar alguna novedad al asunto que mejore nuestro goto, pero mucho me temo que la cosa se va a quedar así.
Yo también pienso que se trata de algún defecto de fábrica de nuestros equipos, porque por lo visto esto no es algo habitual que le pase a todo el mundo que tiene un CPC800.
Como bien dices, el error es sutil pero jode el goto, una lástima.
Saludos.

Avatar de Usuario
deonliuan
Mensajes: 1615
Registrado: 19 Feb 2006, 00:00
Ubicación: Málaga

Re: Ayuda con GOTO en CPC800

Mensajepor deonliuan » 19 Feb 2017, 13:46

Otra cosa que se me ocurre, ¿tiene vuestra montura backlash?
Es posible que esté actuando de forma negativa en la precisión y tengáis que añadir ese valor en el mando.
También se me ocurre que tengáis en introducido en el mando algún valor de backlash erróneo al verdadero de la montura y que esto esté introduciendo el error.

Enviado desde mi LG-H850 mediante Tapatalk
C11 + NP101 + Lunt 60 + AZ EQ6
Oculares: Nagler 22, Explore Scientific 14mm (100°), 8.8mm y 6.7mm (82°), Zoom Televue 2-4.
Rueda portafiltros 2": NPB, OIII, Neodimium

Binoviewer Denkmeier

Avatar de Usuario
deonliuan
Mensajes: 1615
Registrado: 19 Feb 2006, 00:00
Ubicación: Málaga

Re: Ayuda con GOTO en CPC800

Mensajepor deonliuan » 19 Feb 2017, 13:53

Si se os queda corto el goto yo probaría a meter 15 o 20 minutos de arco de backlash en el eje que os falle. A ver si os funciona

Enviado desde mi LG-H850 mediante Tapatalk
C11 + NP101 + Lunt 60 + AZ EQ6
Oculares: Nagler 22, Explore Scientific 14mm (100°), 8.8mm y 6.7mm (82°), Zoom Televue 2-4.
Rueda portafiltros 2": NPB, OIII, Neodimium

Binoviewer Denkmeier

Avatar de Usuario
madaleno
Mensajes: 1853
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Ayuda con GOTO en CPC800

Mensajepor madaleno » 19 Feb 2017, 14:20

Como alineáis?

No he tenido CPC pero tuve un LX90 y hacía algo parecido, como mejor me funcionaba y era mas preciso, fué escogiendo yo las estrellas de alineación, una a cada lado del meridiano y cuanto mas alejadas mejor.

Suerte y que consigáis solucionarlo :thumbleft:
Dobson SW 12"
TSC 225
TSA102

Avatar de Usuario
mode77
Mensajes: 23
Registrado: 16 Nov 2014, 07:24
Ubicación: Son ferriol, Mallorca

Re: Ayuda con GOTO en CPC800

Mensajepor mode77 » 19 Feb 2017, 15:16

Hola, gracias por responder. No es problema de contragolpe, tanto en azimut como en altitud los movimientos son instantaneos cuando doy la orden con el mando. Ahora tengo los valores en + y - a 0 en ambos, esto lo tengo archiprobado. En cuanto a las estrellas de alineacion ya lo he probado todo. Solo tengo algovque me mosquea. El movimiento de altitud es suave inclusoa altos aumentos y velocida 3. Sin embargo, el movimiento de azimut, a altos aumentos y velocidad lenta, por ej a rate 3 observo unos sutiles saltitos que no aprecio en el movimiento de altitud. Ya he tocado la presion del tornillo del bisfin , pero el problema siempre ha sido el mismo. Como digo mis hipotesis son o defecto del lector del codificador o del motor, pero agora me surge la delvequilibrio de los brazos , he notado una mejoria cuando vuelo a la estrella de alineacion configurando la aproximacion del goto con azimut a - y altitud a +, quizas como hay mas peso en el brazo izquiero por tener motor y corona indique que cuando se hace la aproximacion del goto hacia el objeto como arriba y derecha el peso de la parte izquierda empuje mas al motor de azimut hacia la derecha explicando esa falta de recorrido e indicando ese error de goto sutil.
La otra teoria es que el calculo lo hace el mando, deberia de probar con otro mando pero no he tenido oportunidad.
El equipo ya lo envie al que era el tecnico de ###[TEXTO ELIMINADO POR INCLUMPLIMIENTO NORMAS FORO, AAHUBBLE]### pero no me ha solucionado nada. El unico caso igual que el mio y mira que he visitado paginas como cloudnight donde por cierto se alaba la precision del cpc, el unico caso igual es el de higasblas,y que casualidad que el teles es del mismo año.

En fin aun tengo esperanza . Gracias

Avatar de Usuario
deonliuan
Mensajes: 1615
Registrado: 19 Feb 2006, 00:00
Ubicación: Málaga

Re: Ayuda con GOTO en CPC800

Mensajepor deonliuan » 19 Feb 2017, 15:57

Entonces lo mismo es el contrapesado.
Echa un vistazo a este enlace. Es en inglés, pero muy útil para contrapensar ecuatoriales y de horquilla (mira especialmente donde pone "Click Here for Quick Balance Reference").

Enviado desde mi LG-H850 mediante Tapatalk
C11 + NP101 + Lunt 60 + AZ EQ6
Oculares: Nagler 22, Explore Scientific 14mm (100°), 8.8mm y 6.7mm (82°), Zoom Televue 2-4.
Rueda portafiltros 2": NPB, OIII, Neodimium

Binoviewer Denkmeier

Avatar de Usuario
deonliuan
Mensajes: 1615
Registrado: 19 Feb 2006, 00:00
Ubicación: Málaga

Re: Ayuda con GOTO en CPC800

Mensajepor deonliuan » 19 Feb 2017, 16:03

Lo digo porque en mi ecuatorial, cuando está mal contrapesada, hace los mismos tirones que tú describes.
En una ecuatorial se arregla deslizando el tubo (eje Dec, creo) o la pesa para el otro eje.
En horquilla básicamente es añadir peso arriba-abajo o atrás/delante del tubo.


Enviado desde mi LG-H850 mediante Tapatalk
C11 + NP101 + Lunt 60 + AZ EQ6
Oculares: Nagler 22, Explore Scientific 14mm (100°), 8.8mm y 6.7mm (82°), Zoom Televue 2-4.
Rueda portafiltros 2": NPB, OIII, Neodimium

Binoviewer Denkmeier

Volver a “Monturas y Accesorios no Ópticos”