El hilo de la Celestron CGEM

Avatar de Usuario
JJMRSOFT
Mensajes: 644
Registrado: 22 Oct 2006, 23:00
Ubicación: Jaén
Contactar:

El hilo de la Celestron CGEM

Mensajepor JJMRSOFT » 27 May 2010, 23:37

Hola a todos....
Al igual que nuestro compañero PAPILLON creo en su día un hilo relacionado con la CG5, creo que es conveniente crear uno para los que tenemos la CGEM en el cual podemos discutir y plantear las dudas y mejoras que podemos realizar a esta montura.
Para empezar deciros que hay nuevas versiones del FirmWare de motores y mando estos son:
MANDO HC => GEM 4.19
Descarga: http://software.celestron.com/updates/i ... ortby=name
MOTORES MC => CGEM 6.12
Descarga: http://software.celestron.com/updates/i ... ortby=name
Todavía no he encontrado información de las nuevas caracteristicas, pero mañana los intalaré y veré que es lo que ha cambiado. Creo que una de los cambios es poder elegir la velocidad de los gotos, pero no lo sé todavía.
Un saludo
Última edición por JJMRSOFT el 28 May 2010, 19:16, editado 1 vez en total.
Juan Jesús - Observatorio Jaén MPC J28.
http://webs.ono.com/jjmrsoft

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor kelvinator » 28 May 2010, 00:11

Hola,

al igual que estoy suscrito al hilo de la CG5-GT también me suscribo a este ya que tengo estas dos monturas.

Yo de momento estoy encantado de lo bien que se está portando.

Aquí va mi granito de arena:

Uno de los problemas que tiene esta montura y que más se señala es que tiene la barra de contrapesos corta, el cable del mando corto y pomos de agarre de la cola de milano escurridizos. Además de que solo trae una pesa.

Aquí tienen un kit que creo que más de un forero ha probado. Si alguien lo ha probado que cuente
http://www.admaccessories.com/Miscellaneous_CGEM.htm

El tema del cable corto lo solucionó Arbacia poniendo un alargador que sea 6P6C que tienen en comercios como Media Markt.


Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor Arbacia » 28 May 2010, 01:43

HC GEM 4.19

- adjust communication protocol to assist MCUpdate
- Customized RATE9. This feature requires CGEM/CGEpro_Series_6.12 or later.
- Fixed bug in goto_RA-DEC function
- HC now reports immediately if the are communcation difficulties at start up.


MC CGEM 6.12

* Added custom rate 9 (requires HC version GEM 4.19+)
* Added Autoguide commands to the Auxillary bus
* Bug correction that prevented user parameters from being restored at start up
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
JJMRSOFT
Mensajes: 644
Registrado: 22 Oct 2006, 23:00
Ubicación: Jaén
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor JJMRSOFT » 28 May 2010, 08:34

Muchas gracias a ambos por las aportaciones.
Yo he ajustado la distancia bisinfines/coronas, es muy facil y no hay que desarmar nada para hacerlo, sólo aflojar los tornillos que agarran tanto la carcasa AR como la DEC y ajustar los tornillos perdidos tipo allen que son 2 por cada eje y están arriba y abajo para el eje AR, delante y detras para el eje DEC. Sólo hay que aflojar uno y apretar el otro y en muy poca cantidad, en caso contrario que bloquea el motor por mucha resistencia.
Un saludo.
Juan Jesús - Observatorio Jaén MPC J28.
http://webs.ono.com/jjmrsoft

Avatar de Usuario
eb3bjd
Mensajes: 627
Registrado: 13 May 2007, 23:00
Ubicación: Tarragona
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor eb3bjd » 28 May 2010, 08:48

Yo también me apunto al hilo, es interesante compartir experiencias y truquillos.
JJMRSOFT escribió:Muchas gracias a ambos por las aportaciones.
Yo he ajustado la distancia bisinfines/coronas, es muy facil y no hay que desarmar nada para hacerlo, sólo aflojar los tornillos que agarran tanto la carcasa AR como la DEC y ajustar los tornillos perdidos tipo allen que son 2 por cada eje y están arriba y abajo para el eje AR, delante y detras para el eje DEC. Sólo hay que aflojar uno y apretar el otro y en muy poca cantidad, en caso contrario que bloquea el motor por mucha resistencia.
Un saludo.

Seria interesante si pudieras poner alguna fotillo del ajuste.

Avatar de Usuario
JJMRSOFT
Mensajes: 644
Registrado: 22 Oct 2006, 23:00
Ubicación: Jaén
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor JJMRSOFT » 28 May 2010, 10:42

Subo las fotos con la posición de los 4 Tornillos perdidos allen para el ajuste de la distancia entre las coronas y bisinfines.
Un saludo.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Juan Jesús - Observatorio Jaén MPC J28.
http://webs.ono.com/jjmrsoft

Avatar de Usuario
JJMRSOFT
Mensajes: 644
Registrado: 22 Oct 2006, 23:00
Ubicación: Jaén
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor JJMRSOFT » 28 May 2010, 10:43

Vista General de la posicion en la montura.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Última edición por JJMRSOFT el 28 May 2010, 14:52, editado 1 vez en total.
Juan Jesús - Observatorio Jaén MPC J28.
http://webs.ono.com/jjmrsoft

Avatar de Usuario
marijose
Mensajes: 771
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 28 May 2010, 12:46

Hola YO tambien CGEM

Avatar de Usuario
betto
Mensajes: 493
Registrado: 25 Mar 2007, 23:00
Ubicación: Castellón
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor betto » 28 May 2010, 17:36

Buenas!

Al final me he comprado la CGEM antes de lo previsto y está claro que las monturas y yo no nos llevamos muy bien.

Os cuento:

Cuando me llegó la montura hace ahora unos 10 días noté que existía holgura en el eje DEC debido a un mal ajuste entre bisinfín-corona. Esta holgura se hacía más exagerada con el tubo puesto así que, considerando que la montura es nueva y que debería estar bien ajustada la envié al servicio técnico. Eso sí, el servicio muy rápido, tuve la montura en 4 días en casa sin ningún coste y cuál es mi sorpresa que cuando la recibo resulta que holgura ya no había pero cuando muevo con el mando el eje DEC llega un punto en el que el motor se oye muy forzado. Dicho de otra manera, si muevo el eje en sentido anti-horario no hay problema pero cuando lo muevo en sentido horario llega a un punto en que parece como si no pudiera seguir con el giro, aunque sigue girando se nota que el motor sufre.

Por no enviar la montura otra vez me puse manos a la obra e intenté ajustarla yo mismo con los allen que comentáis. No sé si es necesario o no pero antes de ajustar esos pequeños allen lo que yo hago es aflojar un poco los 4 allen grandes que sujetan el eje.

Bueno el caso es que no hay manera. He pasado horas ajustando y si consigo que el motor se mueva con suavidad resulta que hay holgura, y viceversa, si elimino la holgura del eje hay un punto en el que el motor se frena. Decir que esos ajustes de los allen los hago cómo comentáis, muy poquito a poco y aflojando uno y apretando el otro.

Estoy desesperado y no sé si es que hago mal el ajuste o la montura está defectuosa. No me estrañaría que si de 1000 monturas que salen de fábrica y 1 sale defectuosa esa me ha tocado a mí.

De todas formas me parece una muy buena montura, las opciones del mando me parecen una pasada y estaría muy contento de no ser por este problema... pero me tocó.

¿Hago algo mal? ¿Debería enviar otra vez la montura al servicio técnico?

Un saludo :(
Newton 8" + Montura CGEM
Meade ETX70
QHY5
QHY6
Canon 450D
SPC900 modificada SC1
MPCC, IDAS LPS P2

Avatar de Usuario
JJMRSOFT
Mensajes: 644
Registrado: 22 Oct 2006, 23:00
Ubicación: Jaén
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor JJMRSOFT » 28 May 2010, 18:35

Hola Betto.
Primero aclarar que, antes de realizr el ajuste, hay que aflojar primero los cuatro tornillos allen grandes que tiene cada carcasa para poder mover los allen perdidos y evidentemente tenemos que aflojar uno y apretar el otro. Tenemos que tener mucho cuidado al apretar los tornillos de la carcasa, no nos pasemos de fuerza y rompamos las roscas de la carcasa, ya que es de aleación y tiene poca resistencia.
En segundo lugar, mi montura también tiene una pequeña holgura en el eje DEC y me ocurre lo mismo que a ti, si intento reducir esa holgura llega un momento en que el motor trabaja forzado al pasar por algún punto defectuoso de la corona. Pero te puedo decir que llevo 3 meses funcionando con ella y la he correguido 2 veces la holgura y cada vez es menor. Quizas con el uso esté disminuyendo la imperfección de la corona y se puede ir ajustando esta distancia.
No se si conoces las monturas de celestron, pero tienes una opción que es el BackLash, que es el que corrige estas pequeñas holgura así como las de las coronas y reductores. Por ejemplo el mio del eje DEC ahora es un valor de 40, al principio era de 55.
Un saludo.
Juan Jesús - Observatorio Jaén MPC J28.
http://webs.ono.com/jjmrsoft

Volver a “Monturas y Accesorios no Ópticos”