Problema con Autostar de Meade.

Avatar de Usuario
Manuelariza
Mensajes: 1838
Registrado: 06 Sep 2008, 23:00
Ubicación: Madrid
Contactar:

Problema con Autostar de Meade.

Mensajepor Manuelariza » 22 Sep 2014, 12:12

Muy buenas,el caso es el siguiente,tengo de hace tiempo una LXD 75 de Meade con Autostar,prácticamente no la uso,hoy me a dado por encenderla y probar a actualizar el Autostar a trabes del Autostar Update Suite,a empezado a actualizarse con normalidad y casualidades de la vida,la corriente se a ido y la actualización no se a completado,he encendido todo otra vez y ahora el mando ni responde y la pantalla aparece encendida pero sin aparecer ningún dato y encima Autostar Update me dice que hay un error de conexión y por tanto no se reconoce el Autostar,alguna idea.

Saludos...
Estoy de la Astronomía hasta las narices,me ha hecho un agujero en el bolsillo!!!
http://www.astrohenares.org

Avatar de Usuario
Interjavi
Mensajes: 1397
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Problema con Autostar de Meade.

Mensajepor Interjavi » 22 Sep 2014, 13:56

Hola Manuel, creo que puedes intentar resetearlo de la forma que se describe en un tip de la página http://www.weasner.com/etx/autostar/as_safeload.html dónde está prácticamente todo lo que concierne a estas monturas de Meade.

1st- The telescope is turned off.

2nd- The cable from the computer to telescopes and the control box must be plugged.

3rd- You tune the program Autoupdater on the PC.

4th- Now you have to simultaneously press ENTER and SCROLL DOWN and hold on the control box and switch the module on the HBX telescopes.

The control box is a beep on his own and the display shows Flash Rom 3.0
READY.

Now you have approximately 30-40 seconds to set a new update to the
control box.

Saludos y suerte

Avatar de Usuario
Manuelariza
Mensajes: 1838
Registrado: 06 Sep 2008, 23:00
Ubicación: Madrid
Contactar:

Re: Problema con Autostar de Meade.

Mensajepor Manuelariza » 22 Sep 2014, 16:06

Ok,esta noche probare haber que tal.

saludos...
Estoy de la Astronomía hasta las narices,me ha hecho un agujero en el bolsillo!!!
http://www.astrohenares.org

OscarP
Mensajes: 126
Registrado: 16 Mar 2005, 00:00
Ubicación: Norte de España

Re: Problema con Autostar de Meade.

Mensajepor OscarP » 22 Sep 2014, 18:37

Hola:
seguro que funciona; yo tambien tuve un cuelgue con el autostar y se me quedo frito, pero buscando en la web que te comentan lo solucioné.
Supongo que seria el mismo método, ya ni me acuerdo.
Suerte
Oscar
Refractor SW 102/f5 goto, Daystar Quark solar, Mak 127 Orion, Meade Etx70, Buscador Lunatico 60, camara zw120mc, heq5, trastos varios...

Avatar de Usuario
Manuelariza
Mensajes: 1838
Registrado: 06 Sep 2008, 23:00
Ubicación: Madrid
Contactar:

Re: Problema con Autostar de Meade.

Mensajepor Manuelariza » 22 Sep 2014, 22:41

Resuelto,muchas gracias Interjavi.
Si alguien le interesa según la explicación el método es el siguiente,conectas el Autostar a la montura y con el cable correspondiente al PC, abres el Autostar Update Suiter en el PC y con la montura apagada y por tanto el mando también,le das a la vez ENTER y a la flecha que señala para abajo de las dos que están en la parte inferior del mando y enciendes la montura,te aparecerá en la pantalla FLASH LOAD 3.0 READY y a continuación marcar en el Autostar Update, Upgrade Autostar Software Now,y a espera que se actualice.

Saludos...
Estoy de la Astronomía hasta las narices,me ha hecho un agujero en el bolsillo!!!
http://www.astrohenares.org

Avatar de Usuario
Interjavi
Mensajes: 1397
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Problema con Autostar de Meade.

Mensajepor Interjavi » 23 Sep 2014, 01:05

Me alegro mucho. Guarda bien esa página http://www.weasner.com/lxd/index.html porque es la Blblia de las monturas Meade. Todo lo escrito sobre ellas está ahí.

Saludos

Volver a “Monturas y Accesorios no Ópticos”