EQ6 y Sbig St-7

Avatar de Usuario
Bufot
Mensajes: 1583
Registrado: 29 Jun 2010, 13:09
Ubicación: St.Feliu (Bcn)

Re: EQ6 y Sbig St-7

Mensajepor Bufot » 26 Ene 2015, 14:02

Lhyrae para usar EQMOD como guiado hay que seleccionar "Telescope" en maximdl, no "Ascom Direct" como cabría suponer (esto ya lo sabes pero lo comento igualmente)

Para usar el puerto de la cámara de guiado hay que seleccionar "Guider Relays"
Para usar el puerto de guiado de la cámara principal (si lo tiene), y guiar con cualquier otra cámara que no lo tenga (Meade DSI, IS DMK/DBK, SPC900...) hay que seleccionar "Main Relays".

No he encontrado en la ayuda de maxim cual debes elegir para guiar con la ST-7, supongo que tendrás que probar, o tal vez al instalar el driver propio de Sbig te aparezca una nueva opción.

Aquí tienes la ayuda oficial que explica como configurarla:
http://www.cyanogen.com/help/maximdl/HIDD_SETUPST7.htm

Y aquí el SBIGDriverChecker:
ftp://ftp.sbig.com/pub/SetupDriverChecker.exe
SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - Scopos ED66
ASI1600MM-C / ASI120MM
Mi galería de fotos

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Re: EQ6 y Sbig St-7

Mensajepor lhyrae » 26 Ene 2015, 17:36

Muchas gracias Bufot.
Ya había visto que con el Eqmod hay que seleccionar Telescope. La verdad es que nunca me había planteado que se podía autoguiar con Eqmod y sorprende lo bien que va aunque sea con una focal muy larga como la que empleo que es 1.000 mm.
Probaré con "main relays" pero de momento no puedo porque me he pillado una gripe de campeonato (eso me pasa por ir al ambulatorio, he salido de alli con el virus) y no he podido pedir que me cambien la disposición del cableado.
Al menos todo esto ha servido al compañero Jordic8 para que supiera que el problema no era su montura.
Saludos !!
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
Fran70
Mensajes: 124
Registrado: 22 Jun 2014, 17:08

Re: EQ6 y Sbig St-7

Mensajepor Fran70 » 26 Ene 2015, 19:34

lhyrae escribió:Fran70 me he explicado mal. Me refería a que una vez dentro de la pestaña de autoguiado, cual es la opción a poner para que el MaximDL se entienda con la montura, creo recordar que hay un par que ponen "relay", también "telescope" (es la que pongo para el Eqmod), GPUSB, etc.
La opción del doble chip se pone en el momento del setup.
Que te ha pasado con el ordenata? No hay nada que no solucione un buen formateo, eso acabo de hacer con mi viejo AMD con XP y ha quedado como nuevo.


Bueno, creo que ya te ha contestado Bufot. Yo es que entro poco en este forum :oops:

Del ordenador... que se me apagó de repente y ya no ha vuelto a encenderse, así que un formateo es imposible. Como aún está en garantía (¡por muy poco!) lo he enviado a la empresa a que lo arregle.

Saludos
Fran
Meade LX200 12" Classic + ST-8XME/CFW9
Newton Larrosa 200 f/4.7 sobre HEQ5 Syntrek + Atik 314L+/SXUFW-1T2 + Orion Miniguider/ASI 120MM
Baader DADOS (200 l/mm).
Filtros BVRcIc Johnson-Cousins
Prismáticos, cobertizo casero y otras cosicas.

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Re: EQ6 y Sbig St-7

Mensajepor lhyrae » 04 Feb 2015, 21:44

He comprobado que el problema que tenía para autoguiar con la ST-7 y EQ6 era el cable.
He cambiado de posición uno de los conectores y ahora va perfectamente. Gracias a todos por los comentarios y la ayuda.
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Volver a “Monturas y Accesorios no Ópticos”