El hilo de la Celestron CGEM

Avatar de Usuario
TORNES
Mensajes: 217
Registrado: 09 Jul 2010, 17:59

Re: El hilo de la Celestron CGEM

Mensajepor TORNES » 30 Ago 2013, 23:20

hola: intentano limpiar el emcoder del motor de AR me lo he cargado, es como cristal y lo he roto en muchos pedacitos. A parte del Servicio técnico de Barcelona, donde podría comprar el emoder solo. En Barcelona, que no me dicen si tienen el motor completo, pues estan de vacaciones, si me dicen que venden el motor completo. Que otras opciones tengo para comprarlo?

Saludos.

Néstor

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor Arbacia » 31 Ago 2013, 09:37

Daguila, tiene toda la pinta de salto de meridiano

Nestor, por lo que se no lo venden suelto. Metete en los foros de grupos yahoo de la CG5-GT y CGEM.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
marijose
Mensajes: 793
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 13 Oct 2013, 09:20

Hola tengo un problemilla con la montura, no quiere hacer goto al oeste ,es como si estuviese limitada ,empieza haciendo una toma en el E y cuando pasa el cenit se para y por más que le mandes hacer un goto no va se queda lejos, voy a revisar los parametros de la montura pues antes iva perfecta, si alguien me puede ayudar lo agradecere saludos

Avatar de Usuario
marijose
Mensajes: 793
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 13 Oct 2013, 20:52

gracias lo probare

Avatar de Usuario
JipySkunk
Mensajes: 234
Registrado: 15 Feb 2009, 20:22
Ubicación: Madrid y Puertollano

Re: El hilo de la Celestron CGEM

Mensajepor JipySkunk » 27 Nov 2013, 04:19

gvanhau escribió:Quiero comentarles que Celestron ha sacado una versión Beta que estaría corrigiendo los problemas de guiado (principalmente en el eje DEC) de la montura.

He estado probando en conjuto con Celestron este nuevo firmware (llevamos mas de un año en pruebas de diferentes versiones) y hasta el momento esta última versión es muy estable y corrige muy bien los problemas antes indicados.

Esta disponible para quienes estan inscritos en el programa de beta testers.

Geert


- Muy buenas a todos, soy usuario de esta fantástica montura desde hace más de 4 años y jamás me ha dado un problema, excepto el NO RESPONSE 17 o 18, que fué cada vez a más y más hasta el punto de no poder ni "alinear", pero como me decía nuestro querido Arbacia (Te mando un saludo allá donde estés) era un problema de contactos entre montura y mando que desapareció totalmente al cambiarle la clavija RJ45.

- Excepto para fotografía en planetaria sólo había usado la montura para visual y desde hace casi un mes, me pico el gusanillo de la astrofotografía de cielo profundo y me estoy poniendo al día en el tema. He conseguido controlar la montura con el Cartes du ciel y plataforma ASCOM, actualizar ambos firmware a la última, instalación y uso de NexRemote, programas para manejo de la EOS 450D...etc. pero claro, en mis primeras tomas, que debido a un error en los adaptadores ha sido sin el reductor de focal, he notado que no aguantaba exposiciones de más de 15 segundos, ya que se trazaban las estrellas. Despues de un 4+2 y un "mount align" el resultado en el "display aligment" era de 1" en AR y de 2" en DEC por lo que creí que era bastante exacto y no hice una correción de deriva, algo en lo que no estoy muy puesto aún. En definitiva, me puse a leer este hilo y una vez acabado me surgen varias dudas:

+ ¿Para qué y como se utiliza la opción PEC del mando Nexstar? Comprendo que es el PEC y que lo produce, pero no sé tocar este valor para corregirlo.

+ ¿Para qué y cómo se utiliza el PECtool?¿Cómo se interpreta esa gráfica que obteneis?

+ ¿Qué programas son imprescindibles para la astrofotografía de cielo profundo?

+ ¿Cómo sé que tengo un Backlash que debo corregir y cómo?¿Para qué y cómo se modifica este valor en el mando Nexstar? A día de hoy, yo no he notado ninguna holgura excesiva en ningún eje y tampoco ningún ruido raro. Lo que si he notado haciendo foto en planetaria, es que se va en AR cuando el último botón que pulsas es el izquierdo, que aunque haya leído que es normal y su "solución", me pregunto ¿No se puede corregir definitivamente?

+ ¿Qué ha pasado al final con la versión Beta para corregir los problemas de guiado (principalmente en el eje DEC) de la montura.? De aquí que empieze con esta cita.

+ ¿Podíais decirme vuestras configuraciones de programas, que usais como herramientas para este menester?, es decir, he leido "...pues yo alinéo la montura con el EQalign...", "...yo uso el PHD guiding....pues usa mejor el Maxim.."...etc. Mi proposito es iniciarme usando mi tubo Lx200 8" con y sin reductor de focal, EOS 450D a foco primario y de momento sin guiado, pero me gustaría saber sobre él porque es el siguiente peldaño de esta nueva rama que empiezo.

+ Y consejos que querais darme sobre la configuración de la CGEM para mejorarla en esta, para mi, nueva aplicación.

- Sin más pediros disculpas por la parrafada y muchas gracias por vuestras respuestas.
Tubo: Meade LX200-ACF 8" S/C, SkyWatcher Black Diamond ED80. Montura: Celestron CGEM. Cámaras: Canon EOS 450 Modificada, QHY5 II, DBK 21AU04.AS Filtros: IR/UV block de Baader, NPB DGM Optics Guiado: Solución de Lunático.Barlow:Powermate 2.5X.

Avatar de Usuario
marijose
Mensajes: 793
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 29 Mar 2014, 23:07

Qué ha pasado al final con la versión Beta para corregir los problemas de guiado (principalmente en el eje DEC) de la montura.? De aquí que empieze con esta cita. Alguna novedad??

Avatar de Usuario
Garduño
Mensajes: 41
Registrado: 13 Ago 2012, 08:54

Re: El hilo de la Celestron CGEM

Mensajepor Garduño » 12 Abr 2014, 15:47

Hola a todos.

Como se restaura los valores de fabrica de la CGEM ?..

He actualizado la montura pero hay algo mal que he echo, no se mueve la montura después de actualizarla.

Quiero restaurarla de fabrica y empezar de nuevo, tengo entendido que es : menú-utilitis -factori setins y tecla (0) apago la montura y la vuelvo a encender pero nada , quizá este haciendo algo mal?

Saludos....

Avatar de Usuario
boris1800
Mensajes: 242
Registrado: 10 Dic 2005, 00:00

Re: El hilo de la Celestron CGEM

Mensajepor boris1800 » 12 Abr 2014, 18:15

Creo que en lugar de tecla O, debe ser ENTER.
Teles Celestron 9,25 ,SW ED 80 y M/C 125
Montura CGEM
CCD Atik 4000, QHY 8 Pro, DFK21AU618.AS y QHY 5

http://www.astrolucentum.com

Avatar de Usuario
Garduño
Mensajes: 41
Registrado: 13 Ago 2012, 08:54

Re: El hilo de la Celestron CGEM

Mensajepor Garduño » 12 Abr 2014, 19:25

Gracias pero tampoco funciona con la tecla Enter. En el manual pone que es la tecla "0" no Enter. Cuando enciendo la montura me sale , No response 16

Avatar de Usuario
EMM
Mensajes: 887
Registrado: 07 Abr 2010, 22:44
Ubicación: Rivas Vaciamadrid

Re: El hilo de la Celestron CGEM

Mensajepor EMM » 13 Abr 2014, 07:52

Hola:

El error No response 16 indica falta de comunicación entre el mando y el motor de AR. comprueba los cables y conectores desde el mando hacia ese motor

Un Saludo
Eduardo

Volver a “Monturas y Accesorios no Ópticos”