Autostar 497 y Astrosnap Pro 2.1

Avatar de Usuario
xatamec
Mensajes: 774
Registrado: 03 Sep 2006, 23:00
Ubicación: Cabrera de Mar (Barcelona)
Contactar:

Autostar 497 y Astrosnap Pro 2.1

Mensajepor xatamec » 29 Ene 2007, 12:15

Hola,

Tengo el LXD-75 Newton 6" cuya montura se controla con el mando Autostar. Me hice el cable de conexión al PC y he empezado a hacer las primeras pruebas con el software Astrosnap.

La verdad es que de momento ha sido bastante frustrante. Agradecería que si alguien tiene experiencia con este equipo y con astrosnap me ayudara un poco:

1) Autostar no aparece en la lista de monturas con las que el software puede "hablar". Tengo entendido que Autostar es compatible con LX200 y es la que selecciono. ¿Es correcto o debería utilizar el interfaz ASCOM?

2) Las flechas de movimiento me funcionan desde el software, pero no con precisión. Con el mando del Autostar el desplazamiento se produce únicamente mientras mantienes pulsada la flecha correspondiente. Pero en Astrosnap parece que funciona temporizado: independientemente del tiempo de pulsación, parece que se está moviendo durante determinado tiempo fijo. Esto impide que pueda hacer movimientos con precisión.

3) La función GOTO desde Astrosnap no funciona. Ni por objetos ni por coordenadas celestes. Parece que el autostar recibe algo, pero no llega a moverse.

4) Desde astrosnap no puedo parar el seguimiento sidereo del autostar, con lo que se me hace muy difícil utilizar la función que permite determinar con precisión la orientación de la webcam.

Agradecería mucho cualquier comentario :wink:

Volver a “Software e internet”