procesado antigua m51...

Avatar de Usuario
gusgus
Mensajes: 2317
Registrado: 22 Nov 2006, 00:00
Ubicación: lanzarote
Contactar:

procesado antigua m51...

Mensajepor gusgus » 22 Abr 2007, 22:33

bueno, antigua...
es la que procy y bellatrix dejaron maravillosa.
yo no he llegado, pero estoy intentando hacerme con estas herramientas...
que les parece ?
consejos ?
Imagen
esta es la que hizo pyteas, que me encantó...
Imagen
está claro que necesito mas práctica...
el fondo, lo dejé negro, por lo menos...
cielos limpios !!!

Avatar de Usuario
gusgus
Mensajes: 2317
Registrado: 22 Nov 2006, 00:00
Ubicación: lanzarote
Contactar:

Mensajepor gusgus » 23 Abr 2007, 01:26

ya que no me responde nadie, me respondo yo solo...

pues, vale, sigue practicando... :roll:

ahora estuve dandole vueltas, y las sume,
no estan calibradas, lo mismo que el anterior,
pero les metí menos caña...

Imagen

:roll:
cielos limpios !!!

Avatar de Usuario
procy
Mensajes: 2130
Registrado: 28 Ago 2005, 23:00
Ubicación: Albacete
Contactar:

Mensajepor procy » 23 Abr 2007, 07:42

Vaya vaya :D esa esta muy bien, pero has quemado las estrellas creo...
Prueba una cosa, separa las estrellas y aplica curvas solo en la galaxia..., ya sabes..., como hace Jacinto en sus tutoriales.., eliminando de la imagen todo lo que tenga 16 pixels o menos...

Tambien puedes intentar una mascara de luminancia saturando las estrellas para protegerlas mas y aplicar curvas asi...

Saludos :wink:
Asociación Astronomica "Alba-5" (Albacete)
Mis fotos, en http://www.flickr.com/photos/procy

pytheas
Mensajes: 87
Registrado: 13 Ago 2006, 23:00
Ubicación: Mollet del Valles

Mensajepor pytheas » 24 Abr 2007, 00:06

Hola gusgus
Perdona por no contestar antes,el trabajo me tiene absorvido.
No te agobies tanto por el tema del procesado,has puesto la directa y esto más vale tomárselo con un poco de paciencia.
Yo creo que bastante estás conseguiendo,teniendo en cuenta del material en bruto del que partes.
En cuanto a esa M51 me parece que estás haciendo todo el procesado con PI LE.Prueba a descargarte la versión STD y empieza a jugar con deconvoluciones,HDRW...
Yo en el procesado de tu M51,posiblemente he realizado los mismos pasos que tu pero añadiendo retoques con esas herramientas.
Pruébalo y nos cuentas.
Ahhh,por cierto aquella M101 la has exprimido a tope,aun no sé como has podido sacar tanta galaxia de aquella toma :lol: :lol:
Un saludo
SW254/1200, SW80ED,EQ6 Syntrek

Avatar de Usuario
gusgus
Mensajes: 2317
Registrado: 22 Nov 2006, 00:00
Ubicación: lanzarote
Contactar:

Mensajepor gusgus » 24 Abr 2007, 07:50

pytheas escribió:Hola gusgus
Perdona por no contestar antes,el trabajo me tiene absorvido.
No te agobies tanto por el tema del procesado,has puesto la directa y esto más vale tomárselo con un poco de paciencia.
Yo creo que bastante estás conseguiendo,teniendo en cuenta del material en bruto del que partes.
En cuanto a esa M51 me parece que estás haciendo todo el procesado con PI LE.Prueba a descargarte la versión STD y empieza a jugar con deconvoluciones,HDRW...
Yo en el procesado de tu M51,posiblemente he realizado los mismos pasos que tu pero añadiendo retoques con esas herramientas.
Pruébalo y nos cuentas.
Ahhh,por cierto aquella M101 la has exprimido a tope,aun no sé como has podido sacar tanta galaxia de aquella toma :lol: :lol:
Un saludo


gracias, tengo ojos de tft.
si, es duro. proceso con los dos a la vez.
pero me falta información de para qué sirven cada uno.
aunque van saliendo...
cuando se despeje.... jejejeje...
bueno, estoy impaciente por sacar fotos de webcam...
alguna idea =?
otra m 51, con mas ruido...
aun no llego a la info de la tuya.
es un apasada...
Imagen
un saludo, gus.
cielos limpios !!!

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 24 Abr 2007, 12:48

Perdona, pero es que en mi pueblo han sido las fiestas y he estado desconectado. Le vas cogiendo el tranquillo pero aún puedes jugar un poco más con los colores de la galaxia. De enfoque la encuentro bien. Yo probaría a hacer alguna foto en la próxima luna nueva. Si solucionas lo del viñeteo te ahorrarás muchos problemas con el balance cromático.

Los demás ya te han dado muchos consejos así que ya tienes para trabajar.

Un saludote. :wink:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
gusgus
Mensajes: 2317
Registrado: 22 Nov 2006, 00:00
Ubicación: lanzarote
Contactar:

Mensajepor gusgus » 24 Abr 2007, 13:02

Bellatrix escribió:Perdona, pero es que en mi pueblo han sido las fiestas y he estado desconectado. Le vas cogiendo el tranquillo pero aún puedes jugar un poco más con los colores de la galaxia. De enfoque la encuentro bien. Yo probaría a hacer alguna foto en la próxima luna nueva. Si solucionas lo del viñeteo te ahorrarás muchos problemas con el balance cromático.

Los demás ya te han dado muchos consejos así que ya tienes para trabajar.

Un saludote. :wink:

hola, y gracias, pero no veo el viñeteo, tengo ???
te pongola foto original, a ver si ves el viñeteo. lo que si hay, seguro es la firma nikon...
Imagen
cielos limpios !!!

pytheas
Mensajes: 87
Registrado: 13 Ago 2006, 23:00
Ubicación: Mollet del Valles

Mensajepor pytheas » 24 Abr 2007, 14:13

Hola
gusgus ese original presenta muuucho viñeteo.Si te fijas tienes las cuatro esquinas tocadas y se ven más oscuras con respecto a la zona de captación del objeto.En la esquina donde tienes el fogonazo,no se aprecia,pero si te fijas en las otras tres esquinas,sí.
A darle caña al DBE, :lol:
Un saludo
SW254/1200, SW80ED,EQ6 Syntrek

Avatar de Usuario
gusgus
Mensajes: 2317
Registrado: 22 Nov 2006, 00:00
Ubicación: lanzarote
Contactar:

Mensajepor gusgus » 24 Abr 2007, 18:04

gracias, pytheas, pero este viñeteo, se ve cuando la CROPeo al tamaño de trabajo ?
el viñeteo sera por el reductor de focal ?¿
por el tubo ?
el tubo es un sc, 8"lx. el reductor, un astrophycys nuevo de .67
no será un tema de nubes y cont. lumínica ?
no pensaba que tuviese viñeteo... será cabezonduritis ???
un saludo, pequeño saltamontes....
cielos limpios !!!

Avatar de Usuario
ceslo
Mensajes: 2028
Registrado: 20 Ene 2005, 00:00
Ubicación: Lanzarote (España)
Contactar:

Mensajepor ceslo » 24 Abr 2007, 18:13

gusgus escribió:el viñeteo sera por el reductor de focal ?¿
por el tubo ?
el tubo es un sc, 8"lx. ..


NO creo que sea el reductor, a mí me pasa lo mismo y tenemos el mismo tubo. SEría bueno saber si a todos los poseedores de un 8" SC de Meade les pasa lo mismo.

Si no es así, es un problema del adaptador que usamos :?:
Observatorio Astronómico Montaña Blanca MPC J46

http://obsj46.blogspot.com/

De la Academia de Ciencias e Ingenierías de Lanzarote

Volver a “Escaparate Astrofotográfico”