LXD75 en LIDL, y rebajado xD

Avatar de Usuario
vivipatata
Mensajes: 242
Registrado: 04 Ago 2006, 23:00
Ubicación: Palma de Mallorca

Mensajepor vivipatata » 06 May 2007, 08:56

moriarty escribió:Aprovecho y hago una preguntilla. La cogida del tubo a la montura, ¿a parte de las anillas tiene la posibilidad de acoplar una cola de milano? Gracias :wink: .


Sí que lo permite. Si quieres más info, en el manual de meade podrás ver detalles:

http://www.meade.com/lxd75/lxd75.pdf

También una revisión de 2004 en cloudynights:

http://www.cloudynights.com/documents/lxd75.pdf

Saludos
Dobson SW 203/1200. SW 120/650. Montura LXD75. Vixen LV 4mm. Vixen LV zoom 8-24. Moonfish 30mm

Avatar de Usuario
CarlosC
Mensajes: 505
Registrado: 08 Mar 2007, 00:00
Ubicación: Velez-Malaga
Contactar:

Mensajepor CarlosC » 06 May 2007, 09:39

lhyrae escribió:Una pregunta a los que habeis comprado el Lidlscopio. ¿Habeís hecho funcionar los motors con un convertidor a 220V? Los motores me van bien con las pilas pero el de AR falla cuando uso el adaptador de corriente. ¿Alguien ha tenido el mismo problema?


has comprobado la polaridad?
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=CarlosC"> Tengo telescopio en mi perfil.</a>

lhyrae
Mensajes: 1241
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Mensajepor lhyrae » 06 May 2007, 09:48

CarlosC, no he hecho tal cosa ni sé cómo hacerlo ni por qué. Verás, tenía varios convertidores y ningun jack encajaba, así que pedí en una tienda que me cambiaran el de uno de ellos. Era un convertidor pequeño y parecía que no "tiraba" del AR. Cogí estaño y cambié el jack a otro convertidor más potente, que pone "input 230V 200Ma - output 12 V 2000 Ma", digo yo que debe ser potente. Pues el motor de D va bien pero el de AR se vuelve loco a veces y se dispara, luego para, en fin, un desastre.
¿Debería cambiar esa polaridad? ¿Como lo hago?
Gracias por adelantado
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
XAP
Mensajes: 2469
Registrado: 07 Feb 2007, 00:00
Ubicación: Palma de Mallorca

alimentador

Mensajepor XAP » 06 May 2007, 11:01

Hola . si empleas el mismo cable que viene con el portapilas el de color BLANCO es el POSITIVO y se corresconte con el contacto interior del conector.

Muy importante es poner un alimentador que vaya sobrado respecto al consumo de la montura (no se cual es exactamente) Pero tambien es de suma importancia el Filtrado de ese alimentador , explico:

Estos alimentadores que venden en segun que sitios que pone que soporta 0,5 - 1 o incluso 2 Amp. puede ser que si lo soporten pero en muchos modelos lo soportan porque no estan estabilizados y muy mal filtrados , seguramente al conectar carga te encuentras que el tuyo sin pedirle mucho consumo te ha bajado la tension a 10v o incluso a 9v , y ese ya es motivo para que el robotito no funcione bien.
El filtrado tambien importante pues en algunos de esos alimetadores entamos en lo mismo , sin carga el rizado es bajo pero cuando le pides consumo aparece el rizado y se parece mas a alterna que a continua y aso tambien puede suponer fallos.

Resumiendo y a falta de saber el consumo os recomiendo fuentes de alimentacion "estabilizadas"
Mi consejo.Venden en tiendas de electronica e informatica ( para portatiles) un alimentador cuya fuente de alimentacion es "conmutada" osea que no lleva transformador de alimentacion. Se puede ajustar el voltaje de salida y soportan bien consumos de 2,5 Amp. y mo pesan nada.
A mi me costo unos 35 EUR hace un par de años , la origunal para el Sony VAIO valia como 5 veces mas

espero que os sirvan estas aclaraciones
Saludos

Avatar de Usuario
XAP
Mensajes: 2469
Registrado: 07 Feb 2007, 00:00
Ubicación: Palma de Mallorca

Agradecimiento

Mensajepor XAP » 06 May 2007, 11:12

Mi agradecimiento publico a NEXUS 6 pues en mi caso me entere de la oferta por el post que habrio este compañero
GRACIAS :D :D :D

noel_llop
Mensajes: 158
Registrado: 03 Abr 2007, 23:00
Ubicación: Reus (Tarragona)
Contactar:

Mensajepor noel_llop » 06 May 2007, 11:17

Hola,
gracias moriarty, he encontrado donde lo lei el peso maximo que aguanta esta montura:
http://www.asociacionhubble.org/modules ... ic&t=10828

aunque en la caja pone que 13kg

Un saludo
Noel
Última edición por noel_llop el 06 May 2007, 11:31, editado 1 vez en total.
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=noel_llop">Tengo telescopio en mi perfil.</a>

Avatar de Usuario
CarlosC
Mensajes: 505
Registrado: 08 Mar 2007, 00:00
Ubicación: Velez-Malaga
Contactar:

Mensajepor CarlosC » 06 May 2007, 11:20

lhyrae escribió:CarlosC, no he hecho tal cosa ni sé cómo hacerlo ni por qué. Verás, tenía varios convertidores y ningun jack encajaba, así que pedí en una tienda que me cambiaran el de uno de ellos. Era un convertidor pequeño y parecía que no "tiraba" del AR. Cogí estaño y cambié el jack a otro convertidor más potente, que pone "input 230V 200Ma - output 12 V 2000 Ma", digo yo que debe ser potente. Pues el motor de D va bien pero el de AR se vuelve loco a veces y se dispara, luego para, en fin, un desastre.
¿Debería cambiar esa polaridad? ¿Como lo hago?
Gracias por adelantado


creo que va a tener mas razon XAP, si la polaridad estuveria mal seguramente ni se moveria, seguramente con 2 A el convertidor no pueda mas y se venga el voltaje abajo.

Te recomiendo que te pases por algun MAKRO (pidele la tarjeta a alguien que tenga una empresa y tenga la tarjeta) y pillate un power tank.

A mi el mio me salio por 38 €, y es igual que uno de celestron que vendian por bastante mas. Saca 12v y 10A (creo), aparte de tener una linterna de 1000000 de candelas (es como el faro de un coche) :D

Lo dicho, pillate un power tank y veras como no te arrepientes.

Un saludo :)
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=CarlosC"> Tengo telescopio en mi perfil.</a>

noel_llop
Mensajes: 158
Registrado: 03 Abr 2007, 23:00
Ubicación: Reus (Tarragona)
Contactar:

Mensajepor noel_llop » 06 May 2007, 11:33

Hola CarlosC,
que esto del power tank?? :? :? :? :?:

Un saludo
Noel
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=noel_llop">Tengo telescopio en mi perfil.</a>

lhyrae
Mensajes: 1241
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Mensajepor lhyrae » 06 May 2007, 13:53

Muchas gracias a Xap y CarlosC por las respuestas.
CarlosC, He estado pensando hace tiempo en un powertank para las salidas al campo pero como no encontré por aquí, compré un convertidor de los 12V del coche a 220. El ordenador me funciona estupendamente pero no lo he probado con el motor de la CG-5. Sin embargo un powertank te permite subir a la montaña sin problemas aunque eso sí, debe ser bastante pesado.
Xap, muy completa tu descripción. Deja claro que mis pocas ideas sobre electrónica me han jugado una mala pasada. Mañana seguiré tu consejo. Iré otra vez a la Eléctrica Ramblas a ver qué me ofrecen.
Saludos
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
moladso
Mensajes: 2394
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Mensajepor moladso » 06 May 2007, 15:12

lhyrae escribió:...un powertank para las salidas al campo pero como no encontré por aquí, compré un convertidor de los 12V del coche a 220. El ordenador me funciona estupendamente pero no lo he probado con el motor de la CG-5. Sin embargo un powertank te permite subir a la montaña sin problemas aunque eso sí, debe ser bastante pesado....


Mi recomendación a todos los que tenéis el nuevo LXD es que no uséis fuentes de alimentación que no estén perfectamente estabilizadas.

Por varios motivos: el principal es que estáis corriendo un riesgo muy elevado de quemar algún componente de la montura. El sistema Autostar es bastante más complejo de lo que se podría pensar. Los motores tienen un micropocesador (un PIC) y el mando del Autostar otro, además de mucha electrónica sensible. Una alimentación mal estabilizada o con rizado supone una sobrecarga en los circuitos de regulación del Autostar para los que no creo que estén pensados. El resultado puede ser un bonito generador de humo ecuatorial. :cry:

Por otro lado pude comprobar que hay diferencias sustanciales de consumo entre, por ejemplo, mover solo el seguimiento de AR y hacer una búsqueda a alta velocidad que mueve ambos motores, o entre una montura bien o mal equilibrada. Si la fuente es incapaz de mantener la tensión ante cargas de consumo elevadas, ésta bajará de los 12v reduciéndose la velocidad de los motores y provocando fallos del Autostar.

Mi opinión es que no uséis JAMÁS un alimentador barato, de los que se enchufan a la pared, por mucha potencia nominal que diga entregar -valor que por otro lado suele ser sólo un argumento de venta-. No están bien estabilizados y el rizado es brutal ante cargas elevadas. Pensad que estáis jugando con la integridad de la electrónica de vuestra montura.

La alimentación más estable posible la proporcionará una batería. Las que yo uso son baterías de gel de 7Ah (Amperios hora), baratas, ligeras y sin mantenimiento -salvo cargarlas, claro :wink: - que dan tensión suficiente para varias noches. Yo uso una para la montura que dura varias noches -no se cuantas, nunca la he llegado a descargar- y otra para el calentador de la lámina del SC, sin el más mínimo problema. Aquí tenéis una imagen de una de estas baterías:
Imagen

Hay quien se ha fabricado una fuente metiendo una batería de coche en una caja de herramientas de plástico y sacando un conector. Es muy buena solución, aunque pesa bastante más y hay que tomar precauciones especiales -en la manipulación y en el uso, mediante fusibles, cables gruesos y conectores bien aislados de la humedad- porque estas baterías pueden provocar quemaduras de importancia si se produce un cortocircuito. Estas baterías pueden entregar hasta 70-80Ah, puede que suficiente para fundir hasta el aluminio de la montura :shock:

Eso sí, es vital que no se invierta la polaridad o adiós Autostar. Para ello conviene soldar un conector de una única posición a la batería de gel, con el fin de no equivocar su polaridad en la oscuridad de alguna puesta.

También hay que hacerse con un cargador, aunque en este caso los requisitos de una batería de gel de 7Ah son tan pequeños que cualquier cargador de los que se enchufan a la pared que entregan 1A podría servir para una carga lenta -hace poco Lidl puso uno de estos a la venta-.
Imagen

Volver a “Telescopios e Instrumentos Ópticos”