Localizada Averia Del motor AR LXD75

Avatar de Usuario
banzayous
Mensajes: 147
Registrado: 20 Jun 2005, 23:00
Ubicación: Ponferrada

Re: Localizada Averia Del motor AR LXD75

Mensajepor banzayous » 12 May 2011, 15:12

Pregunta para los entendidos en electrónica: Creo que en muchas de las baterías que utilizamos para alimentar la lxd 75 esos 12V con la batería a plana carga pueden pasar de los 13V. Creía que los "chamusques" venían por la intensidad (desde que he cambiado los fusibles de los cables a 2A mo he vuelto a tener problemas). Pero ¿el voltio de más de tensión puede cargarse la circuitería? ¿Se puede estabilizar la corriente a 12 V sin gastarse mucha pasta? ¿Merece la pena?
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=banzayous"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Re: Localizada Averia Del motor AR LXD75

Mensajepor nandorroloco » 12 May 2011, 21:06

Las características del circuito de potencia que usa el LXD75, el otro es complementario... verás que las especificaciones del chips son 30v y 4.4A ...

http://pdf1.alldatasheet.com/datasheet- ... 36ADY.html´

en teoría ese voltio que tanto nos preocupa no es el culpable de que se "pete" el chip. Hay dos cosas que no me gustan en el diseño de esta placa... la sección de las pistas... no me parece la adecuada para llevar algún amperio, y la ubicación de los chips de potencia, están en el extremo opuesto de por donde entra la corriente en la placa. Para mi... está diseñada con el cu*o.
La sección de la pista tendría que ser mucho más grande, incluso tener un área de masa y de alimentación extensa. Porque eso sirve de refrigeración al chip y se evitaría que petasen como lo han hecho...
Pues eso... que las placas petan porque están mal diseñadas.

Saludos.
Algunos telescopios, monturas, oculares y cacharrines varios...

Avatar de Usuario
Interjavi
Mensajes: 1355
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Localizada Averia Del motor AR LXD75

Mensajepor Interjavi » 12 May 2011, 22:17

nandorroloco escribió:Pues eso... que las placas petan porque están mal diseñadas


Independientemente de dónde lo compres. Sea el Lidl o una tienda especializada.

(Es que había que decirlo)


saludos

Volver a “Monturas y Accesorios no Ópticos”