Maxim Dl y Canon 400D

Avatar de Usuario
vesta95kepler
Mensajes: 112
Registrado: 18 Sep 2006, 23:00
Ubicación: Huelva

Maxim Dl y Canon 400D

Mensajepor vesta95kepler » 26 Jun 2007, 21:32

Alguien sabe el por que las imagenes en bining 1x1 sale asi, como si faltaran pixeles, pero cuando hago imagenes en bining 2x2 sale bien.

Imagen
Shot at 2007-06-26


Tengo la version 4.58 de Maxim DL y la camara canon eos 400D, he estado probando con diversos filtros y nada ni en el rojo ni en el verde ni en el azul ni en el de luminancia. No se me ocurre nada mas. :oops: :oops:

Saludos.....

Avatar de Usuario
Verio
Mensajes: 2104
Registrado: 01 Nov 2006, 00:00
Ubicación: Madrid

Re: Maxim Dl y Canon 400D

Mensajepor Verio » 27 Jun 2007, 20:05

vesta95kepler escribió:Alguien sabe el por que las imagenes en bining 1x1 sale asi, como si faltaran pixeles, pero cuando hago imagenes en bining 2x2 sale bien.

[...]

Tengo la version 4.58 de Maxim DL y la camara canon eos 400D, he estado probando con diversos filtros y nada ni en el rojo ni en el verde ni en el azul ni en el de luminancia. No se me ocurre nada mas. :oops: :oops:

Saludos.....


Lo que ves es lo que captura el chip antes de aplicarle la máscara debayer. Esto te pasa porque al configurar la cámara has dicho que utilice modo RAW en vez de "Developed Color".

El Maxim puede traducir los datos RAW a color aplicando una máscara Debayer, pero en la 4.58 no funciona bien con la 400D. No escoge correctamente el tipo de máscara (GBRB, BGGR, ...) y no ajusta bien la ganancia de cada color.

Te aconsejo que utilices el modo "developed color" en la configuración de la cámara. Sin embargo, cuando hagas secuencias utiliza "Save as RAW" (o algo así, de memoria no me acuerdo). Cuando el Maxim abre los archivos RAW en formato CR2 sí los trata bien.

Saludos
LX200R 8" / MiniBorg 50
QSI540wsg / QHY5 / Lodestar / SVX-AO
Meade 26mm s.5000 / Baader 8-24 / ES-14mm / ES-20mm
http://www.astrobin.com/users/Verio/

Avatar de Usuario
vesta95kepler
Mensajes: 112
Registrado: 18 Sep 2006, 23:00
Ubicación: Huelva

Re: Maxim Dl y Canon 400D

Mensajepor vesta95kepler » 27 Jun 2007, 23:31

Verio escribió:
vesta95kepler escribió:Alguien sabe el por que las imagenes en bining 1x1 sale asi, como si faltaran pixeles, pero cuando hago imagenes en bining 2x2 sale bien.

[...]

Tengo la version 4.58 de Maxim DL y la camara canon eos 400D, he estado probando con diversos filtros y nada ni en el rojo ni en el verde ni en el azul ni en el de luminancia. No se me ocurre nada mas. :oops: :oops:

Saludos.....


Lo que ves es lo que captura el chip antes de aplicarle la máscara debayer. Esto te pasa porque al configurar la cámara has dicho que utilice modo RAW en vez de "Developed Color".

El Maxim puede traducir los datos RAW a color aplicando una máscara Debayer, pero en la 4.58 no funciona bien con la 400D. No escoge correctamente el tipo de máscara (GBRB, BGGR, ...) y no ajusta bien la ganancia de cada color.

Te aconsejo que utilices el modo "developed color" en la configuración de la cámara. Sin embargo, cuando hagas secuencias utiliza "Save as RAW" (o algo así, de memoria no me acuerdo). Cuando el Maxim abre los archivos RAW en formato CR2 sí los trata bien.

Saludos



Vale verio, ya lo he conseguido gracias :wink: :wink: al principio no sabia si te referias a la configuracion de la camara o al maximdl pero ya lo he encontrado y ya sale bien.

Saludos.... :)

Avatar de Usuario
Jose3c273
Mensajes: 175
Registrado: 23 Nov 2007, 00:00
Ubicación: Málaga

Mensajepor Jose3c273 » 16 Dic 2007, 23:25

El tema esta bastante claro, pero ... ¿hay alguna forma de aprobechar los datos que en su momento capturaron en modo raw?

saludos
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Jose3c273"> Tengo telescopio en mi perfil.</a> "Mira mas allá de lo que vez"
Rafiki,(el mono místico de El rey León)
(MPC J31)

Volver a “Astronomía CCD”