Júpiter retrasado

Avatar de Usuario
MaximoSuarez
Mensajes: 692
Registrado: 11 Feb 2007, 00:00
Ubicación: Las Palmas de Gran Canaria

Júpiter retrasado

Mensajepor MaximoSuarez » 02 Jul 2007, 02:51

Eso, que voy con retraso en el procesado de los vídeos, me he estado aplicando con el PixInsight, por desgracia mas con el método de ensayo y error que entendiendo bien lo que es cada cosa.
S/C 10" + Barlow TV 3x (a unos 2,5x aprox) y Toucam Pro II, desde el observatorio de la AAGC a 1850m.
14/06/07 01:34 TU, Apilado con Registax 4 (200 mejores de 600) y procesado íntegro en PI, Wavelet 3x3 lineal, deconvolucion RL 50 iteraciones, curvas, histograma y denuevo Wavelet, vamos que un galimatías.

Imagen

Saludos
Maximo

Avatar de Usuario
isramirez
Mensajes: 84
Registrado: 07 Nov 2006, 00:00

Mensajepor isramirez » 02 Jul 2007, 04:06

.
Última edición por isramirez el 26 Ene 2008, 18:26, editado 1 vez en total.

Avatar de Usuario
Telescopio
Mensajes: 3186
Registrado: 13 Dic 2004, 00:00
Ubicación: España y olé
Contactar:

Mensajepor Telescopio » 02 Jul 2007, 07:32

¿Es cosa mía o hay cierto error de apilado en los frames promediados? Parece como si hubiera un ligero desplazamiento.

Avatar de Usuario
CarlosC
Mensajes: 505
Registrado: 08 Mar 2007, 00:00
Ubicación: Velez-Malaga
Contactar:

Mensajepor CarlosC » 02 Jul 2007, 07:49

si, se ve "doble", es un error en el tracking al apilar

salu2 ;)
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=CarlosC"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
MaximoSuarez
Mensajes: 692
Registrado: 11 Feb 2007, 00:00
Ubicación: Las Palmas de Gran Canaria

Mensajepor MaximoSuarez » 02 Jul 2007, 08:43

No no es error del apilado, es cosa de los wavelet que me pasé reduciendo uno de ellos y al pasarlo a jpg se nota demasiado, en mi intento de buscar detalles finos, ademas de mi eterno problema con los monitores, en casa se ve mucho mejor. Lo corregiré en una segunda versión.
Saludos
Maximo

Avatar de Usuario
Telescopio
Mensajes: 3186
Registrado: 13 Dic 2004, 00:00
Ubicación: España y olé
Contactar:

Mensajepor Telescopio » 02 Jul 2007, 09:31

Sí, lo de los monitores es un problema. Yo uso dos: el del curro es un LCD de 17" (ordenador de sobremesa) y el de casa es de 15" (ordenador portátil) y se notan diferencias, sobre todo en el contraste y en la profundidad del negro. Y esas diferencias eran aún mayores cuando empleaba un 17" CTR.

En cuanto a lo de los"waveletes" a mí también me ha pasado. Hay veces que lo ves enseguida, pero en otras los monitores te la juegan.

Avatar de Usuario
thecrow
Administrador
Administrador
Mensajes: 1611
Registrado: 14 Dic 2006, 00:00
Ubicación: Martos (JAÉN)
Contactar:

Mensajepor thecrow » 02 Jul 2007, 10:34

Hola,
coincido con Máximo en que es un error de los wavelets. Aunque estas herramientas son muy potentes porque permiten una nitidez de detalles muy buena, si se abusa de ellos, aparecen este tipo de defectos.

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 02 Jul 2007, 12:40

Pues no se como lo hacéis pero yo no consigo sacar Júpiter enfocado con mi DSI desde la última foto que subí al foro. :oops: . Y eso que hago fotos de menos de 1 minuto. :oops:

Está genial la foto a pesar del problema con los Wavelets.
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
MaximoSuarez
Mensajes: 692
Registrado: 11 Feb 2007, 00:00
Ubicación: Las Palmas de Gran Canaria

Mensajepor MaximoSuarez » 02 Jul 2007, 22:17

Bueno, le he pasado ACDNR y vuelta con los wavelet y un ajuste de curvas y creo que algo ha mejorado, me he comido los bordes del planeta con las curvas pero ganaba tanto en contraste los detalles...

Esta es mi última versión:

Imagen

Y esta la imagen tal y como sale del Registax 4 sin wavelet, solo tiene el alineado RGB. Por si alguien quiere intentarlo, a mi me harían un favor mas que nada porque intuyo que hay cosas que yo no se sacar en el procesado.

Imagen

Saludos
Máximo

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 03 Jul 2007, 11:54

Pues a mi me apetece intentarlo ahora que no saco ni una foto decente del gigantón ni a tiros. Así te hecho un cablecillo. Si me queda bien la subo y te digo como me las he apañado. :roll:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Volver a “Escaparate Astrofotográfico”