Ota vez los Mosfet del LXD 75 ¿Qúe puedo hacer? Ayuda!!!!!

mares13
Mensajes: 45
Registrado: 13 Ene 2006, 00:00

Ota vez los Mosfet del LXD 75 ¿Qúe puedo hacer? Ayuda!!!!!

Mensajepor mares13 » 06 Jul 2007, 09:55

He camiado 2 veces los MosFet del LXD (he puesto los irf 7341 i 42) y esta última vez se han fundido (chamuscado) sin ni siquiera poner el motor en el telescopio (es decir, se han fundido sin carga).

¿Qué problema puedo tener?.

¿Puede haberse estropeado algún otro componente?

Ahora ya no tengo repuestos y tengo miedo que me los vaya fundiendo...

Un saludo y gracias.

Avatar de Usuario
moriarty
Moderador
Moderador
Mensajes: 3133
Registrado: 16 Dic 2004, 00:00
Ubicación: Lepe, Huelva
Contactar:

Mensajepor moriarty » 06 Jul 2007, 10:06

Una pregunta tonta pero ¿estás colocando correctamente los encapsulados? Ten en cuenta la disposición de los pines... Imagino además que has hecho el puente en la L5 no? si todo es así entonces no tengo ni idea. Yo el mio lo arreglé hace bastante y hasta ahora no me ha vuelto a dar problema alguno. Igual es como comentas y ya hayan más partes estropeadas. Saludos.

Pd. Si puedes cuelga unas fotos del circuito para ver si hay algo que estés haciendo mal.
No en vano, antrophos, el vocablo que desde la antigüedad se emplea para denominar al hombre, también significa el que mira hacia arriba.

A.C.O.A. ANDRÓMEDA

http://asociacionandromeda.blogspot.com

Avatar de Usuario
moriarty
Moderador
Moderador
Mensajes: 3133
Registrado: 16 Dic 2004, 00:00
Ubicación: Lepe, Huelva
Contactar:

Mensajepor moriarty » 06 Jul 2007, 10:12

Se me olvidaba... no te preocupes mucho por el tema y haz uso de la garantía. Pide el nuevo y ya sabes, lo pones en modo silencioso para evitar que se pueda chamuscar. Saludos.

Pd. Si sigues teniendo problemas con el teles (motor, el espejo secundario del tubo...) si quieres me mandas un privado con tu número y hablamos por teléfono.
No en vano, antrophos, el vocablo que desde la antigüedad se emplea para denominar al hombre, también significa el que mira hacia arriba.

A.C.O.A. ANDRÓMEDA

http://asociacionandromeda.blogspot.com

Carlangas
Mensajes: 376
Registrado: 30 Nov 2006, 00:00
Ubicación: Leganes (Madrid)
Contactar:

Mensajepor Carlangas » 06 Jul 2007, 12:50

Hola Moriarty, cuando hablas de problemas del espejo secundario te refieres a este problema?:
http://www.asociacionhubble.org/modules ... ic&t=15461
A ti tambien te ha pasado? como se puede solucionar?
Muchas gracias
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Carlangas"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
moriarty
Moderador
Moderador
Mensajes: 3133
Registrado: 16 Dic 2004, 00:00
Ubicación: Lepe, Huelva
Contactar:

Mensajepor moriarty » 06 Jul 2007, 12:59

Hola Carlangas, pues básicamente si me refería a eso. No es mi caso pero por lo visto le pasa a más gente. Lo mejor es pedir que te cambien la araña con su secundario haciendo uso de la garantía. Por lo visto es que al montarlo o pegarlo (no sé como va porque no tengo el teles aquí y no he podido comprobarlo) no los centran correctamente y quedan fuera del eje. Si la araña tuviera sufiente recorrido se podría arreglar pero ya te digo, tengo que ver como va cogido. Esta tarde le echaré un vistazo cuando llegue a casa. Saludos!
No en vano, antrophos, el vocablo que desde la antigüedad se emplea para denominar al hombre, también significa el que mira hacia arriba.

A.C.O.A. ANDRÓMEDA

http://asociacionandromeda.blogspot.com

mares13
Mensajes: 45
Registrado: 13 Ene 2006, 00:00

Problemas con el LXD 75.

Mensajepor mares13 » 06 Jul 2007, 21:22

moriarty escribió:Se me olvidaba... no te preocupes mucho por el tema y haz uso de la garantía. Pide el nuevo y ya sabes, lo pones en modo silencioso para evitar que se pueda chamuscar. Saludos.

Pd. Si sigues teniendo problemas con el teles (motor, el espejo secundario del tubo...) si quieres me mandas un privado con tu número y hablamos por teléfono.


Gracias por el apoyo. Efectivamente sigo teniendo problemas con el motor AR después de haber cambiado los chips. Volveré a comprarlos y lo volveré a intentar, aunque la última vez se quemaron sin ninguna carga.

Por lo de la araña, pues sigo igual. Ahora no tendré garantía, pues he hecho el agujero del soporte mayor, para intentar colimarlo. He visto por el foro que otros usuarios tienen el mismo problema.

En fin, mi teléfono es el 687 18 64 26. Te agradecería nueva información o la manera de arreglarlo.

Un saludo y gracias de antemano.

Avatar de Usuario
XAP
Mensajes: 2469
Registrado: 07 Feb 2007, 00:00
Ubicación: Palma de Mallorca

Mensajepor XAP » 08 Jul 2007, 23:06

Hola. mares13 yo lo pediria igualmente ya que no creo que te soliciten la defectuosa, a nadie del foro le han reclamado ninguna pieza defectuosa para que te envien la nueva

Saludos

Carlangas
Mensajes: 376
Registrado: 30 Nov 2006, 00:00
Ubicación: Leganes (Madrid)
Contactar:

Mensajepor Carlangas » 11 Jul 2007, 02:59

Hola a todos, mirad esta pagina, me parece muy interesante para el colimado, pero ademas habla del offset del secundario, y me parece que es normal que este un poco descentrado del eje optico.

http://web.telia.com/~u41105032/kolli/k ... l#offsetor
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Carlangas"> Tengo telescopio en mi perfil.</a>

Volver a “Principiantes”