Necesito hacerme un alimentador

Avatar de Usuario
Petardo
Mensajes: 258
Registrado: 26 Dic 2006, 00:00
Ubicación: En un planetita de nada, en ese camino de leche...

Mensajepor Petardo » 26 Jul 2007, 21:50

Hola Jomlop,

Asegurate de no haber cometido un error en la colocación de los diodos que van a la puertas de los mosfet y que no has intercambiado los mosfet entre sí.

Puñetero Murphy electrónico: "Si algo puede ir mal seguro que irá mal", :(

Aunque también : "La experiencia aumenta con el número de aparatos que uno estropea". :wink:

Saludos.

Avatar de Usuario
Petardo
Mensajes: 258
Registrado: 26 Dic 2006, 00:00
Ubicación: En un planetita de nada, en ese camino de leche...

Mensajepor Petardo » 27 Jul 2007, 11:26

Hola Jomlop, después de repasar el circuito
he visto que uno de los mosfet aparece como IRF520 (canal N)
cuando debería ser IRF9520 (canal P) o equivalente. El circuita no funcionará nunca en esas condiciones : con dos Mosfet canal N.

Parece por tus medidas que la parte del oscilador (NE555)
y IRF9530 están funcionando correctamente.

Subsanando el problema es muy probable que todo funcioone.

Salu2.

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 28 Jul 2007, 19:47

¿¿??
Asegúrate como dice Petardo de que es un IRF9520 (canal P). Porque eso explicaría una de las sospechas que tenía...

Avatar de Usuario
Jomlop
Administrador
Administrador
Mensajes: 1149
Registrado: 24 May 2004, 23:00
Ubicación: Martos (Jaén)
Contactar:

Mensajepor Jomlop » 30 Jul 2007, 12:11

A ver, me he centrado en esa parte que no va y he mirado los mosfet y ¡sorpresa! IRF9540 y el de abajo es IRF520, entonces ¿los dos están mal?

El de arriba debería ser un IRF9530 y no 40 y el de abajo un IRF9520 ¿no?
"Una vez hayas probado el vuelo siempre caminarás por la Tierra con la vista mirando al cielo, porque ya has estado allí y allí siempre desearás volver" Leonardo da Vinci ¡Lo dijo 400 años antes de alguien volase!

Avatar de Usuario
hidra
Mensajes: 2344
Registrado: 14 Dic 2004, 00:00
Ubicación: Sant Celoni

Mensajepor hidra » 30 Jul 2007, 14:10

Mira si en el esquema original uno es canal P y otro es canal N, yo creo que si, pero miralo.

Saludos.

Edito: por cierto los dos te valen, son de canal P y tienen las mismas caracteristicas, el IRF4520 tambien es de canal P mientras que el IRF520 es de canal N.
Mira el esquema, yo creo que el tuyo es el 520.

Avatar de Usuario
Petardo
Mensajes: 258
Registrado: 26 Dic 2006, 00:00
Ubicación: En un planetita de nada, en ese camino de leche...

Mensajepor Petardo » 30 Jul 2007, 17:16

hola a todos.

La cuestión es que los dos Mosfet IRF deben ser complementarios, uno canal P y otro canal N.

Además las características de ambos deben ser similares (Imax Vmax Wmax, etc)

Por lo que comentas los que te han suministrado son uno canal P y otro N.

Te envío por email los datasheet de los mosfet,
asegurate de que su colocación es correcta
(no los has intercambiado entre sí, ni invertido la capsula)
y de que los dos diodos que estan en paralelo con las resistencias de 100R estan bien
(se pueden comprobar con el polimetro)
y colocados correctamente.

Saludos

Avatar de Usuario
Petardo
Mensajes: 258
Registrado: 26 Dic 2006, 00:00
Ubicación: En un planetita de nada, en ese camino de leche...

Mensajepor Petardo » 02 Ago 2007, 15:15

Hola Jose Manuel,

La cuestión más importante es que los dos transistores mosfet deben
ser complementarios, es decir uno canal P y otro canal N, (en el
esquema uno con la flecha hacia dentro y otro con la flecha hacia
afuera.

En mi post anterior he cometido un error al identificar los canales N
y P,
Voy a tratar de solucionarlo:

En el esquema pones que el superior es el IRF9530 que es un mosfet
canal P (con la flecha hacia fuera).
El de abajo pones que es IRF520 que es un mosfet canal N (con la
flecha hacia dentro).

Dices que el de arriba es un IRF9540 que es un mosfet canal P, por lo
que podria sustituir sin problemas al IRF9530.

Como el de abajo es un IRF520 mosfet canal N, no debería haber ningun
problema de funcionamiento, salvo que sus características son bastante
diferentes:

IRF9540 19A, 100V, 0.200 Ohm, P-Channel Power MOSFET.
IRF520 9.2A, 100V, 0.270 Ohm, N-Channel Power MOSFET.

Sólo se me ocurren dos posibles causas la avería:

1. Que el diodo que va a la puerta (G) del IRF520 este roto o
invertida su posición.

2. Que el IRF520 esté mal colocado, o roto.

Para verificar el primer paso (comprobar el diodo)
con el polímetro en la posición de medir resistencia
debe conducir en un sentido (poca resistencia)
y no conducir en el contrario ( mucha resistencia o infinita)
la medida debemos realizarla con el diodo fuera del circuito
para que el resto de componentes no afecte a la medida.

Hay polimetros que llevan una escala específica para comprobar diodos,
es la que debemos utilizar, pue puede ocurrir que en las demas escalas
el voltaje que llegue al diodo sea insuficiente para polarizar
adecuadamente el diodo y no conduzca en ninguno de los sentidos.

El diodo trae marcado el cátodo con una banda negra en un extremo,
el cátodo es el extremo que yiene una rallita vertical que está en el
vértice del triángulo.

Por tanto creo que deberías verificar la correcta colocación del diodo
y del mosfet
y que ambos esten en buenas condiciones.

Espero que te sirva de ayuda,

Si me vas contando tus experiencias trataré de ayudarte a resolverlas,
aunque ahora estoy de vacaciones por lo que algunos dias no me dejan
acercarme al ordenata.

Saludos.

Jesús.

PD Los datasheet del IRF9540 y IRF520 que te mandé,
son para que puedas identificar correctamente
los terminales del los mosfet ( G D S ) y sus símbolos.

Volver a “Astrobricolaje”