Problemas con el LXD75 (he vuelto!)

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Problemas con el LXD75 (he vuelto!)

Mensajepor etiqi » 14 Ago 2007, 17:11

Buenas!

después que jazztel por fin me haya dado internet en mi "nueva" chabola vuelvo a la carga en el foro! y no sabéis el mono que tengo :twisted: bueno, vamos allá

el otro dia estaba usando tranquilamente mi lxd75 (el del lidl), pongo en estacion, dos estrellas la mar de bien, le doy para jupiter y cuando está a punto de llegar se me para, las baterias pensé, y le conecto la corriente, pero luego se me cuelga el autostar cuando empieza la puesta en estación. Constaté que cuando le doy al movimiento de declinacion no hay problema, pero cuando se tiene que mover el AR se cuelga, simplemente se para y tengo que darle al interruptor para volver a arrancar

he probado con otro autostar y hace casi lo mismo, pero en el movimiento contrario al seguimiento de ar si que se mueve, despacio pero se mueve

¿sabéis que puede ser?
¿se me ha fundido el famoso motor de AR?
¿como se desmonta?

saludos!
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 14 Ago 2007, 19:03

Se ha fundido un chip.

El síntoma es inequívoco. El problema está en la electrónica que hay dentro del motor de AR, algo se ha quemado.
Tendrás que hacer uso de la garantía para que te lo susituyan. Por este foro hay algunos post que documentan el problema... llama al Lidl, y que te indiquen.

Saludos.

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Mensajepor etiqi » 14 Ago 2007, 19:06

gracias!

oye no habrá algun post donde indique como desmontarlo? quito dos tornillos pero la caja no se suelta y me da algo d emiedo tirar fuerte :twisted:

gracias y saludos!

PD es el tipico error que se ha comentado mil veces¿?
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 14 Ago 2007, 21:38

Por debajo del buscador de la polar tiene un tornillo allen bastante largo, lo has de aflojar, y te quedarás con el motor en la mano. Con una llave torx t-27 sale, porque es de medida americana, y las allen metricas no te servirán.

Y sí, es el típico problema de integrado chamuscado. Pide el recambio.

Si quieres cacharrear...

http://www.asociacionhubble.org/modules ... ic&t=13893

Saludos.

jd1es
Mensajes: 101
Registrado: 11 Dic 2004, 00:00

Mensajepor jd1es » 14 Ago 2007, 21:54

Si no estas seguro de lo que tiene quiza fuera mejor que no lo abrieras pues puedes invalidar la garantia.

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Mensajepor etiqi » 15 Ago 2007, 11:30

jd1es escribió:Si no estas seguro de lo que tiene quiza fuera mejor que no lo abrieras pues puedes invalidar la garantia.


asi que tengo que hacer? lo quito o no lo quito?
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

Avatar de Usuario
Interjavi
Mensajes: 1355
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Mensajepor Interjavi » 15 Ago 2007, 15:18

Hola etiqui.

Tanto si lo quieres arreglar tú como si lo tienes que cambiar en garantía, tendrás que desmontarlo.

Lo que te manda Meade es todo el bloque AR (la caja negra de plástico con el motor, la electrónica, los conectores, etc.), para lo que necesitarás la llave que te indica nandorroloco, si no la encuentras, te puede servir un destornillador plano de unos 5 mm.

Si lo quieres arreglar tú (no es tan dificil) tienes que poder desoldar y soldar componentes SMD (con un soldador de 15W y buen pulso) y conseguir los integrados (Amidata ahora no tiene, hay que buscar otro proveedor).

Saludos y suerte.

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Mensajepor etiqi » 18 Ago 2007, 15:01

buenas!

pues me he decidido a cambiar el motor entero, asi que una preguntita, ¿donde pedís el motor de recambio? en algun mensaje he visto que os lo han enviado a través de geologistics o algo así, pero donde hay que pedirlo?

EDITADO: el integrado petado es éste?

Imagen

y segun he leído por ahi, es un IRF 7341? a lo mejor lo puedo encontrar por aqui, hay una tienda de electronica muy chula en Girona que se llama Zeners. de todas formas aunque decida intentar repararlo (cambiar este integrado vamos) pediré el recambio, que para eso hay garantias!

gracias y saludos!
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Mensajepor Ari2 » 21 Ago 2007, 13:20

Etiqui según Storecard en otro hilo abierto por el mismo tema:

http://www.asociacionhubble.org/modules ... ic&t=13893



“He encontrado estos equivalentes con el mismo encapsulado SO-8 pero que además soportan 55 Voltios y 4.7 Amperios.

El patillaje también es equivalente.

http://www.irf.com/product-info/datashe ... rf7341.pdf
y
http://www.irf.com/product-info/datashe ... rf7342.pdf


Transistor,MOSFET,IRF7341
5411758,541-1758
Código RS 330-1823
Fabricante INTERNATIONAL RECTIFIER
Referencia del Fabricante IRF7341
En stock
1,95 €

Transistor,MOSFET,IRF7342
Código RS 541-1764
Fabricante INTERNATIONAL RECTIFIER
Referencia del Fabricante IRF7342PBF
En stock
1,95 €

Disponibles en Amidata.es”

saludos.

Avatar de Usuario
XAP
Mensajes: 2469
Registrado: 07 Feb 2007, 00:00
Ubicación: Palma de Mallorca

Mensajepor XAP » 21 Ago 2007, 13:36

Hola, en amidata por lo visto no tiene stock de uno de los Mos hasta Septiembre

Saludos

Edito: siguete el enlace que te dice nandorroloco , ahi tienes toda la info necesaria

Volver a “Monturas y Accesorios no Ópticos”