Trifida - mi primer procesado.

Gelete
Mensajes: 62
Registrado: 19 May 2006, 23:00
Ubicación: Valdemoro(Madrid)

Trifida - mi primer procesado.

Mensajepor Gelete » 06 Sep 2007, 23:09

Buenas,

Cuelgo una foto de mi primer procesado. Me ha sorprendido gratamente ver el resultado final con respecto a las fotos originales, aunque hay algunas cosillas que creo que no he hecho muy bien.

Hasta ayer no tenía ni idea de procesado, he usado como tutorial unos videos colgados creo que por Harpman (Muchas gracias, son buenísimos).

La foto es una suma de 7 imagenes sin guiado + darks + bias:
3 x 50'' a iso 1600
2 x 100'' a iso 1600
2 x 100'' a iso 800

Están apiladas con DSS y el resultado está procesado con PixInsight.

Están hechas a foco primario con el SW 200 + Nikon D70s.

Imagen


Veo dos problemas en la foto que no se muy bien como solucionar y que espero me pueda ayudar alguien.

Primero el Enfoque. No consigo enfocar mejor a través del ocular de la cámara, esto espero solucionarlo con la máscara hartman, ¿Hay algún método mejor?

Segundo la coma. Veo que las estrellas de los bordes tienen una especie de estela hacia el exterior. ¿Esto se debe a mala colimación, por mal enfoque o porque la óptica del SW no da para más?.


Un saludo.
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Gelete"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
edu-lopez
Mensajes: 1833
Registrado: 03 Mar 2006, 00:00
Contactar:

Mensajepor edu-lopez » 06 Sep 2007, 23:30

parece que falla la colimación pero bueno eso se arregla, decirete que ese tubo da un 500 por 100 más de lo has sacado en esta foto, por lo que ya verá como para las próximas mejoras un montón, sólo es cuestión de práctica, quizás te recomiendo no hacer exp. tan largas sin guiado, quizás mejor muchas de 1 minuto para que las estrellas salgan mas redonditas.

Avatar de Usuario
Comiqueso
Mensajes: 8604
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 07 Sep 2007, 06:09

Muy bonita la nebulosa, :D Pero. ¿Qué le ha pasado al color de las estrellas? :(
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Gelete
Mensajes: 62
Registrado: 19 May 2006, 23:00
Ubicación: Valdemoro(Madrid)

Mensajepor Gelete » 07 Sep 2007, 14:05

parece que falla la colimación pero bueno eso se arregla, decirete que ese tubo da un 500 por 100 más de lo has sacado en esta foto, por lo que ya verá como para las próximas mejoras un montón, sólo es cuestión de práctica, quizás te recomiendo no hacer exp. tan largas sin guiado, quizás mejor muchas de 1 minuto para que las estrellas salgan mas redonditas.


Me alegra saber que es un tema de colimación, ya empezaba a pensar que el problema era del espejo. A colimarlo se ha dicho.

Intentaré sacar mas fotos y reducir la exposición para la próxima, gracias por el consejo.


Muy bonita la nebulosa, Pero. ¿Qué le ha pasado al color de las estrellas?


jaja, me temo que me lo dejé en alguna parte del procesado...


Un saludo,
Ángel
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Gelete"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
ECLLIPSE
Mensajes: 157
Registrado: 22 Dic 2006, 00:00
Contactar:

Mensajepor ECLLIPSE » 08 Sep 2007, 21:07

perdonad mi ignorancia pero hay va la pregunta:
proque la toma a diferentes tiempos de exposicion e ISO?
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=ECLLIPSE"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
Comiqueso
Mensajes: 8604
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 08 Sep 2007, 21:41

Por lo que yo se, la alta ISO mete mucho ruido de fondo, pero saca rapido los objetos, la ISO baja, apenas tiene ruido, pero necesitas mas exposicion, asi que es una forma de promediar el resultado. Pero mejor a ver que te dicen los tecnicos :D
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Gelete
Mensajes: 62
Registrado: 19 May 2006, 23:00
Ubicación: Valdemoro(Madrid)

Mensajepor Gelete » 10 Sep 2007, 18:27

Pues basicamente es eso.

Cuando sacas fotografías con un iso muy alto, el ccd capta mucha luz en poco tiempo, sin embargo mete demasiado ruido digital.

Ahi tienes un ejemplillo muy gráfico.
http://www.digitalfotored.com/imagendigital/ruidodigital.htm


No es que tenga mucha idea de fotografía digital, pero creo que esto funciona más o menos así:
La idea de sacar fotos a diferentes ISOs, entiendo que será por una parte tener fotografías que hayan captado un buen nivel de la luminosidad del objeto en cuestión(las que tienen ISOs altos) y por otra parte tener fotografías que hayan captado los contornos y contrastes bien definidos y sin ruidos(las que tienen ISOs bajos).

Lo malo es que para poder aprovechar los ISOs bajos, tienes que aumentar considerablemente el tiempo de exposición, y eso es chunguillo porque corres más riesgo de que aparezcan errores de seguimiento.

Un saludo.
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Gelete"> Tengo telescopio en mi perfil.</a>

Volver a “Escaparate Astrofotográfico”