celestron/sw ar/dec control box

Avatar de Usuario
Jean
Mensajes: 39
Registrado: 28 Ene 2005, 00:00
Ubicación: Daganzo

celestron/sw ar/dec control box

Mensajepor Jean » 06 Oct 2005, 14:53

Hola,

He optado por la solucion barata de seguimiento y he adquirido los motores celestron ar. dec. para la cg5 (eq5).

No funciona bien el mando, pues con pilas los motores no se mueven (el led se queda en amarillo y/o verde) y con alimentador (cutre, del pryca) la electronica se vuelve loca.

No si a alguien le pasa algo parecido. Cuantos amperios necesito para los motores sin que caiga la alimentación (de 6v?).

Como estoy dudando que pueda estar defectuoso el mando, todavia no lo quiero abrir. Alguien tiene el esquema electrico o sabe donde puedo encontrarlo?

Avatar de Usuario
TOLIMAN
Mensajes: 252
Registrado: 11 Abr 2005, 23:00
Ubicación: Barcelona

Mensajepor TOLIMAN » 06 Oct 2005, 15:35

Hola

yo me encontre en el mismo problema que tu, el fallo viene del mando "cutre salchichero".
antes prueba con pilas, lleva cuatro de 1,5 v de las gordas, comprueba la posicion de cada una de ellas.
si se alimenta con rectificador, este ha de darle salida a 6 v, corriente continua. vigila esto.
comprueba tambien que los engranajes de los motores tengan una cierta tolerancia. no vaya a ser que esten tan apretados, que no giren y esten provocando un cortocircuito.
y si no funciona. es el mando, seguro.
mira a ver si te lo pueden cambiar. lo venden suelto, pues al parecer es un problema comun de estos chismes.
por cierto, a mi me lo hicieron pagar, + - 12 e.

http://www.###[TEXTO ELIMINADO POR INCLUMPLIMIENTO NORMAS FORO, AAHUBBLE]###.com/index.cfm?fusea ... a=Astronomía&marques=Sky-Watcher&familia=Monturas

suerte
Josep

Avatar de Usuario
jahensan
Moderador
Moderador
Mensajes: 3650
Registrado: 02 Mar 2005, 00:00
Ubicación: Canarias
Contactar:

Mensajepor jahensan » 06 Oct 2005, 21:31

Mis motores tampoco funcionaron (para cg-4) y los devolví a la tienda...
Fué muy frustrante y la avería estaba en el mando parece. Me devolvieron el dinero y ya veré si lo compro de nuevo...

Saludos y suerte...

Volver a “Astrobricolaje”