El Hilo de la Celestron Cg5-gt

Avatar de Usuario
mazinguer
Mensajes: 1228
Registrado: 09 Jul 2010, 12:58
Ubicación: Paracuellos de Jarama(Madrid)

Re: El Hilo de la Celestron Cg5-gt

Mensajepor mazinguer » 13 Feb 2012, 18:43

Gracias Kelvinator. HA sido un error de escritura :lol: , quise poner 00º-00'-00''. El caso es que la linea azul, empieza bien, recta, luego no creo que esté desconectado..debe ser la puesta en estación. Tu no usas el eq align para una alineacion con la polar precisa, precisa?
Siempre ilusionado con esta afición.

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor kelvinator » 13 Feb 2012, 18:56

mazinguer escribió:Gracias Kelvinator. HA sido un error de escritura :lol: , quise poner 00º-00'-00''. El caso es que la linea azul, empieza bien, recta, luego no creo que esté desconectado..debe ser la puesta en estación. Tu no usas el eq align para una alineacion con la polar precisa, precisa?

Ya lo suponía :lol:

No uso eq align ni nada parecido porque no se usarlo bien y además yo soy de los que montan y desmontan cada día. Este verano si me dejan un rinconcito en el jardín para dejarlo por lo menos un par de meses sin moverlo me pondré con ello.

Una pregunta tonta, el cable de DEC no estará roto?

A mi hay veces que me sale un alineado polar clavado y luego él guiado se va al garete, seguramente por mal contrapesado o nivelado.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

marcebn
Mensajes: 12
Registrado: 26 Ago 2007, 23:00

Re: El Hilo de la Celestron Cg5-gt

Mensajepor marcebn » 15 Feb 2012, 23:18

Hola, yo también estoy empezando con el tema del guiado y también soy de los que monto y desmonto los 15 días de verano que puedo disfrutar, alguna vez me ha ocurrido lo que indicas. Me ha ocurrido cuando cambio el objetivo a fotografiar y aunque paro el guiado del PHD, luego muevo y entonces el PHD vuelve a calibrar, al empezar a guiar se va.... por eso siempre cierro el programa PHD, muevo y lo vuelvo a abrir. No se si el PHD, aunque vuelve a calibrar, no borra algún dato. A mi me ha funcionado.

Tengo un newton astrógrafo Orion 200/800, con solución de guiado de Lunático QHY5 y una Nikon D80. La colimación es permanente y el equilibrio es muy justo. Merece la pena el ahorro de tiempo de exposición. Lo máximo que he conseguido son tomas de 5 minutos.

Avatar de Usuario
mazinguer
Mensajes: 1228
Registrado: 09 Jul 2010, 12:58
Ubicación: Paracuellos de Jarama(Madrid)

Re: El Hilo de la Celestron Cg5-gt

Mensajepor mazinguer » 19 Feb 2012, 11:24

Esto es un infierno!!!
El viernes estuve 6 horas en la terraza intentando dejar la montura precisa para hacer alguna foto y nada.
Empiezo a sospechar si es la mecánica de la montura la que no va bien.
Empezé a alinear con el rutinario 2 mas 4, hora, fecha, standar time, zona 1. La primera estrella no estaba cerca ni de coña, la meto en la pantalla con el mando, la segunda , igual. Las 4 siguientes de calibracion, tampoco, frustrante. VArios intentos despues, lo mismo. Me estaba poniendo de los nervios pues he alineado un monton de veces y nunca me habia pasado esto. Al final, despues de una alineacion, apunte a otra estrella, la sustituí por una de la alineacion y parecia que iba bien.
A continuacion hice el alineamiento de la polar con una sustituta(Rigel)corregí el posible error de altura y azimut.
Decidí apuntar a m44 y probar el PHD. LA cosa prometia feliz pero el autoguiado, me duró 10 minutos, la linea azul, desapareció y todo al traste.
Intenté ya por cabezoneria probar con el EQ Align, hize todos los pasos, corregí el azimutm poniendo la estrella del circulo verde en el circulo rojo, pero a la hora de dejarlo calcular la deriva en altura, paso una cosa muy rara y es que el circulo verde estaba casi pegado al rojo. Supuse que estaba casi perfecto, asi que lo mandé a una estrella..pero habia perdido de nuevo la alineación. EN vez de a regulus, me apuntaba bastante más a la derecha. Desistí y tras 6 horas con en la terrazita, recogí todos los bártlos con una frustración que hacía tiempo que no tenía. Hace tiempo que me he comprado este nuevo astrografo con el autoguiado y no he sido capaz de intentar sacar una foto. HE hecho varios intentos, bastantes, pero no doy con al solucion. No quiero frustrarme tan rapido pero el desanimo y la perdida de ganas, me está preocupando.
Siempre ilusionado con esta afición.

Avatar de Usuario
NOA
Mensajes: 220
Registrado: 09 Ago 2009, 12:15
Ubicación: Nervión Observatorio Astronómico N.O.A. Sevilla.

Re: El Hilo de la Celestron Cg5-gt

Mensajepor NOA » 19 Feb 2012, 11:36

Hola a todos:
Haber Mazinguer, dices que empiezas con la rutina de 2+4, dices que la primera estrella no estaba en el centro, normal yo te recomiendo que la primera estrella no la centres con los cursores del mando, céntrala manualmente soltando los frenos, las siguientes estrellas siempre con los cursores del mando.

Saludos.
Tomás
Tubo: Celestron C8” Celestar (1997).
Montura: Celestron CG5-GT.
Cámara: CCD Starlight Xpress SXV-M8C.
Oculares: Celestron 8-24mm. X-Cel 10mm.
__________________________________

Avatar de Usuario
Arilopera
Mensajes: 44
Registrado: 16 Feb 2011, 17:29

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Arilopera » 04 Mar 2012, 20:20

Hola a todos. Quisiera haceros una consulta, que quizás esté un poco relacionado con las últimas publicaciones en el hilo. A ver ¿tras la última actualización del firmware de la montura, tanto del mando como de los motores, habéis notado que ha perdido precisión a la hora de realizar la alineación? Me explico: tengo la montura desde hace varios años, y siempre he alineado igual: ajusto a la polar con el buscador de la polar, y luego, 2+3 ó 4 (según las ganas que tenga). Tras poner fecha, longitud, latitud, standar time y universal time, elijo primero una estrella cerca del meridiano, y por regla general me la dejaba en el buscador a menos de 1º del centro de éste y el resto de estrellas de alineación y calibración casi clavadas en el centro. Esto hasta la versión 4.19 del mando. Tras actualizar a la versión 4.20 la primera de las estrellas de alineación se me va al quinto carajo (sin cambiar ninguno de los parámetros que mencioné anteriormente). Ayer mismo, Betelgeus a más de 5º de declinación del centro del buscador y en cambio M42 casi clavada y Venus/Júpiter ha casi 1,8º del centro del buscador. Raro, raro. Me da que la última actualización da problemas en ese aspecto. Me gustaría que comentárais si alguien ha tenido problemas parecidos... Por si acaso, he vuelto a la versión anterior de firmware de mando y motores, para comparar. Ya os informaré.

Avatar de Usuario
EMM
Mensajes: 887
Registrado: 07 Abr 2010, 22:44
Ubicación: Rivas Vaciamadrid

Re: El Hilo de la Celestron Cg5-gt

Mensajepor EMM » 04 Mar 2012, 20:37

Hola

¿Quizá has movido la montura y antes la tenías fija?

Lo digo porque yo he observado que si el tripode está sin nivelar horizontalmente "le cuesta" mas hacer los calculos.

Con el tripode horizontal y el Norte bien ajustado la primera estrella la mete en el buscador y las demás, por lo menos a partir de la primera de calibración las clava en el ocular.

Un Saludo
Eduardo

Angelh
Mensajes: 347
Registrado: 05 Mar 2006, 00:00
Ubicación: El centro de Madrid

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Angelh » 05 Mar 2012, 14:14

Mazinguer

Pues no te desmoralices porque no merece la pena (aunque algún leve purgatorio tendrias que tener por vender el C8 jaja). Cosas a revisar, ¿Llegaste a actualizar la montura a la última versión? (es recomendable porque corrige erorres de las versiones anteriores) si es así y la montura te está haciendo cosas raras, suele ser porque sin querer le has metido algún parametro raro, solución: Reset de Fabrica (apunta antes los valores de backslash) y despues nivela la montura lo mejor posible (la busbujita de origen no suele estár correctamente instalada) y despues ya sabes asegurate que apuntas a la polar (o equivalente), una buena hora (la del GPS de un smartphone), GMT+1 y demás, seguro que te funciona.

¡Animo!

Angel
Teles: Celestron C8-SGT
Prismaticos: ZEISS Jenoptem 7x50 y MINOX 8x42
Oculares: Hyperion aspheric 31, Hyperion ZOOM MKIII, ES 82º 14 mm, TV Plossl 20 y 15
Binos: BAADER Maxbright, Reductor: CELESTRON 0.63, .... y muchas ganas de aprender....

Avatar de Usuario
Jansalex
Mensajes: 191
Registrado: 23 Dic 2011, 00:05

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Jansalex » 06 Mar 2012, 23:18

Hola a todos,

soy bastante nuevo y no sé si es que tengo algo mal.

Mi problema es que el seguimiento. Una vez puesto en estación, no me hace el seguimiento o lo hace mal. Resetee a valores de fábrica pues es de segunda mano y no sé si hay que tocar algún parámetro del mando para ajustar el seguimiento.

¿ Alguna luz sobre esto ?

Gracias.
TSAPO65Q, C80ED y Newton 200/1000
Montura NEQ6 Pro
Guiado : EZG-60 + QHY5
Canon 1100D Modificada
---------------------------------
EN VENTA :
Cámara QHY5T color

Avatar de Usuario
Arilopera
Mensajes: 44
Registrado: 16 Feb 2011, 17:29

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Arilopera » 07 Mar 2012, 11:27

Hola. Os informo que los de Celestron acaban de publicar hoy mismo (aún está calentito :onfire: ) una nueva versión de los programas de actualización del firmware para el mando y los motores para sistemas operativos de 32 y 64 bits: Motor Control Firmware Updates v.2.2.5 y Hand Control Firmware Updates v.1.1.14. Se pueden encontrar en el siguiente enlace:
http://www.celestron.com/c3/support3/in ... id=0&nav=0

Un saludo.

Volver a “Monturas y Accesorios no Ópticos”