El Hilo de la Celestron Cg5-gt

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor lhyrae » 31 Jul 2012, 18:11

Según mi experiencia, y para fotografía, la montura no soporta más que un refractor de 80 mm y el sistema de guiado. Si alguien consigue más, enhorabuena.
En planetaria no hay que meter muchos aumentos pero se pueden sacar buenas imágenes a más de 3.000 mm de focal.
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
Mc_Roy
Mensajes: 668
Registrado: 29 Ene 2006, 00:00

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Mc_Roy » 31 Jul 2012, 18:44

Si...la montura va justita para tanto cacharro...peto bueno...

Como veis la grafica? Decente??

He procesado las 8 tomas de ayer...y entre la poca exposicion y la luna no sale ni color en m57 xdddd

Avatar de Usuario
awifredo
Mensajes: 10
Registrado: 05 Ago 2012, 17:27

Re: El Hilo de la Celestron Cg5-gt

Mensajepor awifredo » 14 Ago 2012, 14:54

Hola a todos,

Ayer estuvimos probando la cg5-gt de un amigo y nos pasaron cosas extrañas que os paso a comentar:

1) durante el proceso de calibración del two star aligment la montura se cuelga. El mando se que queda colgado y no responde a ninguno de los botones.

2) otras veces, durante el proceso de calibración, el mando pone "no response" y la montura se mueve indefinidamente. Tengo que apagarla antes de que llegue al tope del eje.

3) tras varios intentos conseguimos calibrarla con 2+4 estrellas. Pudimos observar durante un par de horas, pero al final se quedo nuevamente colgada al moverse de una nebulosa a otra.

¿A alguien le ha pasado algo parecido? ¿Sabéis como se soluciona?

El problema es que no tenemos los cables necesarios para actualizar el firmware...Y no se si se solucionaría actualizando.

Agradecemos cualquier tipo de ayuda.

Muchas gracias.

Angelh
Mensajes: 347
Registrado: 05 Mar 2006, 00:00
Ubicación: El centro de Madrid

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Angelh » 14 Ago 2012, 18:50

awifredo escribió:Hola a todos,

Ayer estuvimos probando la cg5-gt de un amigo y nos pasaron cosas extrañas que os paso a comentar:

1) durante el proceso de calibración del two star aligment la montura se cuelga. El mando se que queda colgado y no responde a ninguno de los botones.

2) otras veces, durante el proceso de calibración, el mando pone "no response" y la montura se mueve indefinidamente. Tengo que apagarla antes de que llegue al tope del eje.

3) tras varios intentos conseguimos calibrarla con 2+4 estrellas. Pudimos observar durante un par de horas, pero al final se quedo nuevamente colgada al moverse de una nebulosa a otra.

¿A alguien le ha pasado algo parecido? ¿Sabéis como se soluciona?

El problema es que no tenemos los cables necesarios para actualizar el firmware...Y no se si se solucionaría actualizando.

Agradecemos cualquier tipo de ayuda.

Muchas gracias.


Muy buenas,

Tiene toda la pinta de ser un problema de alimentación eléctrica, pruebas:

Primera: revisa que la batería que estás utilizando esté en condiciones, lo puedes probar enchufando la montura a la red con el adaptador/conversor de 12V que viene de origen y viendo si se sigue colgando, si no vuelve a salir, es la batería o el conector de alimentación.

Segunda: repasa que el conector del alimentador haga buen contacto con el pin central del conector de la montura.

Tercera: Reset de fábrica (apunta los valores de los backslash antes porque se borran) y actualizar el mando y motores a la última versión y Reset de fábrica después.

y si no se soluciona, casi mejor enviarla al servicio técnico.

Suerte

Angel
Teles: Celestron C8-SGT
Prismaticos: ZEISS Jenoptem 7x50 y MINOX 8x42
Oculares: Hyperion aspheric 31, Hyperion ZOOM MKIII, ES 82º 14 mm, TV Plossl 20 y 15
Binos: BAADER Maxbright, Reductor: CELESTRON 0.63, .... y muchas ganas de aprender....

Avatar de Usuario
Jansalex
Mensajes: 191
Registrado: 23 Dic 2011, 00:05

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Jansalex » 15 Ago 2012, 08:49

Arbacia escribió:En una montura con buscador óptico de la polar (ese mini-telescopio que va embutido dentro del eje AR) usas este para conseguir con cierta precisión que el eje AR quede paralelo al eje de rotación de la Tierra. Pones en estación (lee punto 2, a continuación) y listo pasa usar.

En una montura Nexstar con firmware reciente, esto se consigue de otra manera:
1.- alineas el eje AR a lo bruto, obviamente con errores, admite hasta unos 15º de desvio
2.- Usas la puesta en estación del GoTo (=alinear). Yo uso dos estrellas de alineación y 4 de calibración (que es la más precisa pero hay otros procedimientos)
3.- Entras en el protocolo de alineado con la polar y corriges mecánicamente el error de alineación del paso 1.

Este protocolo de alienación de la polar consiste en que la montura ya tiene un modelo de cielo basado en esas seis estrellas (2+4) que ajusta al modelo de cielo de su base de datos de estrellas. La montura calcula los errores existentes entre las 6 elegidas y su posición correcta según su base de datos. La montura calcula donde debería apuntar el eje AR en caso de estár bien alineado (=paralelo con el eje de rotación de la Tierra). Esa información nos la da cuando seleccionamos ALIGN -> POLAR ALIGN ->DISPLAY ALIGN.

La manera de saber hacia donde debe apuntar la montura una vez corregido ese error es mediante esa septima estrella que se elige durante el protocolo de alineado con la polar. Seleccionas una estrella, mejor si está cerca del meridiano y cerca del ecuador celeste. La montura se sincronoza con ella (corrige errores locales del goto). La montura se mueve hacia donde debería estar esa estrella de estar bien en su sitio con el eje AR paralelo con el eje de rotación de la Tierra, no como la tenemos ahora (=no paralelo, estabo puesto a ojo, recuerda el punto 1). Ahora, mecánicamente (= moviendo los tornillos a mano), hacemos que el telescopio apunte a esta septima estrella. En ese momento (salvo errores de procedimiento y de medida), el eje AR será paralelo con el eje de rotación de la tierra. Fin de alineamiento.

Fijate que en ningun momento hemos mirado hacia el norte celeste donde está la estrella Polar.

A partir de ahí el goto debería ser preciso.

Suerte



Hola Patricio,

según los pasos que indicas, después del 2+4 y el polar align, no es necesario hacer otro 2 + 4.

Si haces el primer 2 + 4 y luego al hacer el polar align mueves los mandos manuales, estás cambiando la montura de posición, con lo que si le das a que busque un objeto con el mapa anterior, sufre una desviación. ¿ A ti te funciona sin un segundo 2 +4 ?.

Saludos y gracias.
TSAPO65Q, C80ED y Newton 200/1000
Montura NEQ6 Pro
Guiado : EZG-60 + QHY5
Canon 1100D Modificada
---------------------------------
EN VENTA :
Cámara QHY5T color

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor lhyrae » 15 Ago 2012, 09:25

Angelh escribió:
awifredo escribió:Hola a todos,

Ayer estuvimos probando la cg5-gt de un amigo y nos pasaron cosas extrañas que os paso a comentar:

1) durante el proceso de calibración del two star aligment la montura se cuelga. El mando se que queda colgado y no responde a ninguno de los botones.

2) otras veces, durante el proceso de calibración, el mando pone "no response" y la montura se mueve indefinidamente. Tengo que apagarla antes de que llegue al tope del eje.

3) tras varios intentos conseguimos calibrarla con 2+4 estrellas. Pudimos observar durante un par de horas, pero al final se quedo nuevamente colgada al moverse de una nebulosa a otra.

¿A alguien le ha pasado algo parecido? ¿Sabéis como se soluciona?

El problema es que no tenemos los cables necesarios para actualizar el firmware...Y no se si se solucionaría actualizando.

Agradecemos cualquier tipo de ayuda.

Muchas gracias.


Muy buenas,

Tiene toda la pinta de ser un problema de alimentación eléctrica, pruebas:

Primera: revisa que la batería que estás utilizando esté en condiciones, lo puedes probar enchufando la montura a la red con el adaptador/conversor de 12V que viene de origen y viendo si se sigue colgando, si no vuelve a salir, es la batería o el conector de alimentación.

Segunda: repasa que el conector del alimentador haga buen contacto con el pin central del conector de la montura.

Tercera: Reset de fábrica (apunta los valores de los backslash antes porque se borran) y actualizar el mando y motores a la última versión y Reset de fábrica después.

y si no se soluciona, casi mejor enviarla al servicio técnico.

Suerte

Angel



A todo lo dicho añadiría que el transformador debe ser como mínimo de 1 Ah pero a veces incluso falla así que para despejar dudas, que sea de 2 Ah.
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Arbacia » 15 Ago 2012, 10:29

Jansalex escribió:Hola Patricio,

según los pasos que indicas, después del 2+4 y el polar align, no es necesario hacer otro 2 + 4.

Si haces el primer 2 + 4 y luego al hacer el polar align mueves los mandos manuales, estás cambiando la montura de posición, con lo que si le das a que busque un objeto con el mapa anterior, sufre una desviación. ¿ A ti te funciona sin un segundo 2 +4 ?.

Saludos y gracias.


Hola,

Correcto, con los nuevos firmware no es necesario volver a alinear. Lo que ocurre ahora es lo siguiente:
1.- apuntas el eje AR grosso modo hacia el polo celeste.
2.- indicas a la montura cual es la posición correcta de las estrellas de alineación.
3.- La montura hace sus calculos de errores entre su modelo de cielo y el cielo real.
4.- Cuando le indicas que haga un go-to, tiene en cuenta esos errores y los corrige
5.- Conocidos los errores, la montura tiene registrada la diferencia de orientación del eje AR respecto al polo celeste (no con la Polar, como solemos decir)
6.- Si utilizas el procedimiento de alineación con la polar, la montura contempla esos errores y apunta hacia donde debería estar la estrella de turno (idealmente en cruce entre el meridiano y en el ecuador celeste) en caso de estar perfectamente alineado el eje AR con el polo celeste y entonces mecánicamente -sin tocar el mando, sólo los tornillos- mueves la montura hasta centrar la estrella donde debiera estar.
7.- Aceptas y listo para usarse. No es necesaria una segunda alineación (eso era con el firmware antiguo). La montura ha eliminado el error de alineamiento.

Si la estrella estrella elegida para relizar el alineamiento con el polo celeste se encuentra muy alejada del meridiano y ecuador celeste los errores de corrección mecánica serán mayores cuanto más alejada esté de ese punto.

Puesto que la montura tenia en cuenta los errores de alienación del eje AR con el polo celeste y como le hemos indicado que esos errores se han corregido, la montura ya opera con normalidad y está alineada y puesta en estación.

En cualqueir caso, para pulir errores, en las dos CGE que uso y que suelen ser montajes permanentes, pasados unos días -y cuando tengo ganas de juguetear- hago una segunda puesta en estación y alineamiento 2+4. Sólo para pulir. Estas monturas se tiran meses alineadas.

Para aumentar la precisión en los alineamientos: usa un ocular reticulado, aumentos, no uses visión binocular. no rotes la diagonal y acaba los centrados con las teclas ARRIBA y DERECHA.

Si no tienes ocular reticulado, el de los buscadores Lunático EZG van bien (24€) o desenfoca mucho la estrella.

Si usas binocular usa sólo un ocular y no rotes el cabezal binocular.

---
Recuerda eliminar la sincronización cuando observes zonas del cielo en las que no sincronizaste.

Si pasadas unas horas la montura no centra bien, sustituye una estrella de alinación (idem con la otra y las de calibración).

Si aún así no centra, usa el modo goto-preciso (es un goto precedido de una sincornización temporal que no se almacena en memoria con una estrella brillante cercana y después salta al objeto deseado). Mano de santo.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Arbacia » 15 Ago 2012, 10:41

Awifredo,
Muy probable falta de limentación o transformador averiado.

No hace mucho un transformador de 12v nominales suministraba el doble (la montura lo aguantaba) pero sin intensidad y la montura andaba loca.

Comprueba que los cables estén en buen estado y los contactos limpios. Tanto de la alimentación como el del mando a la montuta y el del motor DEC.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
awifredo
Mensajes: 10
Registrado: 05 Ago 2012, 17:27

Re: El Hilo de la Celestron Cg5-gt

Mensajepor awifredo » 15 Ago 2012, 12:03

Muchas gracias a todos por las respuestas,

Efectivamente, parece que era un problema de alimentación. Anoche probamos con otra fuente y la cosa fue mucho mejor.

Ahora tenemos un problema, que en el menú de nuestro mando no aparece la opción Polar Align, no esta donde dice el manual que debería estar. Tenemos la versión firmware 4.16. Están todos los menús donde tienen que estar, menos el que nos hace falta, también es mala suerte....

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El Hilo de la Celestron Cg5-gt

Mensajepor Arbacia » 15 Ago 2012, 12:45

Awifredo, no es mala suerte, es falta de práctica con esta montura ;)

Con el firmware 4.16, la opción POLAR ALIGN lo tienes en la tecla <ALIGN> (arriba a la izquierda) no en la de <MENU>
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Volver a “Monturas y Accesorios no Ópticos”