¿listado de componentes para etx70?

RICK
Mensajes: 56
Registrado: 02 Ago 2006, 23:00
Ubicación: VALDEORRAS
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor RICK » 07 Ago 2009, 00:34

Buenas
Ante todo gracias por observaciones y consejos
Javi_Jare
Te comento que lo del cable del enfocador lo hice hace un par de años y cuando pensé que era de locos :crazyeyes: vi lo mismo que tu me mandas en el enlace de nandorroloco... Actualmente lo he retirado para mejorarlo de alguna manera, pués el enfoque me va un poco a tirones y con el cable se me acentua más.
Por otro lado lo del buscador.. Ya digo que le puse uno de los chinos :mrgreen: pero caerá uno "de verdad" en cuanto pueda. Aquí se ve mi solución transitoria (tambien se ve en la imagen frontal)
Imagen

lizarranet
Cierto es que las pruebas no son todo lo buenas que esperaba :? , si el tubo apunta alto lleva razón hay vibraciones y los motores se ponen algo frenéticos perdiendo el objeto con facilidad... A ver, desde que lo compré observé un "golpecito" périódico en los movimientos del tubo. Se lo achaqué a algún problema en los piñones pero tras un detenido análisis creo que es parte de la personalidad de este juguete... eses pequeños tembleques son mayores al ponerlo en la cuña (con o sin camara) pero por ahora no sé el origen y por tanto no se la solución. Con todo, las pruebas van bastante bién y si descubro la forma de hacer el conjunto más estable lo comentaré de inmediato.
En mi caso la cámara no es muy pesada, es una compacta :oops: (pediré una mejor a los reyes magos :lol: )... así que de objetivo nada. Una Canon S5 (8 mpix y zoom 12x)con el firmware de CHDK para aumentar la exposición hasta 85"... Eso es lo máximo a lo que llego... con el paro no se puede hacer mucho.
En fin, gracias y un saludo
Imagen

Avatar de Usuario
Javi_Jare
Mensajes: 227
Registrado: 16 Jun 2009, 11:48
Ubicación: En el Sur
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor Javi_Jare » 07 Ago 2009, 10:36

RICK escribió:Actualmente lo he retirado para mejorarlo de alguna manera, pués el enfoque me va un poco a tirones y con el cable se me acentua más.


Hola Rick, para que no te de tirones el cable del enfocador, debes poner uno que no sea excesivamente largo y además que cuando lo gires no tenga holgura en el movimiento, o sea, que no sea apenas flexible en el movimiento de rotación, no se si me he explicado bien. Yo también me fabriqué el de Nandorroloco pero al final encontré uno por Ebay en EEUU por 6€ o 7€ con portes incluidos y va genial (incluye incluso la famosa llave allen). No pongo el enlace porque no se si va en contra de las leyes del foro.
Con respecto al tinglado que le tienes puesto para hacer fotografía, lo veo muy chulo, pero como te han comentado, lo veo sobrecargado y puedes terminar jodiendo algún motor, ya que los motores que montan estos teles son muy delicados.

Saludos.
Javi.
Telescopio Meade LB 12". Oculares Meade SWA 28mm, Nagler 17mm, 12mm. Filtro NPB. Buscadores Telrad y Celestrón 9x50.

Grupo Astronómico Cádiz

Imagen

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor arvidas » 07 Ago 2009, 12:59

RICK escribió:Buenas
Cierto es que las pruebas no son todo lo buenas que esperaba :? , si el tubo apunta alto lleva razón hay vibraciones y los motores se ponen algo frenéticos perdiendo el objeto con facilidad... A ver, desde que lo compré observé un "golpecito" périódico en los movimientos del tubo. Se lo achaqué a algún problema en los piñones pero tras un detenido análisis creo que es parte de la personalidad de este juguete... eses pequeños tembleques son mayores al ponerlo en la cuña (con o sin camara) pero por ahora no sé el origen y por tanto no se la solución. Con todo, las pruebas van bastante bién y si descubro la forma de hacer el conjunto más estable lo comentaré de inmediato.


Hola Rick

Muchas gracias por colgar toda esa información. Ya me he puesto manos a la obra con el soporte de piggy-back. Veremos que me sale, ya que no soy tan "manitas" como tú.

POr cierto, también yo he notado esos "golpecitos" o saltos períodicos en el ETX70, especialmente en el azimut. Es cierto que se acentúan con la cuña ecuatorial. Además, difieren mucho dependiendo a que parte del cielo estes apuntando. Yo pensaba que eran desajustes de los engranajes de los motores y pensaba más adelante desmontarlo con cuidadín y ver que pasa.

Un saludo.

:wink:
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

RICK
Mensajes: 56
Registrado: 02 Ago 2006, 23:00
Ubicación: VALDEORRAS
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor RICK » 10 Ago 2009, 00:51

Buenas
Decidido... El tema de la cuña ecuatorial queda descartado :? .... Las pruebas del piggy-back en altazimutal habian ido bien :D , las pruebas (de poco tiempo) de la cuña ecuatorial habían ido más o menos bien :) , pero cuando me disponia a montar la camara a la "chepa" del chiquitín.... Ran-tan-tan-Puf.... :shock:
Me explico, la cuña la había probado con diversos objetos y (como se comentó) según la inclinación del tubo iba bien o regular y seguia el objeto con relativa precisión... Pero después de una hora funcionando, cuando di por bueno el sistema y me dispongo a acoplar la camara,,, unos ruidos sospechosos me sobresaltan,,, decido buscar alguna otra cosa que no obligue al tubo a inclinarse tanto,,, en pocos minutos vuelve a fallar y a hacer los ruiditos........ Volví a insistir una vez más,,,, y a la tercera fué la vencida... :redhotevil: ¡Esta montura no puede trabajar con la cuña!
Excuso decir que no llegue a poner la camara y que tengo un cabreo del 4... Pero acabo de probar el tema "a pelo" sin la cuña y parece que sólo me dió un aviso,,, y funciona bien. Revisaré documentación pero este apartado casi lo doy por zanjado. :bad-words:
Si alguno de vosotros ha tenido este problema y lo ha subsanado que se manifieste.
Saludos
Imagen

Avatar de Usuario
Javi_Jare
Mensajes: 227
Registrado: 16 Jun 2009, 11:48
Ubicación: En el Sur
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor Javi_Jare » 10 Ago 2009, 10:53

Hola Rick, el problema es que el ETX70 tiene unos motores muy endebles y no los puedes sobrecargar mucho ya que a la larga se te resiente seguro. La única solución es ponerle una cámara que pese poquillo. :wink:

Saludos.
Javi.
Telescopio Meade LB 12". Oculares Meade SWA 28mm, Nagler 17mm, 12mm. Filtro NPB. Buscadores Telrad y Celestrón 9x50.

Grupo Astronómico Cádiz

Imagen

Avatar de Usuario
Tyrell
Mensajes: 879
Registrado: 28 Ene 2005, 00:00
Ubicación: Los Ángeles, 2019

Re: ¿listado de componentes para etx70?

Mensajepor Tyrell » 10 Ago 2009, 11:08

Más que los motores, el problema del ETX-70 es que la corona, bisinfín y engranajes son de plástico, y además de plástico malo; por otra parte el eje vertical flexiona si se saca de la vertical (o sea, al ponerle una cuña) provocando fricciones entre la base y la cazoleta.

lizarranet
Mensajes: 234
Registrado: 09 Nov 2008, 00:00
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor lizarranet » 10 Ago 2009, 19:59

Bueno....

No es una óptica Taka y una montura Losmandy... pero de ahí a que no se pude hacer nada de nada... p. ej:

http://www.flickr.com/photos/lizarranet_astrofotos/

www.astrocosmos.es



Encontrareis fotos con y sin cuña Ecuatorial, con una 400D y exposiciones hasta 60 segundos. Nunca llegarán a ser APOD pero ahí están

Eso si... paciencia...mucha paciencia porque hay que sacar muchas fotos para poder quedarte solo con las mejores.

Un saludo,

Mikel

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

Re: ¿listado de componentes para etx70?

Mensajepor arvidas » 24 Ago 2009, 01:47

RICK escribió:Buenas
Decidido... El tema de la cuña ecuatorial queda descartado :? .... Las pruebas del piggy-back en altazimutal habian ido bien :D , las pruebas (de poco tiempo) de la cuña ecuatorial habían ido más o menos bien :) , pero cuando me disponia a montar la camara a la "chepa" del chiquitín.... Ran-tan-tan-Puf.... :shock:
Me explico, la cuña la había probado con diversos objetos y (como se comentó) según la inclinación del tubo iba bien o regular y seguia el objeto con relativa precisión... Pero después de una hora funcionando, cuando di por bueno el sistema y me dispongo a acoplar la camara,,, unos ruidos sospechosos me sobresaltan,,, decido buscar alguna otra cosa que no obligue al tubo a inclinarse tanto,,, en pocos minutos vuelve a fallar y a hacer los ruiditos........ Volví a insistir una vez más,,,, y a la tercera fué la vencida... :redhotevil: ¡Esta montura no puede trabajar con la cuña!
Excuso decir que no llegue a poner la camara y que tengo un cabreo del 4... Pero acabo de probar el tema "a pelo" sin la cuña y parece que sólo me dió un aviso,,, y funciona bien. Revisaré documentación pero este apartado casi lo doy por zanjado. :bad-words:
Si alguno de vosotros ha tenido este problema y lo ha subsanado que se manifieste.
Saludos


Yo también puedo confirmar que los motores (engranajes) son bastante endebles y cuando metes la cámara con la cuña ecuatorial, no pueden. El motor de Azimut es el que más me falla. Incluso en el seguimiento puedo apreciar que lo hace a tirones o saltitos (basta poner un ocular de 10-12 mm para verlo y apuntar a Jupiter, por ejemplo). Esto se hace muy notable cuando usas la cuña ecuatorial, ya que entonces todo el trabajo de seguimiento lo hace el motor de AZ. Sin embargo, sin la cuña, el seguimiento se hace con los dos motores y las partes del cielo donde no tiene que trabajar casi el de Az, no se dectectan saltos y se pueden hacer fotos muy decentes. Pero cunado apuntas al Sur o al meridiano, volvemos a tener casi los mismos problemas que con la cuña.

En fin,despues del curro de hacerme la cuña ecuatorial, me temo que la voy a usar poquito.

:wink:
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

Volver a “Monturas y Accesorios no Ópticos”