Stellarium 0.10.3

Avatar de Usuario
Acrab
Mensajes: 1584
Registrado: 11 Dic 2004, 00:00
Ubicación: Chiclana de la Fra. - Cádiz

Re: Stellarium 0.10.3

Mensajepor Acrab » 25 Feb 2010, 10:58

Buenas:
Aquí tenéis la nueva versión 0.10.4:
http://sourceforge.net/projects/stellarium/files/
Un saludo.
SW Evostar 120 ED
SW EQ6 Pro
Diagonal dieléctrica Baader ClickLock
APM HDC XWA 100º 20 y 13mm, Fujiyama HD Ortho 4 mm

Avatar de Usuario
elmonstre
Mensajes: 568
Registrado: 12 Sep 2009, 23:04
Ubicación: Castellón
Contactar:

Re: Stellarium 0.10.3

Mensajepor elmonstre » 25 Feb 2010, 13:32

He actualizado a la 0.10.4 y se han resuelto los problemas que tenía de visualización. Vamos, que no veía nada.

En la 0.10.4 me pasaba que veía las fuentes distorsionadas, pero yendo a c:\documents and settings\usuario\datos de programa\stellarium\config.ini, y añadiendo "use_qpaintenginegl2= false" a la sección [main] se ha solucionado.

Ahora se ven las fuentes de la barra de abajo un poco mal, pero nada que impida disfrutar del programa.

Recomiendo desinstalar del todo el programa antes de instalar una nueva versión, ya que me he dado cuenta que algunos ficheros y "settings" no se actualizan correctamente de no hacerlo.
http://elmonstre.wordpress.com
Reflector Celestron Omni XLT 150
Refractor Synta 120mm f8.3 con diagonal dieléctrica Long Pergn 2"
Celestron Omni 35, 9 y 6mm, orto Kasai 5mm e Hyperion 13mm
Barlow X2 Celestron Última, filtros Neodynium y UHC-s, motor AR
Prismáticos Nikon Action 16X50 4.1FOV

Avatar de Usuario
M45
Mensajes: 286
Registrado: 13 Dic 2004, 00:00
Ubicación: Barcelona
Contactar:

Re: Stellarium 0.10.3

Mensajepor M45 » 25 Feb 2010, 16:54

Acrab dijo:
Buenas:
Aquí tenéis la nueva versión 0.10.4:
http://sourceforge.net/projects/stellarium/files/
Un saludo.


Gracias por la informacion, me la bajare para probar, actualmente tengo la 0.10.0 Beta y no va mal del todo pero de vez en cuando me da pantallazos blancos, como si fuese un flash, pero al menos tiene un funcionamiento fluido, me instale la 0.10.3 y me iba supercargada, muy lenta y cuando queria se colgaba o se salia sola al escritorio, probare esta a ver que tal.

Saludos.
Newton 150/750-Accufocus
MON-2 (EQ5) Motor AR-DEC
Oculares:Omni 32 -Hyperion 21, 13, 8 -Orion Ultrascopic 5
Filtros:Baader Solar, Seymour Solar,CLS,Neodymium,12,21,25,56,58A,80A y lunar
Barlow:ULTIMA 2X, TAL 3X
Camara:SPC900 SC1, NIKON D3000
Meade 10x50

http://www.unamiradaalcielo.blogspot.com/

Avatar de Usuario
oscgom
Mensajes: 431
Registrado: 07 Jun 2005, 23:00
Ubicación: Vitoria

Re: Stellarium 0.10.3

Mensajepor oscgom » 26 Feb 2010, 23:52

hola,
con la version 10.4 se me han solucionado todos los problemas de cuelgues y cierres espontaneos que tenia.
TS130 F7 triplet apo, Skytee
Fs60c,Vixen 80M,90M, 90L, WO90 apo
Newton Vixen R100L f10+NP mount
Vixen Or40,SWA 40 68º
Axiom 31 82º
2x Swa24,Uwa18, 2xES16 68º
Ethos 21,10,8,6
2x Uwa5.5,Uwa8.8,Delos 4.5
barlows 5x, ES 3x, angeleyes 2" 2X
Swift Audubon 8.5x44ED,MkV binos

Avatar de Usuario
marijose
Mensajes: 803
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: Stellarium 0.10.3

Mensajepor marijose » 27 Feb 2010, 11:54

Hola tengo instalada la 0.10.4 funciona correcto menos el cambio de ocular os sucede lo mismo con la combinacion de teclas que pone en la ayuda nohace nada ctl+] o :crazyeyes: [

Avatar de Usuario
elmonstre
Mensajes: 568
Registrado: 12 Sep 2009, 23:04
Ubicación: Castellón
Contactar:

Re: Stellarium 0.10.3

Mensajepor elmonstre » 27 Feb 2010, 22:22

Yo nunca tuve el plugin de oculares en el 0.10.2, pero en el 0.10.3 y 4 si lo he activado y... nada.

No he conseguido cambiar de ocular.

He buscado un poco por la Internete esta y tampoco he encontrado nada útil para solucionarlo. He probado en varios equipos, tanto AMD omo Intel, con tarjetas ATI y GForce y varias configuraciones, pero nada.
http://elmonstre.wordpress.com
Reflector Celestron Omni XLT 150
Refractor Synta 120mm f8.3 con diagonal dieléctrica Long Pergn 2"
Celestron Omni 35, 9 y 6mm, orto Kasai 5mm e Hyperion 13mm
Barlow X2 Celestron Última, filtros Neodynium y UHC-s, motor AR
Prismáticos Nikon Action 16X50 4.1FOV

Avatar de Usuario
Jansky
Mensajes: 25
Registrado: 05 Ene 2009, 21:54

Re: Stellarium 0.10.3

Mensajepor Jansky » 27 Feb 2010, 23:33

Hola

Acabo de instalar la versión 0.10.4 en un portátil con windows 7 y la pantalla muestra una intermitencia mu rápida que hace imposible ver nada, además de dar pantallazos blancos de vez en cuando. ¿Alguna solución?

Saludos

Avatar de Usuario
Kléber
Mensajes: 139
Registrado: 03 Feb 2010, 19:46

Re: Stellarium 0.10.3

Mensajepor Kléber » 28 Feb 2010, 13:00

elmonstre escribió:Yo nunca tuve el plugin de oculares en el 0.10.2, pero en el 0.10.3 y 4 si lo he activado y... nada.

No he conseguido cambiar de ocular.

He buscado un poco por la Internete esta y tampoco he encontrado nada útil para solucionarlo. He probado en varios equipos, tanto AMD omo Intel, con tarjetas ATI y GForce y varias configuraciones, pero nada.


En la 0.10.4 no se cómo será, porque leí que habían mejorado la interfaz y tal, pero en la 0.10.3 tienes que editar un archivo de configuración (dentro de la carpeta del Stellarium, en la sección de plugins, oculares, etc.) y añadir tus oculares. Luego, una vez que has puesto en funcionamiento el ocular, tan solo tienes que ir dando a los botones 0, 1, 2 ... del teclado numérico y ¡voila! (en realidad tienes 10 oculares por defecto metidos, al menos en la 0.10.3, así que aunque no toques nada podrías "probar" como funciona).

En la 0.10.4 creo que se añaden desde el propio programa, pero el funcionamiento intuyo que será el mismo.
Saludos.
Telescopio Newton Tanzutsu 114/1000 (¡25 años!).
Oculares Orthoscopic "Circle T" 5mm (1.25"), H6mm (0.965"), Vixen NPL 10mm (1.25") y H20mm (0.965").
Panasonic Lumix FS30
Galería: Eclipse 2011

Avatar de Usuario
compostela
Mensajes: 177
Registrado: 05 Feb 2009, 16:31
Ubicación: Rías Baixas

Re: Stellarium 0.10.3

Mensajepor compostela » 28 Feb 2010, 13:41

Yo tampoco consigo cambiar de ocular mediante el teclado. Por lo demás la última versión del programa me va muy bien, muy fluido, en mis dos ordenadores (ambos con Windows Vista 32bits).

Avatar de Usuario
Odri
Mensajes: 18
Registrado: 24 Feb 2010, 12:43

Re: Stellarium 0.10.3

Mensajepor Odri » 03 Mar 2010, 18:40

Hola, yo lo he instalado (en XP) y me va bien , sin fallos ni nada. Lo de cambiar los oculares y el telescopio no me funcionaba , elegia uno pero iempre salia el mismo. Ahí fue cuando decidí "engañarle", borré todos los oculares y los telescopios y solo puse uno en cada, asi el programa no tiene mas coj.... que ponerlos, y asi es. Aunque va de aquella manera.. según el Stellarium un reflector de 200/1200 a 400x en Saturno solo ve una pelota sin anillos ni nada, así que muy util no es que sea.
Lo que si que me gustó y mucho fue lo de poder poner los satelites artificiales! Pero ¿cómo van tan rápido? ¿se podrán ver con un teles?

Volver a “Software e internet”