S.O.S. Meade Lx200 classic

Avatar de Usuario
Nachote
Mensajes: 1514
Registrado: 03 May 2007, 23:00
Ubicación: Barcelona
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor Nachote » 07 Abr 2010, 23:08

Pues si, parece que va a ser el motor...Quizas puedas cambiarlo tu mismo si lo pides.
Conoces el grupo de yahoo LX200GPScas? Quizas allí encuentres mas ayuda.
http://es.groups.yahoo.com/group/lx200gpscas/

Bueno, paciencia compañero...y a usar el ETX-125 :wink:

Saludos.

Toscana escribió:Hola Nachote, anoche desmonté el mando para revisarlo y no vi nada raro. Hoy he desmontado la placa principal que está en la base y el bloque que lleva el motor de AR y el bisinfin, y me he dado cuenta de que si le doy unos golpecitos al motor, hago que arranque a veces y entonces el autostar pasa de la pantalla de introducción y funciona todo perfecto, pero al encenderlo de nuevo casca. He revisado las soldaduras y parece que esta todo ok. Yo creo que es el motor pero la verdad es que voy a pedir un presupuesto, porque entre portes de ida y vuelta, mano de obra y material.... me veo o vendiendo el tubo, o comprándome una equatorial.

Estoy con un disgusto... :cry:

Saludos,
Podeis visitar:
http://oanlbcn.blogspot.com/
http://www.oagarraf.net/


SC LX200R 10", BRESSER 152/1500, SW 120/1000, MAK 127/1500, NT 250/1250
NEQ6 "ASA Tunning"
NACHO ADVENTURER v2
TS 25x100 LE, OLIMPUS 10x50
SXVR H9, ATIK IC/16/16HR, QHY-6, DMK 618AS
MEADE 5000 SERIES 26/20/14/9mm

Avatar de Usuario
Toscana
Mensajes: 244
Registrado: 30 Jul 2009, 10:01

Re: S.O.S. Meade Lx200 classic

Mensajepor Toscana » 07 Abr 2010, 23:29

gracias por el link, mañana me doy de alta, aunque no se como estará de actividad.

Mañana tengo intención de llamar a I MVO para ver que me dicen, y a otero que creo que son los importadores, porque no tengo claro quien arregla estos aparatos.

Respecto al motor, si estuviera seguro de que es lo que está fallando, lo podría cambiar yo mismo, es un mabuchi, lo que no tengo claro es como conseguirlo...y ahora que estoy dándole vueltas creo que voy a limpiar los fotodiodos que los he visto llenos de grasa, no vaya a ser que...

Saludos,
Meade LX200 8" Classic
Meade ETX 125

Avatar de Usuario
Nachote
Mensajes: 1514
Registrado: 03 May 2007, 23:00
Ubicación: Barcelona
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor Nachote » 07 Abr 2010, 23:36

Si, es verdad, no se me habia ocurrido.:idea1:
Eso me pasó con el ETX cuando le di un repasillo...Lo engrasé tan bien que los dejé llenitos de grasa. Por supuesto me daba un fallo en los motores...
Ojalá y solo sea eso.

Saludos.
Toscana escribió:gracias por el link, mañana me doy de alta, aunque no se como estará de actividad.

Mañana tengo intención de llamar a I MVO para ver que me dicen, y a otero que creo que son los importadores, porque no tengo claro quien arregla estos aparatos.

Respecto al motor, si estuviera seguro de que es lo que está fallando, lo podría cambiar yo mismo, es un mabuchi, lo que no tengo claro es como conseguirlo...y ahora que estoy dándole vueltas creo que voy a limpiar los fotodiodos que los he visto llenos de grasa, no vaya a ser que...

Saludos,
Podeis visitar:
http://oanlbcn.blogspot.com/
http://www.oagarraf.net/


SC LX200R 10", BRESSER 152/1500, SW 120/1000, MAK 127/1500, NT 250/1250
NEQ6 "ASA Tunning"
NACHO ADVENTURER v2
TS 25x100 LE, OLIMPUS 10x50
SXVR H9, ATIK IC/16/16HR, QHY-6, DMK 618AS
MEADE 5000 SERIES 26/20/14/9mm

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor Arbacia » 07 Abr 2010, 23:37

¿Has revisado la tensión del piñón en la corona?
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Toscana
Mensajes: 244
Registrado: 30 Jul 2009, 10:01

Re: S.O.S. Meade Lx200 classic

Mensajepor Toscana » 08 Abr 2010, 00:00

Arbacia escribió:¿Has revisado la tensión del piñón en la corona?


Lo he dejado como estaba, es decir con el muelle que hace de basculante, lo que si que he notado es que si lo dejo con poca tensión, es decir que el piñon y la corona tengan algo de holgura, el telescopio arranca a veces, mañana voy a limpiar los fotodiodos que están llenos de grasa y probaré de nuevo.
El problema está más o menos localizado, es decir, o motor o fotodiodos o electrónica que controla el motor, de momento descarto el autostar y la placa principal, ya que quitando la tensión entre piñon y corona he hecho que arranque alguna vez, después de varios intentos y una vez que arranca funciona todo perfecto.

La pieza es parecida a esta http://jatobservatory.org/images/LX200_ ... c_fix.html pero en el AR en vez de en el DEC.

Saludos y gracias a todos.
Meade LX200 8" Classic
Meade ETX 125

Avatar de Usuario
Toscana
Mensajes: 244
Registrado: 30 Jul 2009, 10:01

Re: S.O.S. Meade Lx200 classic

Mensajepor Toscana » 08 Abr 2010, 00:46

Malas noticias,

Ya he limpiado el diodo y sigue igual. Arranco el telescopio, y una de dos o se queda muerto o gira indefinidamente.
Si se queda muerto, le doy unos golpecitos en el motor y entonces a velocidad lenta completa una vuelta o lo que queda de ella en el bisinfin, y en cuanto pasa por el fotodiodo se pone a girar como un loco, en ese momento el autostar arranca. Lo he probado sin el autostar con igual comportamiento.
Si al arrancar gira a velocidad rápida sin control, el autostar arranca perfectamente, pero el telescopio gira y gira.
Todo esto lo he probado con el engranaje suelto, sin atornillarlo a la base, es decir tensión 0.

Lo único bueno que saco de todo esto, es que si no consigo dar con la avería, no voy a tener que mandar el telescopio entero, solo las piezas sueltas que es como estoy haciendo las pruebas.

Lo que más me mosquea es que cuando arranco y se queda muerto, al darle unos golpecitos al motor este se ponga en marcha.

Saludos,
Meade LX200 8" Classic
Meade ETX 125

ETHOS
Mensajes: 218
Registrado: 04 Oct 2008, 23:00
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor ETHOS » 08 Abr 2010, 14:28

Yo pienso que lo mejor es que te pongas en contacto con los distribuidores que son los que mejor te pueden solucionar el problema. Suerte

Avatar de Usuario
javo
Moderador
Moderador
Mensajes: 3460
Registrado: 19 Jun 2005, 23:00
Ubicación: León
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor javo » 08 Abr 2010, 15:23

No se, a mi el etx 70 me lo arreglo otero... (se fastidio no se que de la corona de plastico de la base y tenian que cambiarla), pero el LX200 de la asociacion lo enviamos a IMVO, y tambien lo repararon, asi que no se, creo que igual en cualquiera de los dos. LLama y pide presupuesto, el que te lo deje mas barato...

Espero que tengas suerte y pronto puedas disfrutar de nuevo de tu telescopio.

Un saludo :wink:
Galeria Astrobin: http://www.astrobin.com/users/Javier_Fuertes/

Asociación Leonesa de astronomía:
http://www.astroleon.org/

Avatar de Usuario
Toscana
Mensajes: 244
Registrado: 30 Jul 2009, 10:01

Re: S.O.S. Meade Lx200 classic

Mensajepor Toscana » 08 Abr 2010, 15:58

gracias a todos, hoy he hablado con javier de I MVO y despues de una charla de unos 10 minutos por teléfono indicándole los síntomas, me ha comentado que probara con los potenciómetros y que si no funcionaba sería tema de algún componente de la placa principal (etapa de potencia).
Tras un par de horas ajustando los potenciómetros, no ha habido suerte, si he conseguido que el motor deje de girar como un loco, pero luego no me respondía al autostar, así que le he llamado para decirle que se lo enviaba.
He desmontado el panel frontal, la placa principal y el bloque de AR y se lo he enviado junto al autostar, me ha comentado que con esas 3 piezas es suficiente y como ya las tenía desmontadas para las pruebas pues mejor.
Me he librado de enviar el lx200 entero por mensajero.....

Me ha comentado que lo más caro sería cambiar la placa principal unos 225€, si en vez de eso es algún componente pues ira bajando, y si hubiese sido de los potenciómetros (reajustar) unos 20€.

Mañana le llegará la electrónica a lleida, os mantendré informados.

De momento llevo 16€ de transporte (nacex), por la eletrónica, no me quiero imaginar los portes por el telescopio completo :shock:

Saludos,

P.D. Javo te puedes enterar de lo de la reparación de vuestro lx200 y lo que os costo? gracias.
Meade LX200 8" Classic
Meade ETX 125

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: S.O.S. Meade Lx200 classic

Mensajepor Arbacia » 08 Abr 2010, 16:36

Los portes bajan mucho si en lugar de una empresa de mensajería como Nacex o UPS usas una de envio de mercancías como ASM.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Volver a “Telescopios e Instrumentos Ópticos”