El hilo de la Celestron CGEM

Avatar de Usuario
J30
Mensajes: 623
Registrado: 14 Dic 2010, 10:32
Ubicación: Madrid, España
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor J30 » 25 Ene 2011, 21:25

Gracias Arbacia. Con el tiempo y la práctica le he cogido bastante el truquillo a la CGEM. Aunque no puedo añadir estrellas de calibración al alineado con dos estrellas (por no disponer de la mitad del cielo al E), la montura funciona bien en la cuestión del apuntado. Normalmente la pongo en modo de hibernación, y al día siguiente conserva la misma precisión de apuntado.

Al principio se desviaba bastante de los objetos a los que apuntaba por coordenadas, y lo iba compensando resolviendo astrometricamente la imagen en maximdl y recentrando. Parece que de esta manera la calidad del goto se ha ido refinando, y si en un principio podía acertar 2 de cinco objetos, esta misma noche, por ejemplo, de una lista de 8 campos para sacar en la ccd, los 8 han entrado bien en el campo.

También ha ayudado bastante el volver a mirar el alineamiento al polo celeste y rectificarlo, se nota en el apuntado y los seguimientos.

Sí que recomiendo que pongáis a la montura el módulo GPS SkySync, para el observador que monta la CGEM en el campo le simplifica el proceso de inicio del nexstar, y, más importante aun, te introduce la hora exacta en la montura, con lo que se asegura la mayor precisión posible en el funcionamiento.

Creo que la CGEM tiene una curva de aprendizaje que abarca más tiempo que otras monturas, pero puedo decir que me satisface mucho por la capacidad de carga y la finura de movimiento.
Observatorio "Ventilla" código MPC J30
0.2m-f8 Ritchey-Chretien GSO
KAF-8300 (QHY-9) + rueda (B,V,Rc,Ic,Clear)
Celestron CGEM

Celestron Nextar SE 8"

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor Arbacia » 26 Ene 2011, 00:48

Perfecto, aunque no puedas ver un hemisferio y no puedas añadir estrallas de calibración, si puedes alinear con la polar.

Para corregir la alineación con la polar, usa alguna estrella cerca del ecuador y del meridiano
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
marijose
Mensajes: 803
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 04 Feb 2011, 23:56

Esta noche me ha salido esto 16 0 17 no response


Que hago :banghead:

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor Arbacia » 05 Feb 2011, 05:03

eso es un fallo de comunicación mando-motores. Prueba a limpiar (soplar, cepillar?) los contactos de la clavija del mando y de su enchufe en la montura.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
marijose
Mensajes: 803
Registrado: 05 Ene 2008, 00:00
Ubicación: zaldivia
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor marijose » 05 Feb 2011, 13:29

Gracias lo probare hoy saludos

Avatar de Usuario
Qigrer181079
Mensajes: 90
Registrado: 12 Dic 2010, 17:16
Ubicación: Badajoz (Extremadura)

Re: El hilo de la Celestron CGEM

Mensajepor Qigrer181079 » 24 Feb 2011, 14:42

Buenas

Dese Este martes pasado, soy propietario de una montura de este tipo, junto con un sc 9.25. Estoy intentnado conetctar la montura al PC, y bueno, ya ha surgido el tema del adaptador serie USB, ya tengo dos diferentes pedidos en ebay (por si alguno no funciona). A su vez como el portatilq eu tengo es un mac, al intentar poner el nexremote, pues me dice verde la han segao, lo que estoy haciendo es poner una maquina virtual de windows XP en mac, para poder meter el nexremote y poder controlar la CGEM, he estado leyendo bastante al respecto, y entiendo qeu hay tros programas que pueden controlar la CGEM, ¿es cierto?, ¿me sabríais decir el nombre de alguno?....

Por cierto, cuando lo ha visto mi mujer...casi me echa de casa, es enorme.....

gracias y un saludo.
Montura Cgem
Celestron c9.25con reductor f/6.3
skywatcher Ed80 corrector SW 0.8
Canon 450D, Autoguiado Lunatico
Hyperion 13mm y 21 mm, celestron 25mm

Avatar de Usuario
arcturo
Mensajes: 441
Registrado: 20 Mar 2007, 00:00
Ubicación: Badajoz
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor arcturo » 24 Feb 2011, 19:15

Hola a todos.

Bueno pues yo también me uno al club. \:D/ Al final me he decidido por la CGEM, aunque también estuve dudando con la EQ6.

Ayer me llegó la montura. ¡qué impresión me causó al abrir la caja!, aconstumbrado a la CG5, la CGEM parece enorme. Ya me paso lo mismo cuando pasé de la EQ3 a la CG5 hace unos años. Y desde luego cuando la he desencajado del corcho blanco me he dado cuenta de que últimamente no estoy muy en forma :lol:.

Estoy deseando probarla. Esta tarde la he montado, le he puesto el tubo encima, un SC 8", peeeeero al intentar equilibrarla, ya me han aparecido las primeras dudas. Que conste que mi tubo pesa mucho por atrás debido a un Crayford y el buscador acodado 9x50 y tiene una pesita de 1 kg baader en la pletina por delante. Que con la CG5 me ha ido muy bien. A ver si lo he hecho bien:

- Hago el equilibrado en AR con el eje de declinación en posición horizontal al suelo, y queda perfectamente equilibrado, cuando giro en AR.

- En esta posición, fijo el embrague de AR y suelto el embrague de Dec, y del mismo modo consigo que el tubo quede horizontal al suelo, cuando lo desequilibro de esta posición.

- Peeeero, cuando vuelvo a poner la montura en la posición inicial de reposo, como si fuera a inicial la alineación, si suelto los embragues de AR y Dec, el puñetero del tubo gira 90º y se pone perpéndicular al eje de AR, en lugar de quedarse alineado con éste. Si giro un poco la montura en AR, el giro del tubo es menor hasta que se queda quieto. Esto no me pasaba con la CG5.

¿Es esto normal? Me da miedo poner la montura en marcha antes de despejar esta duda. No vayan a sufrir los motores. :oops:

¿Hago algo mal?

Saludos.

Equipo
Celestron C8; Orion Vixen VC200L VISAC.
CGEM; CG5 con Autostar #497 y kit Goto4all
Atik 16 IC-S monocroma; SPC900NC SC1; binos Oberwerk 9x60

http://elrelojdelasguardas.blogspot.com/
MPC I54 Observatorio Las Vaguadas

Avatar de Usuario
enriquejg2
Mensajes: 17
Registrado: 18 Ene 2011, 22:40
Ubicación: Aguadulce
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor enriquejg2 » 24 Feb 2011, 20:00

maremia, que envidia me dais, espero algun dia hacerme con ese cacharro.. uffffff

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor Arbacia » 24 Feb 2011, 20:09

Arcturo, debe ser por el buscador que está a un lado. No problemo.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
eb3bjd
Mensajes: 628
Registrado: 13 May 2007, 23:00
Ubicación: Tarragona
Contactar:

Re: El hilo de la Celestron CGEM

Mensajepor eb3bjd » 24 Feb 2011, 20:57

La CGEM tiene un problema de diseño en el cabezal, si te fijas en el bloque de aluminio que coge la cola de milano pesa muchisimo mas de un lado que del otro y es imposible de equilibrar bien, esto lo comente en uno del los primeros post ,tienes dos opciones probar a poner el buscador en el lado donde pesa menos el cabezal o lo que yo ice tuve que poner 700g de peso extra en el lateral del cabezal para compensar y el buscador también sobre el mismo lado, con eso conseguí un equilibrado casi perfecto.
Ahora tengo algo menos de peso unos 350g porque además del buscador coloco el bloque de aluminio de la refrigeración de la cámara guia orientado al lado mas desfavorable.

Volver a “Monturas y Accesorios no Ópticos”