No funciona la búsqueda de mensajes

Avatar de Usuario
mintaka
Moderador
Moderador
Mensajes: 5081
Registrado: 20 Dic 2004, 00:00
Ubicación: Fuenlabrada-Madrid
Contactar:

mintaka

Mensajepor mintaka » 28 Feb 2006, 05:11

Veamos. Gracias aymard, de la primera forma que dijiste, me daba más juego por que podía buscar una página más (pero sólo una). Esta última que comentas a mí no me saca nada..., me pone 'Listo' y la página en blanco (utilizo Explorer), no me funciona ni la primera :?: .

Saludos :D .

Avatar de Usuario
aymard
Mensajes: 507
Registrado: 19 Oct 2005, 23:00

Mensajepor aymard » 28 Feb 2006, 15:59

Pany escribió:Muy bien Aymard, quedas nombrado como reparador de problemas de la web.

Yo te nombro "Reparador" por los poderes que me han sido otrogados.

:lol: Acepto el cargo con orgullo y dignidad. Hmm... ¿eso incluye el título Sir?
En serio, si necesitáis ayuda y está dentro de mis posibilidades, para lo que sea.


Mintaka escribió:Gracias aymard, de la primera forma que dijiste, me daba más juego por que podía buscar una página más (pero sólo una). Esta última que comentas a mí no me saca nada..., me pone 'Listo' y la página en blanco (utilizo Explorer), no me funciona ni la primera Question .

Sólo una ??????

Ah, prueba a hacer un logout, cierra el navegador, para que cierre las conexiones, y un nuevo login. Y luego prueba otra vez a usar los enlaces que he dado, a ver si cerrando la sesión y la conexión se cura de errores anteriores...
De todas maneras, una vez tienes la primera página, con añadir &start=100 tendría que valer para ver la tercera...

Si sigue igual, pega aquí o mandame por un privado tu URL de cuando hace la búsqueda de la primera página (y funciona bien), y de la segunda página (y funciona también), a ver si es que tu URL es diferente...
He probado en IE6 SP1 y me funciona lo mismo que hago en el firefox.

Avatar de Usuario
mintaka
Moderador
Moderador
Mensajes: 5081
Registrado: 20 Dic 2004, 00:00
Ubicación: Fuenlabrada-Madrid
Contactar:

mintaka

Mensajepor mintaka » 01 Mar 2006, 18:15

¡Vale aymard! va del tirón, con el egosearch&start=100 saca la tercera, y con 150 la cuarta,... eres un monstruo :thumbleft:. Gracias.

Saludos :D .

Avatar de Usuario
aymard
Mensajes: 507
Registrado: 19 Oct 2005, 23:00

Mensajepor aymard » 02 Mar 2006, 15:30

De nada Mintaka :)

Avatar de Usuario
mintaka
Moderador
Moderador
Mensajes: 5081
Registrado: 20 Dic 2004, 00:00
Ubicación: Fuenlabrada-Madrid
Contactar:

mintaka

Mensajepor mintaka » 04 Mar 2006, 08:09

También funciona la de otros foreros, realizáis la búsqueda y os muestra la primera página, bueno pues sólo hay que añadir (en la linea de dirección)al nick de la persona &start=15 e iréis a la segunda página,(=30-tercera, =45-cuarta,....).

Saludos :D .

Volver a “Preguntas, Respuestas, Sugerencias, ....”