Problema con el enfocador crayford

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Problema con el enfocador crayford

Mensajepor Inaxio » 17 Ene 2012, 22:38

Hola:

He adquirido un GSO 12", y uno entre los demas problemas que ya os iré planteando, es que los mandos de enfoque no mueven el tubo de enfoque. Se trata de un Crayford. He probado de todas las maneras. Aflojando los tornillos de tensión y bloqueo, apretándolos, aflojando uno y desaflojando el otro, etc. No se que es lo que estoy haciendo mal. He visto un hilo en el que Arbacia da un enlace que trata el desmontaje del enfocador, pero no se si me atrevo ha hacerlo. No se cual puede ser el problema.

http://www.asociacionhubble.org/portal/ ... p&p=250817

Un saludo y gracias.
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Avatar de Usuario
pastorgalactico
Mensajes: 445
Registrado: 25 Ago 2009, 17:07
Contactar:

Re: Problema con el enfocador crayford

Mensajepor pastorgalactico » 17 Ene 2012, 22:53

Hola;
¿Por si acaso has comprovado que el tornillo de bloqueo este aflojado?
Otra cosa no se me ocurre.
J.Tapioles
Imagen
R 305 F4,8
Refr 150 F8
Refr 120 F5
O ES 82°- 30-24- 18-14-11-8,8-6,7 4,7
B 2X 2" TAL 3X
SPC900NC
ASI120MC
GUIDE 9.0
http://pastorgalactico.blogspot.com/
http://www.pastorgalactico.16mb.com/

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Re: Problema con el enfocador crayford

Mensajepor Inaxio » 17 Ene 2012, 23:13

Hola pastorgalactico.

He desaflojado el tornillo de bloqueo y apretado fuerte el de tensión y si que se mueve el tubo, pero llega un momento que es como si perdiera contacto el rodillo con la superficie plana del tubo de enfoque y ya deja de moverse. Todo esto moviendo el tubo hacia afuera. Si muevo los mandos de enfoque al revés( para meter el tubo hacia entro de nuevo) sigue sin moverse. Vuelvo a decir que es como si no haría contacto.

Me da que al final me tendré que armar de valor y desmontarlo para ver que pasa.

Si a alguien se le ocurre algo...

Un saludo y gracias.
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Avatar de Usuario
pastorgalactico
Mensajes: 445
Registrado: 25 Ago 2009, 17:07
Contactar:

Re: Problema con el enfocador crayford

Mensajepor pastorgalactico » 17 Ene 2012, 23:26

¿Solo tiene un tornillo de tension?
Una foto de el ayudaria.
J.Tapioles
Imagen
R 305 F4,8
Refr 150 F8
Refr 120 F5
O ES 82°- 30-24- 18-14-11-8,8-6,7 4,7
B 2X 2" TAL 3X
SPC900NC
ASI120MC
GUIDE 9.0
http://pastorgalactico.blogspot.com/
http://www.pastorgalactico.16mb.com/

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Re: Problema con el enfocador crayford

Mensajepor Inaxio » 17 Ene 2012, 23:29

Es igual que este.

http://www.backyardvoyager.com/gsofocuser.html

Ahora subo si puedo una foto del mio, pero es el mismo.
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Avatar de Usuario
pastorgalactico
Mensajes: 445
Registrado: 25 Ago 2009, 17:07
Contactar:

Re: Problema con el enfocador crayford

Mensajepor pastorgalactico » 17 Ene 2012, 23:40

si has apretado al maximo el tornillo de tension y no va bien, haber si hay alguien que tenga uno igual que ese y te puede ayudar, yo nunca he desarmado ninguno.
J.Tapioles
Imagen
R 305 F4,8
Refr 150 F8
Refr 120 F5
O ES 82°- 30-24- 18-14-11-8,8-6,7 4,7
B 2X 2" TAL 3X
SPC900NC
ASI120MC
GUIDE 9.0
http://pastorgalactico.blogspot.com/
http://www.pastorgalactico.16mb.com/

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Re: Problema con el enfocador crayford

Mensajepor Inaxio » 17 Ene 2012, 23:43

Imagen

Uploaded with ImageShack.us

Imagen

Uploaded with ImageShack.us
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Avatar de Usuario
edu-lopez
Mensajes: 1833
Registrado: 03 Mar 2006, 00:00
Contactar:

Re: Problema con el enfocador crayford

Mensajepor edu-lopez » 18 Ene 2012, 00:06

creo que tu tubo lo ha montado el mismo joputa (lamento la expresión) que el mio, pues mí enfocador bailaba que daba miedo, lo tuve que desmontar y apretar todo los tornillos(literalmente) que estaban sueltos.... animo...que sólo es el principio, después es peor...

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Re: Problema con el enfocador crayford

Mensajepor Inaxio » 18 Ene 2012, 11:19

El telescopio es de segunda mano. Si se trata de desajuste de los tornillos sera debido al transporte del telescopio.

El enfocador no es el unico problema pero eso ya son otras historias que ya os ire comentando poco a poco y solucionando hasta poner el teles a punto.

¿Que viene despues edulopez? :-s

Un saludo
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Avatar de Usuario
Inaxio
Mensajes: 890
Registrado: 08 Mar 2007, 00:00
Ubicación: Getxo (Bizkaia)
Contactar:

Re: Problema con el enfocador crayford

Mensajepor Inaxio » 01 Feb 2012, 23:29

Bueno, al final desmonte y monte el enfocador con el tutorial sin ningún tipo de dificultad. Tenia varias piezas desaflojadas y las ruedecillas no hacían contacto con el tubo del enfocador. Ya funciona correctamente.

Gracias a todos.

Un saludo :williamshatter:
Celestrón 80/900, GSO Dobson 12" + telrad.
Oculares: WA 30mm 2", WO Swam 20, 15 y 9 mm.
Barlow: Televue 2x
Filtros: Astronomic UHC-e, filtros de colores GSO: 25,21,56,80, polarizador, Baader astrosolar film.
Cámara: Canon 450D
Prismáticos: Bresser 10x50.


PATRICIO BIHOTZ BIHOTZEZ GOGOAN ZAITUGU

Volver a “Monturas y Accesorios no Ópticos”