Ayuda con error en guiado

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Ayuda con error en guiado

Mensajepor kelvinator » 24 Ene 2012, 23:26

Buenas,

ahora mismo estoy con una sesión de fotos con M81 y la gráfica del PHD en DEC parece el encefalograma de un loco.
Es una curva que sube y baja periodicamente repitiendose como un reloj.

Imagen

¿me podeis decir a que tipo de error se refiere, si mala puesta en estación, mal contrapesado u otra cosa?
¿Puede ser por guiar cerca del norte?, he cambiado los parametros del PHD del algoritmo en DEC y sigue igual.

Ayer me paso lo mismo y lo deje por imposible. Hoy he vuelto a alinear, contrapesar y poner en estación y sale igual.

El equipo es el Visac sobre la CG5-GT + canon 50D + guiado lunatico. ¿puede ser exceso de peso o alguna flexión?


Gracias y un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
moladso
Mensajes: 2356
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Ayuda con error en guiado

Mensajepor moladso » 24 Ene 2012, 23:35

Mi punto de vista:
El fallo de guiado es deriva en DEC por una puesta en estación defectuosa.
Lo que no entiendo es porqué no corrige PHD en cuanto comienza a salirse la curva. Puede ser también que tengas tanto backslash en DEC que todo ese tiempo en que la curva se está levantando se esté eliminando la holgura de los engranajes. Al eliminarse del todo, se pasa de largo (la curva baja de la línea horizontal) y entonces el motor vuelve a girar en sentido contrario, volviendo a ampliar la holgura.
Al menos en teoría, si sumamos ambos efectos podrías tener una curva muy parecida a la que ves.
Imagen

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Ayuda con error en guiado

Mensajepor kelvinator » 24 Ene 2012, 23:43

Gracias Jaime,

Voy a hacer una última intentona y si no mañana miraré lo del backslash.

Edito: la montura está haciendo cosas raras. Ahora ha cogido y se ha puesto sola apuntando a Gibraleón, está poseida :redhotevil: .
Me parece que lo voy a dejar por hoy y mañana le hago un exorcismo :angel7:

Maldito Murphy, dos días llevamos sin luna y a tomal pol saco la sesión. No somos nadie.

Ya os contaré en que acaba la cosa.

Un saludo y gracias de nuevo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Ayuda con error en guiado

Mensajepor kelvinator » 24 Ene 2012, 23:51

Hola otra vez,

acabo de salir a la terraza a poner la funda al teles y he notado mucha holgura en el eje DEC. Espero que sea solo eso.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Ayuda con error en guiado

Mensajepor kelvinator » 26 Ene 2012, 17:31

Buenas,

Al final era que al soporte del tubo guía al teles se le había caido un tornillo y se movía de un lado para otro.
Aunque eso no quita que le tenga que dar un repaso al eje DEC.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
cometas
Moderador
Moderador
Mensajes: 4714
Registrado: 12 Dic 2004, 00:00
Ubicación: Barcelona
GRACIAS recibidas: 1 vez
Contactar:

Re: Ayuda con error en guiado

Mensajepor cometas » 26 Ene 2012, 17:40

Sin duda una puesta en estacion poco precisa hace que requieras muchas mas correciones en el eje de declinacion . Si este tiene mucha olgura , el resultado se traduce en un mal guiado.

Lo mejor es intentar tener una puesta en estacion muy precisa para que las correciones declimacion no sean necesarias , o lo sean tan de tanto en tanto que en tomas de 5 minutos no sean necesarias. otra solucion que suele funcionar muy bien es desactivar uno de los sentidos de giro del motor de declinacion para que las correcciones solo sean en un sentido , y asi te evitas el backlash , pero para eso debes saber hacia que lado debe moverse el motor , aunque lo mas facil es probar desactivando uno de los lados y ver que tal guia.

Ojo esta ultima solucion funciona particularmente bien cuando la montura esta mal puesta en estacion y requiere correciones siempre hacia el mismo lado.

Volver a “Técnicas de Astrofotografía”