¿Gradiente, ruido o viñeteo?

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

¿Gradiente, ruido o viñeteo?

Mensajepor kelvinator » 26 Ene 2012, 17:46

Buenas,

Esta es una foto hecha desde el centro de Madrid, y como casi todas las que hago desde aquí salen así en el preprocesado.

Esta es una suma de 49 fotos de 300" + 9 darks + 20 flats + 20 bias aiso 800 con el Visac y la canon 50D.

Imagen

Está solo calibrada, apilada y sin recortar los bordes, según sale del DSS. He puesto el ScreenTransferFunction para que se vea.
Una vez procesada en la foto quedan rastros en el fondo del cielo que no hay quien los quite, ni pasando el DBE ni nada. Cada vez que hago algo alora más ruido.

¿Algún consejo?, se que desde el centro de Madrid no voy a conseguir mucho más pero me da rabia.


Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
minaya
Mensajes: 1863
Registrado: 01 May 2011, 14:31
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor minaya » 26 Ene 2012, 17:59

¿Estás usando algún tipo de filtro interferencial tipo IDAS?
NEQ6 Pro | SW Star Adventurer | Horquilla del LX90 (sugerencias de uso?)
Maksutov-Newton 152 | LX90 8" | objetivos varios (buscando más)
Canon 450Da (modificada y refrigerada por XAP) | Canon 6Da (modificada por carlosz22)

http://minaya.dyndns.org:443/galileo/

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor kelvinator » 26 Ene 2012, 18:02

Si, un IDAS LPS de Hutech de 2".

¿es el filtro el causante?

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
minaya
Mensajes: 1863
Registrado: 01 May 2011, 14:31
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor minaya » 26 Ene 2012, 18:05

kelvinator escribió: ¿es el filtro el causante?


Creo que sí. Aun tengo mi IDAS sin estrenar, pero tengo entendido que cuando la contaminación lumínica es severa deja ciertos residuos, sobre todo en tubos en los que hay algún elemento óptico cerca del IDAS (al menos eso dice su web) :wink: .

Esa fue una de las razones, no la única, por la que al final me decanté por un Mak-Newton y no por un Newton o un ED80 cuando me pillé el tubo para afotar, por si este efecto no aparecía o lo hacía en menor medida. En el ED80 y en el Newton tendría que colocar aplanador o corrector de coma, en el Mak el corrector está bien lejos, en la boca del tubo :wink: . Queda probar si mi "teoría" se ve reflejada en la práctica claro :roll:

http://www.sciencecenter.net/hutech/idas/lps2.htm

Apartado: Filters cause internal reflections.

De todas formas, igual puedes paliar relativamente este efecto minimizando reflexiones que entran en el tubo. Es todo probar (poner parasoles, hacer un flocking del tubo por dentro, etc)
NEQ6 Pro | SW Star Adventurer | Horquilla del LX90 (sugerencias de uso?)
Maksutov-Newton 152 | LX90 8" | objetivos varios (buscando más)
Canon 450Da (modificada y refrigerada por XAP) | Canon 6Da (modificada por carlosz22)

http://minaya.dyndns.org:443/galileo/

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor kelvinator » 26 Ene 2012, 18:20

Muchas gracias,

estoy usando el reductor original de vixen, y el filtro va alojado en su interior. Además, para más inri, va encajado ya que no hay rosca para ponerlo. Así que podría ser que el filtro no estuviera totalmente paralelo y creara esos gradientes, además de la gran CL del centro de Madrid.

Probaré también a ponerle el parasol para evitar reflejos en el interior del tubo.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
zonalunar
Mensajes: 1093
Registrado: 12 Dic 2008, 00:00
Ubicación: Puzol (Alfinach) - Valencia
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor zonalunar » 26 Ene 2012, 20:49

Hola Luis.

Yo siempre había utilizado el IDAS-LPS con la Canon y tenía el mismo resultado que tú desde Valencia, con unos gradientes que te tiraban patrás, después de probar mil inventos, al final me pille el filtro de Astronomik CLS-CCD, el EOS-CLIP, el que va acoplado en el cuerpo de la cámara y se acabaron esos gradientes tan brutales, aunque no desaparecieron del todo.

Ahora casi no hago RGB, tengo claro que la banda estrecha es la única solución para hacer fotos decentes desde núcleo urbano, con CCD y con DSLR.

Un saludo de Alfonso.-)
Observatorio Zonalunar - MPC J08
Long Perng 100ED f6 - Newton 200 f5
Canon 1000D - QHY6 - Atik 314L+
http://www.zonalunar.com
http://www.minorplanet.es

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor kelvinator » 26 Ene 2012, 21:19

Gracias Alfonso, lo tendré en cuenta.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
cratos1
Mensajes: 360
Registrado: 01 Mar 2011, 21:22
Ubicación: pamplona

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor cratos1 » 26 Ene 2012, 21:42

yo pienso que es la octica que estaba empañada o algo asi. a mi me paso y pense que era el filtro
LPS que uso y nada mas poner la cintas calentadoras desaparecieron los problemas.
o bien la camara tiene condensacion o el tubo estaba empañado. en fin no se si es tu caso.
en cuanto a la foto es algo curioso ni siendo agrsivo total con DBE se corrige del todo.
http://imageshack.us/f/706/hulllllllllldbedbe.jpg/
http://astrografiacp.blogspot.com.es/

Avatar de Usuario
Bufot
Mensajes: 1583
Registrado: 29 Jun 2010, 13:09
Ubicación: St.Feliu (Bcn)

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor Bufot » 26 Ene 2012, 21:55

Precisamente ayer estuve haciendo una comparativa entre ambos filtros, el LPS P2 y el CLS-CCD en versión clip, a ver si puedo colgar luego los resultados.
Yo apuesto a que esos gradientes son del LPS, son muy característicos
SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - Scopos ED66
ASI1600MM-C / ASI120MM
Mi galería de fotos

Avatar de Usuario
kelvinator
Mensajes: 2404
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: ¿Gradiente, ruido o viñeteo?

Mensajepor kelvinator » 26 Ene 2012, 21:59

Gracias a todos,

Bufot, espero esos resultados. Muchas gracias.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Volver a “Técnicas de Astrofotografía”