URGENTE!! Power tank de Celestron

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 11 Mar 2006, 15:22

Déjala, déjala que se cargue.

Yo tengo una estación de energía, y por lo que cuentas es muy similar... las salidas, los leds.... y el primer día... la conecté por 24h... el pequeño transformador estaba bastante caliente... pero nada más.
Así que creo que no te has de preocupar. Aunque si la quieres usar ya, también puedes, seguro que te aguntará.

Saludos

Avatar de Usuario
ceslo
Mensajes: 2028
Registrado: 20 Ene 2005, 00:00
Ubicación: Lanzarote (España)
Contactar:

Mensajepor ceslo » 11 Mar 2006, 22:06

¿Venía con clavijas planas? :angry4:

Pues vaya distribuidor de Celestron que tenéis...

Por otra parte, no coincido con Nando, si se ha encendido el led de que se ha cargado, lo lógico es que haya terminado.
Si no se ha cargado del todo y se enciende, no está bien, así que prefiero pensar que se ha cargado correctamente

Claro que por otra parte, puede seguir enchufado sin más problemas que el que se caliente un poquito. Con el led de "terminado" no le está entrando carga, ya estos cacharros no se sobrecargan inutilmente.

Pero vamos, cuando lo pruebes, nos comentas cuanto ha durado.
:mrgreen:
saludos

Avatar de Usuario
AstroStar
Mensajes: 861
Registrado: 14 Sep 2005, 23:00
Ubicación: Santa Agnés de Malanyanes
Contactar:

Mensajepor AstroStar » 13 Mar 2006, 10:19

Buenas!

Yo tambien tengo el powertank y tienes razon, es un GRAN fallo que te venga con clavijas planas!!!!!!

Luego no te preocpues si te pasas del tiempo que tienes enchufada la bateria. El tipo de carga de esta bateria es ultralento. Puedes tenerla cargada al maximo y que se este cargando infinitamente sin que el exceso de ciclos influya negativamente en la capacidad total de carga de la misma.

La primera carga tiene que ser tal y como dices de unas 16 horas aunque el led de carga completada este activado. Es para curarse en salud pues podria ser que al ser nueva el nivel de referencia de carga completa estuviera por debajo del maximo.

Otra cosa muy importante es que cuando este a nivel bajo, la bateria te puede seguir dando mas chicha pero no es aconsejable pasarse de ese limite pues entonces si se puede ver afectada la capacidad de carga total.

Y si se va a dejar largo tiempo sin utilizar, lo mejor es dejarla a un nivel medio para que cuando la vuelvas a cargar no se haya resentido y puedas hacer un uso maximo de la vida de la bateria.
Visita mi web de fotografía y astrofotografía: http://www.astrostar.es
http://www.flickr.com/photos/astrostar_

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 13 Mar 2006, 10:36

Con la clavija no andeis con adaptadores. Cortad por lo sano: comprad una clavija europea de calidad y cambiadla. No se porqué pero los adpatadores suelen ser de calidad media y acaban haciendo mal contacto o perdiendose.

Como dice astrostar la primera carga ha de ser larga, aunque luzcan los leds.

Volver a “Telescopios e Instrumentos Ópticos”