Concentrador Hub USB y cable extensor que funcionen?

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Concentrador Hub USB y cable extensor que funcionen?

Mensajepor kelvinator » 12 Jun 2013, 08:52

Hola a todos,

Vuelvo a la carga decidido ya a comprar un cable USB de 15m. La única duda que que tengo es si lo compro con alimentación externa o no.
El HUB que uso es alimentado, por eso no se si el cable debe estarlo también o no hace falta.

En el hub van a estar conectados la QHY5 (para guiar), Canon D50 (para afotar), Seletek (solo para el enfoque inicial) y la CGEM (solo para seguimiento).

Una vez la sesión de fotos en marcha solo se usará la Canon y QHY5

¿Debo comprar el cable con alimentación o con la alimentación que lleva el Hub es suficiente?

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
Errabundo
Mensajes: 131
Registrado: 05 Oct 2012, 07:26
Ubicación: Alicante - Benidorm

Re: Concentrador Hub USB y cable extensor que funcionen?

Mensajepor Errabundo » 12 Jun 2013, 09:11

Yo finalmente me hice con este:

DeLOCK 15m USB 2.0, USB 2.0, USB 2.0, male/female, 15 m, Negro, mini USB A

comprado y puesto en casa con unos 22€ en esa tienda con nombre de selva o arquera femenina (no se si se incumple la norma del foro por poner links o información... si es así , pido disculpas).

Va perfecto. Lo conecto del concentrador Hub al portátil y lleva todas las señales sin problema (montura, canon, qhy, enfocador...).
Espero que te sirva de ayuda.
Un saludo

Avatar de Usuario
fran_pascualin
Mensajes: 1499
Registrado: 11 Feb 2010, 16:14
Ubicación: Arroyomolinos (Madrid)

Re: Concentrador Hub USB y cable extensor que funcionen?

Mensajepor fran_pascualin » 15 Jun 2013, 00:41

yo uso dos de 10 metros y un hub alimentado, pero en el campo no lo enchufo y obtengo los mismos resultados.
saludos.
-Telescopio newton orion de industrias (18 años) 200/1200 f/6.
-Autoguiado lunatico, montura neq-6 pro,canon 450d (mod), webcam philips spc900spc.
-Filtros uhc/lpr de celestron, ha baader 7nm.

Avatar de Usuario
jotaeme
Mensajes: 122
Registrado: 31 May 2009, 18:15
Ubicación: Valencia

Re: Concentrador Hub USB y cable extensor que funcionen?

Mensajepor jotaeme » 25 Jun 2013, 21:56

Yo uso un cable autoalimentado de 5 m. + hub alimentado de 7 puertos.
Le conecto:
- cámara lunático
- camara de afotar 600D
- conversor serie/USB para nexremote o cartes du ciel
- sensor de temperatura temperhum.
El hub es el que encontré en MediaMarkt con alimentación. En teoría vale cualquiera.
El alimentador 230/5V es de 2 A. Para el que alimente de 12V a 5V no es imprescindible que tenga 2A. Las cámaras no necesitan más de 0.5 A. cada una, el conversor serie consume poco y el sensor de temperatura una miseria.
En cualquier caso un regulador de tensión LM317 o LM7805 puede dar más de 1.5 A. añadiendo un transistor (y su radiador).

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Concentrador Hub USB y cable extensor que funcionen?

Mensajepor kelvinator » 14 Jul 2013, 19:52

Errabundo escribió:Yo finalmente me hice con este:

DeLOCK 15m USB 2.0, USB 2.0, USB 2.0, male/female, 15 m, Negro, mini USB A

comprado y puesto en casa con unos 22€ en esa tienda con nombre de selva o arquera femenina (no se si se incumple la norma del foro por poner links o información... si es así , pido disculpas).

Va perfecto. Lo conecto del concentrador Hub al portátil y lleva todas las señales sin problema (montura, canon, qhy, enfocador...).
Espero que te sirva de ayuda.
Un saludo


Lo acabo de estrenar, este mismo cable, y no me reconoce ningún dispositivo.

Ni con el hub alimentado ni con nada :(

También he probado con la canon directamente al cable extensor y tampoco.

Lo máximo que he conseguido es que el sistema me pregunte que debo instalar el hub usb 2.0
Si lo pongo directamente funciona, si lo conecto al alargador me pide la instalación.

Alguien que haya tenido el mismo problema y lo haya solucionado?

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Volver a “Monturas y Accesorios no Ópticos”