conectar etx a bateria

Avatar de Usuario
Locutus
Mensajes: 406
Registrado: 23 Dic 2005, 00:00
Ubicación: 36º 43' N, 4º 25' W - Málaga

Mensajepor Locutus » 17 Abr 2006, 17:38

Buenas,

Con respecto al tema de alimentadores, permitidme que os aconseje que éste sea estabilizado. La inmensa mayoría -por no decir todos- de alimentadores disponibles en grandes superficies, "todo a 100" y demás, no lo son. El relativamente pequeño sobreprecio de un alimentador estabilizado paga ampliamente la tranquilidad de saber que "9V son 9V" :)

Por supuesto, si se tiene a mano un soldador, siempre es posible estabilizar uno de estos alimentadores económicos con un simple integrado -y quizá un par de condensadores-; en el caso del ETX70, un 7809.

Es mi modesta opinión.

Un saludo,
Enrique.

Avatar de Usuario
mintaka
Moderador
Moderador
Mensajes: 5081
Registrado: 20 Dic 2004, 00:00
Ubicación: Fuenlabrada-Madrid
Contactar:

mintaka

Mensajepor mintaka » 17 Abr 2006, 20:16

Gracias Locutus, se me pasó por alto ese detalle (aunque otras veces no). El mio por supuesto es estabilizado.

Saludos :D

ztorri
Mensajes: 14
Registrado: 21 Dic 2005, 00:00

Mensajepor ztorri » 18 Abr 2006, 14:02

Igual estoy haciendo (y diciendo) una burrada pero tengo un adaptador de 1000mA comprado en un bazar. El ETX70 funciona bien pero lo que comprobé (antes de conectarlo) es que debía conectarlo a lo que en el adaptador dice 6V ya que medido con un tester en realidad se obtenían 10,2 V. Poniendo el tester a lo que en el adaptador dice 9V en realidad salían casi 13V. Así pues lo conecto "a 6 V" y funciona perfecto.

Avatar de Usuario
Locutus
Mensajes: 406
Registrado: 23 Dic 2005, 00:00
Ubicación: 36º 43' N, 4º 25' W - Málaga

Mensajepor Locutus » 18 Abr 2006, 17:04

Hola ztorri,

Grosso modo, uno de los problemas de estos adaptadores es que nunca tendrás una tensión estable, ya que ésta dependerá de la caída de tensión provocada por la carga (eléctrica) en cada momento. Como el telescopio no "chupa" lo mismo estando quieto, haciendo seguimiento o cuando hace GoTo, por ejemplo, en la práctica estamos alimentandolo con tensiones diferentes para cada cosa. De la magnitud de esa "variación" y de lo "permisiva" que sea la electrónica del aparato ante estas variaciones dependerá el riesgo de que ésta se resienta.

Otros potenciales problemas podrían ser el comportamiento errático debido al rizado de un alimentador con un filtrado pobre o los temidos picos de tensión que podrían "freir" algún componente delicado.

Vale, quizá soy algo paranoico :) pero cuando un peligro potencial es tan fácil y económico de paliar, no hacerlo creo que carece de sentido.

Espero que sea de ayuda.

Un saludo,
Enrique.

Avatar de Usuario
mintaka
Moderador
Moderador
Mensajes: 5081
Registrado: 20 Dic 2004, 00:00
Ubicación: Fuenlabrada-Madrid
Contactar:

mintaka

Mensajepor mintaka » 18 Abr 2006, 18:04

Yo creo que no eres para nada paranoico, has hecho una exposición muy buena y sensata, te has merecido esto =D> Enrique (con estas cosas tan delicadas no se juega).

Saludos :D

Avatar de Usuario
Locutus
Mensajes: 406
Registrado: 23 Dic 2005, 00:00
Ubicación: 36º 43' N, 4º 25' W - Málaga

Mensajepor Locutus » 19 Abr 2006, 04:53

Y para los que gustan del cacharreo, dejo un esquemilla de lo que comenté anteriormente. No recuerdo si Nando u otro "ñapas master" ;) ha posteado alguno similar, pero como pesa poco y viene a cuento, lo incluyo de todas formas:

Imagen

Los condensadores (de poliéster o, mejor aún, de mylar) conviene montarlos muy cerca del integrado. No son estrictamente necesarios, pero siempre vienen bien para evitar oscilaciones raras. Al 7809 es conveniente ponerle un disipador atornillado y con pasta térmica a ser posible. Ah, cuidad de que el disipador no toque el positivo, ya que la armadura a la que va atornillado está eléctricamente conectada al negativo (patilla 3).

Espero que os sea útil.

Un saludo,
Enrique.

PS. Muchas gracias Javier, me vas a poner :oops:

Editado: Enlace a imagen corregido
Última edición por Locutus el 22 May 2006, 03:20, editado 1 vez en total.

ztorri
Mensajes: 14
Registrado: 21 Dic 2005, 00:00

Mensajepor ztorri » 21 Abr 2006, 14:03

Gracias Locutus por tu aclaración. Me he comprado (la electrónica no es lo mío) un nuevo adaptador que es estabilizado y que probaré en cuanto pueda.

Avatar de Usuario
Linp
Mensajes: 683
Registrado: 10 Dic 2004, 00:00
Ubicación: Hospitalet de Llobregat
Contactar:

Mensajepor Linp » 21 Abr 2006, 16:30

Hola.

El esquema de Locutus funciona muy bien, yo he montado un circuito muy similar pero dentro de la propia base del ETX70. Lo mejor de todo es que el chasis del ETX es de aluminio y ya hace las veces de refrigerador, lo único que hay que hacer es un pequeño taladro y atornillar el 7809.

Para alimentarlo compré un par de baterías (que caben en el compartimento de las pilas) de plomo de 12v 0.7ah (recargables) que le dan "cuerda" para rato.


Un saludo.

ztorri
Mensajes: 14
Registrado: 21 Dic 2005, 00:00

Mensajepor ztorri » 26 May 2006, 09:38

Locutus: te he mandado un privado

Avatar de Usuario
jamf
Mensajes: 121
Registrado: 11 Dic 2004, 00:00
Contactar:

Alimentación a 12V

Mensajepor jamf » 27 May 2006, 14:41

Hola a todos:

La verdad sea dicha, llevo ya desde diciembre utilizando una fuente de alimentación estabilizada a 12 V y 800mA para el ETX-70.

Esto lo leí por casualidad en un foro francés, en el también comentaban que la fuente de alimentación del propio telescopio se encargaba de regular la tensión. Desde ese mismo momento se redujeron los problemas de alineación, los motores van rápido (más aun que con los 9V y 1000mA) y los errores de búsqueda son historia.

Al hilo de todo esto, también me fabriqué el correspondiente cable alargador de la fuente al telescopio. Y a ver como me lo monto para poder enchufarlo al mechero del coche.

Recibir un cordial saludo.

Volver a “Astrobricolaje”