Refrigerando una 1000D por detrás

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 21 Jun 2014, 09:18

Hola, chicos, mirad como voy con mi refrigeración de la 1000D

Después de los consejos de la gente de astrohenares, decidí hacerlo por detrás, eliminando la pantalla que no sirve para nada. También he quitado los conectores e video out y disparador para dejar sitio para colocar la silice, según la foto.


QUE OS PARECE?

https://www.dropbox.com/sh/c0ff2gu2uny7 ... EjQ2VYC6Fa

Habeis visto los materiales?? 40 eurillos en total!! jejejejejejejeee (soy un chapuzas)
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
airbanas
Mensajes: 321
Registrado: 10 Jul 2011, 01:47
Ubicación: Madrid/ Sanabria
Contactar:

Re: Refrigerando una 1000D por detrás

Mensajepor airbanas » 21 Jun 2014, 16:18

Buen trabajo, Pablo!!!
Una pregunta. ¿has eliminado la pantalla porque no había más remedio, o hay alguna opción para poder mantenerla?
Muy buen trabajo, sí señor! :thumbright:
Imagen

Asociación Astronómica Astro Henares

C 11, ETX125
CGEM
Barlow Baader vip modular
Nagler 13 mm
ES 8,8, 30 mm (82º)
Panoptic 24 mm
Canon EOS 1000D, DMK21AU04.AS, QHY5

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 21 Jun 2014, 20:57

Gracias Airbanas. La pantalla no hace falta eliminarla. De hecho mucha gente coloca el dedo frio con el disipador en el lateral para no quitarla, yo he decidido quitarla por varias razones:
-no sirve para nada
-consume y brilla y eso no me gusta :))
-es sencillisimo eliminarla
-el dedo frio es mas corto
-la estetica de la camara modificada es mejor (para mi gusto)
-y lo mas importante: me deja hueco para meter bastante cantidad de silica gel y asegurar que no habra condensaciones
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
fran_pascualin
Mensajes: 1499
Registrado: 11 Feb 2010, 16:14
Ubicación: Arroyomolinos (Madrid)

Re: Refrigerando una 1000D por detrás

Mensajepor fran_pascualin » 21 Jun 2014, 22:35

Haber que tal funciona, porque yo me he cargado tres peltier, y lo mas que he bajado son 11 grados de la temperatura ambiente, debo ser el mas burro de este lugar, ten cuidado con los cables que se parten que da gusto.
el sistema es parecido al tuyo pero con la 600d, ahora lo tengo parao por vacaciones.
Saludos.
-Telescopio newton orion de industrias (18 años) 200/1200 f/6.
-Autoguiado lunatico, montura neq-6 pro,canon 450d (mod), webcam philips spc900spc.
-Filtros uhc/lpr de celestron, ha baader 7nm.

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 22 Jun 2014, 23:27

Jjaaaaa gracias Fran, tendré cuidado con los cables! de momento estoy haciendo pruebas enfriando con un cubito de hielo :lol: el cobre y la cosa promete!!

Mirad son dos darks con hielo y sin hielo (en ambos casos el 5º dark)

https://www.dropbox.com/sh/c0ff2gu2uny7 ... EjQ2VYC6Fa

Si os fijais el jpeg con "refrigeración de hielo" pesa 2MB y el "sin Hielo" 8 MB, eso da un valor objetivo de la difeencia de pixeles calientes

¿que opinais?
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 25 Jun 2014, 17:43

pues me acaba de llegar la Peltier, la he probado, he hecho las conexiones y lo he montado.

Los primeros Darks que me salen están perfectos subo uno para que lo veais, no tiene practicamente nada de ruido (2 MB EN JPEG)!!!

Es el 2º dark con refrigeración al 100% 600 segundos a ISO 800
https://www.dropbox.com/sh/c0ff2gu2uny7 ... EjQ2VYC6Fa
Estoy esperando el termostato y el PWM para el control de temperatura.

PEEEROOO TENGO UN PROBLEMA: me da un consumo el ventilador con la Peltier de 13 amperios como 13 soles!!!!!!!

Yo este consumo no me lo puedo permitir, que estoy haciendo mal???

: :cry: :cry: :cry:
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 05 Jul 2014, 16:47

Bueno chicos pues ya al fin me llego el controlador PWM y he terminado.
Este es el montaje final:

https://www.dropbox.com/s/wl0hiuuc32hgi ... mpleto.jpg

El RCA Verde es la sonda de temperatura que he colocado junto al dedo frio
El RCA Rojo es la potencia de la Peltier
El RCA Blanco es la potencia del ventilador (queria que fuera independiente de la Peltier, ya que únicamente consume 0,17A)

Aqui todas las fotos: https://www.dropbox.com/sh/c0ff2gu2uny7 ... EjQ2VYC6Fa

El problema de consumo que os comentaba en mi anterior entrada era por un problema del polimetro (malditos polimetros chinos de 10€! :D ) El consumo real es de 3,5 amperios al máximo. LLEGO A MENOS DE 2ºC!! pero he estado haciendo pruebas y como mejor trabaja es a 7ºC ya que el consumo es de 2 amperios, no se calienta, es más estable....y los darks son practicamente iguales que a 2ºC

Y HASTA HE PUESTO UN CONDENSADOR DE FLUZO!! \:D/
Última edición por eldoctorbacterio el 05 Jul 2014, 17:14, editado 2 veces en total.
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
AIP
Mensajes: 2534
Registrado: 11 Abr 2012, 16:38
Ubicación: Madrid
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: Refrigerando una 1000D por detrás

Mensajepor AIP » 05 Jul 2014, 16:50

Ni cámara, no peltier, ni controlador no nada.

Lo mejor es el ordenador :lol:

Saludos, alvaro.
Telescopio: Takahashi FSQ106EDX. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Belts
Cámara: Atik 16200 - Atik 460EX + Astrodon LRGB Gen2 E-Series + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus
AstroMatic + Polemaster

http://www.aipastroimaging.com

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 06 Jul 2014, 15:01

Que dices koke, mas q el ordenador rosa lo que mola es el condensador de fluzo!!! :D


Pues resulta que tengo un problema! Y ademas un compañero de otro foro con la misma camarA tiene el mismo problema!!

...cuando lleva mas de 30 min refrigerando empiezan a aparecer unas lineas horizontales de colores MUY brillantes en los Darks!

Cuando pasan unas horas vuelve a funcionar todo perfecto. Asi que lo achaco a problema de condensaciones en algún circuito o componente. El unico sistema que he puesto anticondensacion es una bolsita de silica gel del tamaño de la bateria junto al dedo frio...

He pensado dar a toda la circuiteria un barniz o silicona dielectrica protectora de la humedad.

Alguien que sepa de electronica puede recomendarnos algn producto para proteger la circuiteria de la humedad??
AYUDA PLIS!!!
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Avatar de Usuario
eldoctorbacterio
Mensajes: 209
Registrado: 15 Mar 2011, 23:03

Re: Refrigerando una 1000D por detrás

Mensajepor eldoctorbacterio » 19 Ago 2014, 13:06

MALDICIOON! Mi queridisima 1000D refrigerada y modificada a pasado a mejor vida D.E.P.

No se que ha podido pasar, estaba funcionando tan estupendamente con la refrigeración y de repente TOOOODDAS LAS FOTOS NEGRAS, ni siquiera los pixeles calientes salen!

Dos preguntas:
1ª A alguien le ha pasado?
2ª Alguien viende una 1000d o algo similar ( solo la quiero para astrofoto asi que si tiene algun problema me vale)
Pablo Gafo
Equinox ED 100/900 Newton GSO 254/1250 y Dobson 12"
Nikon D5300 y Canon 1000D Sin Filtro IR y refrigeradas por un servidor
Guiado lunático
NEQ6 y HEQ5
Alfombra de 2x2

Flick: https://flic.kr/s/aHskypDUjA

Volver a “Astrobricolaje”