Dudas sobre equipamiento para astrofotografia

Avatar de Usuario
AIP
Mensajes: 2368
Registrado: 11 Abr 2012, 16:38
Ubicación: Hortaleza, Madrid.
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: RE: Re: Dudas sobre equipamiento para astrofotografia

Mensajepor AIP » 19 Ene 2017, 10:45

hectorbdn escribió:Otro problema importante que tengo es que las fotos me salen con deriva, cada persona que me lo ha mirado me ha dicho una cosa diferente xD al final he atacado a todas las causas posibles, el autoguiado no creo que sea , la gráfica me sale bastante plana, algún que otro pico a 2px pero creo que es normal.


Puedes subir una o varias fotos de tu equipo actual montado completamente?

Una de las flexiones mas frecuentes es la que hay entre tubo principal y tubo guía, en la unión.

Saludos, Alvaro
Telescopios: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Tuning Belts
Cámara: Atik 460EX + Baader LRGBHaOIII + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus Rev3.1
AstroMatic + Polemaster + Intelli Powebox
Mis fotos

Avatar de Usuario
GONZALO
Mensajes: 1507
Registrado: 13 Mar 2008, 00:00
Ubicación: Valencia / Denia
Contactar:

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor GONZALO » 19 Ene 2017, 11:01

neb_34 escribió:Hola Gonzalo. ¿Se te mueve el punto rojo cuando giras el colimador dentro del enfocador? Eso pasa cuando tienes descolimado el colimador. No sé si es que no te he entendido bien, pero no parece que sea un problema del enfocador.


Gracias Javier. He probado la colimación del laser varias veces y aparentemente está bien. Apunto a una pared a 5 m de distania y se va un par de milímetros al girarlo. No consigo mejorarlo más. Pero cuando lo giro dentro del tubo se va bastante más.

Yo creo que es un problema de alineado del enfocador y sobrre todo de algo que a veces no tenemos en cuenta: la calidad mecánica del enfocador y del tubo. El mío es un chino de la misma marca que las EQ6 y ópticamente está muy bien, pero la mecánica deja mucho que desear. En cambio tengo un refractor pequeñito de mejor calidad y es una gozada. Cuando bloqueo el enfocador no se mueve nada, mantiene el enfoque perfectamente toda la noche, enfoco igual subiendo que bajando la cámara... De estas cosas no te cuentan nada cuando pides consejos al principio, pero no veas cómo facilita las cosas en plena noche siberiana enel campo. Que el enfoque sea suave, que no se mueva, que la cola de milano y el tubo están alineados con la montura al montarlos, todo esto hace que te pongas a hacer fotos a la media hora o que sufras para montar el equipo.
Última edición por GONZALO el 19 Ene 2017, 16:06, editado 1 vez en total.

Avatar de Usuario
madaleno
Mensajes: 1682
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor madaleno » 19 Ene 2017, 13:01

GONZALO escribió:
neb_34 escribió:Hola Gonzalo. ¿Se te mueve el punto rojo cuando giras el colimador dentro del enfocador? Eso pasa cuando tienes descolimado el colimador. No sé si es que no te he entendido bien, pero no parece que sea un problema del enfocador.


Gracias Javier. He probado la colimación del laser varias veces y aparentemente está bien. Apunto a una pared a 5 m de distania y se va un par de milímetros al girarlo. No consigo mejorarlo más. Pero cuando lo giro dentro del tubo se va bastante más.

Yo creo que es un problema de alineado del enfocador y sobrre todo de algo que a veces no tenemos en cuenta: la calidad mecánica del enfocador y del tubo. El mío es un chino de la misma marca que las EQ6 y ópticamente está muy bien, pero la mecánica deja mucho que desear. En cambio tengo un refractor pequeñito de mejor calidad y es una gozada. Cuando bloqueo el enfocador no se mueve nada, mantiene el enfoque perfectamente toda la noche, enfoco igual subiendo que bajando la cámara... De estas cosas no te cuentan nada cuando pides consejos al principio, pero no veas cómo facilita las cosas en plena noche siberiana enel campo. Que el enfoque sea suave, que no se mueva, que la diagonal y el tubo están alineados con la montura al montarlos, todo esto hace que te pongas a hacer fotos a la media hora o que sufras para montar el equipo.


Hola Gonzalo, prueba a colimar con el tubo paralelo al suelo y el enfocador en la parte superior, osea que el láser quede perpendicular al suelo y sin apretar los tornillos del enfocador, simplemente sujeto por su peso, también puedes añadirle una vuelta de celofan al barrilete del láser para que ajuste mejor.
Dobson SW 12"
TSC 225
SW 120 ED

Avatar de Usuario
GONZALO
Mensajes: 1507
Registrado: 13 Mar 2008, 00:00
Ubicación: Valencia / Denia
Contactar:

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor GONZALO » 19 Ene 2017, 16:08

[quote="madaleno"

Hola Gonzalo, prueba a colimar con el tubo paralelo al suelo y el enfocador en la parte superior, osea que el láser quede perpendicular al suelo y sin apretar los tornillos del enfocador, simplemente sujeto por su peso, también puedes añadirle una vuelta de celofan al barrilete del láser para que ajuste mejor.[/quote]


No se me había ocurrido lo de ponerlo horizontal. Lo tengo boca abajo para que la cámara no me desequilibre demasiado la montura. Lo giraré y probaré a ver.

Gracias por la idea.

Avatar de Usuario
hectorbdn
Mensajes: 57
Registrado: 05 Ene 2017, 15:50

Re: RE: Re: RE: Re: Dudas sobre equipamiento para astrofotografia

Mensajepor hectorbdn » 19 Ene 2017, 19:47

AIP escribió:
hectorbdn escribió:Otro problema importante que tengo es que las fotos me salen con deriva, cada persona que me lo ha mirado me ha dicho una cosa diferente xD al final he atacado a todas las causas posibles, el autoguiado no creo que sea , la gráfica me sale bastante plana, algún que otro pico a 2px pero creo que es normal.


Puedes subir una o varias fotos de tu equipo actual montado completamente?

Una de las flexiones mas frecuentes es la que hay entre tubo principal y tubo guía, en la unión.

Saludos, Alvaro



Hola Alvaro,

ImagenIMAG0647 by Héctor BcN, on Flickr

ImagenIMAG0648 by Héctor BcN, on Flickr

ahí es donde pongo el autoguiado. Estas fotos las tenía en el movil , próxima vez que salga lehago unas cuantas fotos mas.


ImagenMy time travel machine ^_^ by Héctor BcN, on Flickr

este es el tubo montado aunque faltan cosas. No tengo mejores fotos ahora mismo.


Enviado desde mi A0001 mediante Tapatalk
----------------------------------------------
Skywatcher NEQ6 Pro II
Explore Scientific PN-208/812 Tubo Fibra Carbono
Canon 550D modificada y refrigerada
Guiado: tubo EZG60 + cámara QHY6

Avatar de Usuario
hectorbdn
Mensajes: 57
Registrado: 05 Ene 2017, 15:50

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor hectorbdn » 19 Ene 2017, 20:17

GONZALO escribió:Es difícil saber qué está fallando. Yo a primera vista te diría que si la gráfica del guiado sale bien lo que tienes es un prroblema de flexiones. A la mayoría les funciona bien el sistema de Lunático, pero hay gente que ha tenido muchos problemas también.

A mí si me das a elegir ahora te diría que pongas una guía fuera de eje y se acaban los problemas de flexiones. Pero comprueba que te haga foco, que los Newton tienen mal café para estas cosas.

Yo hago fotos con una SBIG de doble chip y un Newton 200/1000 y te aseguro que la puesta en estación no es crítica ni muchísimo menos. Tengo unas marcas en el suelo hechas con pintura y lo que hago es poner el trípode sobre ellas. Solo con esto puedo hacer fotos de más de 10 m sin problemas. Sí que noto que algún día el giado corrige más que otros, pero no me afecta a las tomas (tengo mal cielo, quizás por eso no lo note).

En su día le cambié el enfocador y tube que taladrar el tubo para colocar el nuevo. Nunca ha quedado bien alineado y eso sí que lo noto. Cuando colimo con el láser se me va unos milímetros al girar el colimador dentro del enfocador y no se cómo arrreglarlo.




Hola gonzalo muchas gracias por los consejos , si es muy difícil dar con la tecla y averiguar que coj.....es esta fallando :twisted: , me gustaría que con lo que tengo funcionara aunque me cueste horrores, y a poder ser sin gastar nada xD si no ... pues ya pensaré sobre las OAG.
----------------------------------------------
Skywatcher NEQ6 Pro II
Explore Scientific PN-208/812 Tubo Fibra Carbono
Canon 550D modificada y refrigerada
Guiado: tubo EZG60 + cámara QHY6

Avatar de Usuario
hectorbdn
Mensajes: 57
Registrado: 05 Ene 2017, 15:50

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor hectorbdn » 19 Ene 2017, 20:48

neb_34 escribió:Hola Gonzalo. ¿Se te mueve el punto rojo cuando giras el colimador dentro del enfocador? Eso pasa cuando tienes descolimado el colimador. No sé si es que no te he entendido bien, pero no parece que sea un problema del enfocador.

En cuanto al tema del equipamiento, estoy de acuerdo con Gonzalo en que el cambio más grande lo notarás al pasarte a CCD (siempre que resuelvas el problema óptico que tienes). Hay un antes y un desupués con las CCDs por sensibilidad, ruido y posibilidades de cambiar filtros si es monocromo. Lo que cuentas de la colimación, si has conseguido dejarla bien ya no debería ser un problema. A ver si hay suerte y averiguas si tienes algún tipo de flexión. Écha también un vistazo a las flexiones internas del tubo. ¿Has probado si la colimación cambia al cambiar la posición del tubo?

Suerte con esto. Hay veces que uno se desespera intentando resolver los problemas técnicos, pero el que la persigue la consigue. Ánimo.

Saludos, Javier.


muchas gracias compañero. Al final me vais a convencer con lo del cambio a CCD , aunque he visto fotos hechas con mi canon y el fsq que quitan el hipo :| pues la verdad es que no he probado lo del cambio de posición del tubo , pero como cada vez que lo monto lo monto un poco diferente y las espicas hacen exactamente lo mismo creo que no van por ahí los tiros aunque le echaré un vistazo mas detallado la próxima vez, muchas gracias!
----------------------------------------------
Skywatcher NEQ6 Pro II
Explore Scientific PN-208/812 Tubo Fibra Carbono
Canon 550D modificada y refrigerada
Guiado: tubo EZG60 + cámara QHY6

Avatar de Usuario
AIP
Mensajes: 2368
Registrado: 11 Abr 2012, 16:38
Ubicación: Hortaleza, Madrid.
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: RE: Re: RE: Re: Dudas sobre equipamiento para astrofotografia

Mensajepor AIP » 19 Ene 2017, 20:54

hectorbdn escribió:
AIP escribió:
hectorbdn escribió:Otro problema importante que tengo es que las fotos me salen con deriva, cada persona que me lo ha mirado me ha dicho una cosa diferente xD al final he atacado a todas las causas posibles, el autoguiado no creo que sea , la gráfica me sale bastante plana, algún que otro pico a 2px pero creo que es normal.


Puedes subir una o varias fotos de tu equipo actual montado completamente?

Una de las flexiones mas frecuentes es la que hay entre tubo principal y tubo guía, en la unión.

Saludos, Alvaro



Hola Alvaro,

ImagenIMAG0647 by Héctor BcN, on Flickr

ImagenIMAG0648 by Héctor BcN, on Flickr

ahí es donde pongo el autoguiado. Estas fotos las tenía en el movil , próxima vez que salga lehago unas cuantas fotos mas.


ImagenMy time travel machine ^_^ by Héctor BcN, on Flickr

este es el tubo montado aunque faltan cosas. No tengo mejores fotos ahora mismo.


Enviado desde mi A0001 mediante Tapatalk


Uff que horror!!! De ahí vienen tus flexiones :)

Tienes el tubo de guiado muy alto (culpa de ese soporte largo, no entiendo quién ha tenido la mente calenturienta para diseñar eso tan largo...) y después los tornillos de nylon que seguro que si los aprietas como debería ser, se pasan de rosca y no fijan bien el tubo...

Tienes que mejorar la unión.

A mí me venía también esa tan larga y tenía flexiones, finalmente opte por fijar las anillas en una cola de milano vixen pequeña y unir el tubo guia con el tubo principal con una mordaza hembra para pletina a vixen.

Cuánto más cercano el tubo guia al principal, mejor. Es lo ideal.

Saludos, Alvaro.
Telescopios: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Tuning Belts
Cámara: Atik 460EX + Baader LRGBHaOIII + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus Rev3.1
AstroMatic + Polemaster + Intelli Powebox
Mis fotos

Avatar de Usuario
hectorbdn
Mensajes: 57
Registrado: 05 Ene 2017, 15:50

Re: RE: Re: RE: Re: Dudas sobre equipamiento para astrofotografia

Mensajepor hectorbdn » 19 Ene 2017, 21:03

AIP escribió:
hectorbdn escribió:
AIP escribió:
Puedes subir una o varias fotos de tu equipo actual montado completamente?

Una de las flexiones mas frecuentes es la que hay entre tubo principal y tubo guía, en la unión.

Saludos, Alvaro



Hola Alvaro,

ImagenIMAG0647 by Héctor BcN, on Flickr

ImagenIMAG0648 by Héctor BcN, on Flickr

ahí es donde pongo el autoguiado. Estas fotos las tenía en el movil , próxima vez que salga lehago unas cuantas fotos mas.


ImagenMy time travel machine ^_^ by Héctor BcN, on Flickr

este es el tubo montado aunque faltan cosas. No tengo mejores fotos ahora mismo.



Enviado desde mi A0001 mediante Tapatalk


Uff que horror!!! De ahí vienen tus flexiones :)

Tienes el tubo de guiado muy alto (culpa de ese soporte largo, no entiendo quién ha tenido la mente calenturienta para diseñar eso tan largo...) y después los tornillos de nylon que seguro que si los aprietas como debería ser, se pasan de rosca y no fijan bien el tubo...

Tienes que mejorar la unión.

A mí me venía también esa tan larga y tenía flexiones, finalmente opte por fijar las anillas en una cola de milano vixen pequeña y unir el tubo guia con el tubo principal con una mordaza hembra para pletina a vixen.

Cuánto más cercano el tubo guia al principal, mejor. Es lo ideal.

Saludos, Alvaro.







Hola Alvaro , muchas gracias, el tubo que ves e la foto es el buscador, el del autoguiado es el EZG60 con este soporte mas o menos


ImagenSin título by Héctor BcN, on Flickr


como lo ves?
----------------------------------------------
Skywatcher NEQ6 Pro II
Explore Scientific PN-208/812 Tubo Fibra Carbono
Canon 550D modificada y refrigerada
Guiado: tubo EZG60 + cámara QHY6

Avatar de Usuario
AIP
Mensajes: 2368
Registrado: 11 Abr 2012, 16:38
Ubicación: Hortaleza, Madrid.
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: Dudas sobre equipamiento para astrofotografia

Mensajepor AIP » 19 Ene 2017, 21:18

Telescopios: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Tuning Belts
Cámara: Atik 460EX + Baader LRGBHaOIII + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus Rev3.1
AstroMatic + Polemaster + Intelli Powebox
Mis fotos

Volver a “Técnicas de Astrofotografía”