Deriva en eje AR

Avatar de Usuario
JuanB
Mensajes: 6
Registrado: 18 Ene 2017, 16:59

Deriva en eje AR

Mensajepor JuanB » 18 Ene 2017, 17:06

Buenas a tod@s.-

Os traslado mi duda, que me trae por la calle de la amargura casi desde el principio, ya que no logro entender porque pasa.

Mi equipo es una NEQ6 pro con tubo newton de 200mm y FD de 4,5. Uso para captura Atik 460EX y autoguiado con qhyII (uso PHD2).

La cosa es que cada noche debo sacar todos los trastos al jardin ya que no tengo por ahora posibilidad de disponer de columna fija. Eso, como ya sabeis es un autentico coñazo ya que me obliga a la puesta en estacion cada noche y ademas debido a la configuracion de mi sistema, esa puesta en estacion debe ser muy precisa. Solo hago astrofotografia y con tiempos de 5 minutos por toma de media. Total, tras muchas pruebas mi conclusion es que el sistema mas sencillo y que domino para dicha puesta en estacion es, ademas de una primera aproximacion con introscopio, una especie de "metodo de la deriva" que hago con la ccd y el programa de captura y que en principio deberia ser bastante preciso. No me extendere en como lo hago al detalle, a no ser que alguno lo quiera saber en cuyo caso estaré encantado en comentarlo mas adelante. La cosa es que para poder hacerlo bien debo tener la camara girada-orientada de manera que los movimientos Norte-Sur coincidan con el eje X de la imagen que da la camara (es decir si muevo el eje DEC con los botones norte-sur pues las estrella trazan una linea recta de arriba-abajo en la imagen), y de la misma manera, el eje AR movimiento este-oeste coincide con el eje Y de la imagen (botones este oeste trazan el movimiento de las estrellas de izquierda a derecha en la imagen).
De esta manera con solo hacer la puesta en estacion con introscopio, por muy precisa que la haga, siempre tengo la tipica deriva en DEC, es decir las estrellas me salen algo ahuevadas en sentido arriba-abajo en mi imagen. Da igual si pongo el autoguiado con el phd2, que aunque me lo corrige bastante, siempre para tomas de mas de un minuto me aparece esa deriva norte-sur.
Pues bien, cuando afino la puesta en estacion con ese metodo de la deriva que tengo ademas de con el introscopio, consigo corregir esa deriva de manera que no se produce ahuevamiento de las estrellas de arriba-abajo, con lo que entiendo logro corregir bien el problema y doy por sentado que la puesta en estacion es buena, peeeeeeeeero......
Ahora en la mayoria de las noches lo que me aparece es deriva en eje este-oeste (AR) es decir el ahuevamiento de las estrellas me sale de izquierda a derecha en la imagen. La cosa es que alguna que otra noche, por algun misterio que no entiendo, esa deriva no aparece y las estrellas me salen perfectamente puntuales. He leido que si la deriva aparece en AR puede ser debido a fallos en la montura, tipo error periodico, mal engranaje, etc, pero lo que me mosquea es que hay dias (los menos) en que esa deriva no aparece y puedo afotar perfectamente. Si fuera un fallo de la montura lo tendria siempre, no???.

Por otra parte, el metodo de deriva que uso lo trabajo sobre todo en el eje de azimut, que es donde apuro al maximo, por que con la altitud tengo el problema de que el cielo que puedo ver desde mi jardin no me permite apuntar al oeste o este a menos de 35 grados sobre el horizonte, con lo que no puedo corregir bien en altitud. De todas maneras con solo afinar bien en azimut ya logro corregir totalmente la deriva en DEC.

En fin, a ver si me iluminais un poquito.

gracias

Avatar de Usuario
moladso
Mensajes: 2365
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Deriva en eje AR

Mensajepor moladso » 19 Ene 2017, 00:21

Es muy difícil diagnosticar a ciegas, pero dado que montas-desmontas cada día y entendiendo que PHD2 te da valores de deriva mínimos, me atrevo a sugerirte algunas posibles causas:
- Flexiones, tanto en el tubo guía como en el principal.
- Paralelismo del eje polar con el eje del telescopio principal.
- Fallos intermitentes en el cable o conector RJ11 del guiado ST4.
Imagen

neb_34
Mensajes: 397
Registrado: 02 Oct 2008, 23:00
Contactar:

Re: Deriva en eje AR

Mensajepor neb_34 » 19 Ene 2017, 10:57

Además de las cuasas que te ha dicho Moladso, también podría ser debido a un guiado deficiente. ¿Qué valores de RMS te da PHD? Es posible que los días que te quedan bien las estrellas sea porque esos días las turbulencias eran mucho menores. Por cierto ¿el tubo está bien aclimatado? porque esa podría ser otra causa.

Sería bueno que pusiereas alguna imagen de PHD y algún detalle de las estrellas de las fotos que sacas.

Suerte Javier.

Avatar de Usuario
JuanB
Mensajes: 6
Registrado: 18 Ene 2017, 16:59

Re: Deriva en eje AR

Mensajepor JuanB » 21 Ene 2017, 10:28

neb_34 escribió:Además de las cuasas que te ha dicho Moladso, también podría ser debido a un guiado deficiente. ¿Qué valores de RMS te da PHD? Es posible que los días que te quedan bien las estrellas sea porque esos días las turbulencias eran mucho menores. Por cierto ¿el tubo está bien aclimatado? porque esa podría ser otra causa.

Sería bueno que pusiereas alguna imagen de PHD y algún detalle de las estrellas de las fotos que sacas.

Suerte Javier.


Gracias por las respuestas. Aclimatado el tubo si que está porque suelo montar todo el equipo una hora antes del atardecer y cuando comienzo a tirar las primeras fotos han pasado casi 2 horas y media con el tubo al aire y sin tapa.
En cuanto a los valores de RMS, pues en AR estan habitualmente entre 1 y 1,25 y en DEC sobre 0,5. No tengo imagenes de la grafica y como ya llevo tres noches con muchas nubes a ver cuando vuelvo a montar y entonces haré una captura de la grafica.

Como ya dije la deriva de las estrellas aparece de izquierda a derecha, osea en el eje AR, y no siempre. Alguna vez me ha pasado de que aparece cuando apunto al oeste del meridiano pero al cambiar y apuntar al este, la deriva casi desaparece. Pero otras veces la deriva aparece apunte adonde apunte. Tampoco es que sea mucha, pero las estrellas salen un poco ahuevadas en la direccion izquierda-derecha.

Os pongo una imagen ampliada de una zona de una toma fits sin calibrar ni procesar para que veais la deriva a la que me refiero.

Imagen

saludos

Avatar de Usuario
moladso
Mensajes: 2365
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Deriva en eje AR

Mensajepor moladso » 22 Ene 2017, 00:19

Apuesto por flexiones.
Imagen

Avatar de Usuario
JuanB
Mensajes: 6
Registrado: 18 Ene 2017, 16:59

Re: Deriva en eje AR

Mensajepor JuanB » 22 Ene 2017, 17:34

pero flexiones entre el tubo guia y el principal??
Porque yo veo que estan muy firmemente unidos.

Flexiones entre la camara y el portaocular tb me extrañan, ya que cambie a un enfocador portaocular baader de los buenos. Y la camara la engancho con un sistema click-lock de baader que deja todo muy robusto

Avatar de Usuario
moladso
Mensajes: 2365
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Deriva en eje AR

Mensajepor moladso » 22 Ene 2017, 19:23

Jacinto escribió:...¿cuando coges el tubo y el contrapeso e intentas mover ¿notas alguna holgura?, es posible que sea error de ajuste distancia corona-bisinfin. ¿como contrapesas?. Tienes que desequilibrar ligeramente de forma que siempre la montura tire ligeramente del contrapeso. Eso minimiza las holguras y suele mejorar el guiado.


Es importante lo que comentas: un ligero desequilibrio en AR siempre ayuda a que el motor empuje en vez de ser empujado, y es algo que se invierte al cambiar meridiano en una montura alemana. Parece compatible con uno de los síntomas que Juan ha descrito.

Posibles holguras por el contrario no veo que puedan estar relacionada. En AR el guiado modula la velocidad de guiado en un único sentido, de manera que las holguras del engranaje no afectan (sí afectan en cambio los defectos de mecanizado, el famoso error periódico o PE) al contrario que en el eje de DEC donde el guiado cambia continuamente de sentido, evidenciando holguras del engranaje.

Si es un problema de flexiones como apunto... ya te puedes armar de paciencia. Hasta las uniones aparentemente más rígidas pueden sufrir flexiones. Hay muchos lugares donde puede haber flexiones: en cualquier unión atornillada, en el enfocador, en el soporte del tubo al enfocador, en el soporte del tubo a la montura, en la cola de milano, en el soporte del telescopio guía,...

También es importante conocer las características físicas del sistema óptico-cámara, para saber con qué te enfrentas.
La fórmula arcsec/pix = pix_sz_camera / Focal x 206,265 te indicará la resolución tanto del sistema de guiado como del sistema principal, no sea que estés intentando algo imposible.
Pongo un ejemplo: una cámara de guiado QHY2 que tiene un tamaño de pixel de 3,45u, montada en un telescopio guía de 250mm de focal, te ofrecerá una resolución de 2,84 arcsec por pixel. Es decir, una desviación de 1 pixel en la cámara guía (3,45 micras) supone una desviación de 2,84 segundos de arco. Si en este ejemplo tienes un telescopio principal de 2500mm de focal con una cámara de 4 micras por pixel, la resolución que obtienes es de 0,33 segundos de arco por pixel. Sin tener en cuenta que el software es capaz de guiar a nivel de sub-pixel, una desviación de 1 pixel en el tubo de guiado supone una desviación de 8 pixels en la cámara principal.

Haz tus cálculos y comprueba por ti mismo, primero si tu sistema de guiado-principal tienen una resolución apropiada, y segundo que seas consciente de lo fácil que es tener problemas con mínimas flexiones.
Imagen

Avatar de Usuario
JuanB
Mensajes: 6
Registrado: 18 Ene 2017, 16:59

Re: Deriva en eje AR

Mensajepor JuanB » 25 Ene 2017, 00:07

Bueno, pues hoy he tenido noche despejada y he aprovechado para verificar algunas cosas. Primero de todo decir que con tomas de 2 minutos he tenido deriva en AR de nuevo y tras modificar algunas cosas he seguido teniéndola. Pero al menos he comprobado y registrado varios parámetros del phd2 aunque sin lograr que eso corrigiera la deriva en las fotos.
En cuanto al tema de las pesas he probado moviendolas tal como decís y los resultados son similares. No tengo holgura en los ejes. Cuando recibí la montura hace un año si que tenia holguras mas que notables, pero desmonte la montura para engrasarla y ajustarla y le quite las holguras.
En cuanto a las características físicas del sistema óptico-cámara es algo que desde el principio he dudado que sea el mejor, pero una vez hecha la inversion pues ya no hay vuelta atras. De todas maneras nunca he sabido si estoy dentro de lo razonable, asi que aprovecho este hilo para ver si es asi o no y me orie tais. A ver, la ccd con el tubo principal tiene una resolucion de 1,04 arc/pixel y la ccd de guiado con el tubo guia una resolucion de 4,66 arc/pixel. Eso significa que el valor de min motion del phd deberia ser de 0,167.
Como sabeis el phd2 trae una asistente de guiado que te analiza y te da algunos consejos. No siempre me salen los mismos valores y no se si sirve de mucho, pero hoy por ejemplo me dio los siguientes datos, tras resetear los parametros a como vienen de fabrica:
Imagen
Destaco que el error con la polar me dio como veis 2,6 arc minutos, que me parece excesivo. Y esa es otra de las dudas que me surgen. Os explico: Como dije la puesta en estacion la hago primero con introscopio (intento afinar al maximo) y luego por metodo de la deriva, pero solo en azimut, ya que en altitud no llego a ver los horizontes este u oeste a menos de 35 grados con lo que lo descarto ya que todos los manuales dicen que deberia calcularlo con estrellas por debajo de 20 grados. Total que cuando afino en azimut y dejo la estrella sin deriva paso ya a apuntar al objeto que quiero fotografiar que intento este lo mas al cenit posible y calibro con phd2 y comienzo el guiado. Pues bien hoy nada mas acabar con esta puesta en estacion prepare el phd y probe con el asistente de guiado que me dio entonces un error de polar de menos de 0,2 arc min. Pues bien dos horas despues cuando hice el asistente de guiado que os he puesto arriba en la imagen, cuando vi que el error con la polar habia subido a mas de 2 arc min, me resulto muy raro y volvi a comprobar la deriva en azimut con una estrella proxima al ecuador y al meridiano y me salio una deriva de la leche, muchisimo mayor que la que obtengo nada mas poner en estacion el equipo con el introscopio. Asi que la pregunta que os hago es si usando el metodo de la deriva solo para azimut, al cabo de un tiempo se vuelve a desajustar en ese eje al no haber ajustado la deriva en altitud. Y si eso es asi podria ser ese el motivo de mi deriva en AR? Porque en los foros he leido a mucha gente que usando autoguiado con phd u otros programas solo necesitan hacer una puesta en estacion con introscopio y les basta.
No dudo que lo mio puedan ser flexiones, pero antes de volverme loco comprobando ese tema al menos quisiera tener claro que el resto esta en lo razonable.

neb_34
Mensajes: 397
Registrado: 02 Oct 2008, 23:00
Contactar:

Re: Deriva en eje AR

Mensajepor neb_34 » 09 Feb 2017, 16:42

Hola Juan. Me parece muy raro lo que cuentas de que se te desalinea la montura durante la noche. No le veo explicación, salvo que no aprietes bien los tornillos de la montura, pero supongo que eso lo haces. Tampoco le habrás dado la típica patadita al trípode en un despiste ¿no? La verdad es que no imagino qué está pasando. ¿Se te puede mover la montura de alguna forma (que se hunda un poco en el jardín por ejemplo). De todas formas cuando se usa guiado la puesta en estación tampoco es tan crítica. A ver si el próximo día saco los datos de PHD que has puesto y te digo cómo son los míos, pero me extraña que tenga una distancia al Polo Celeste de menos de 1 arc-min.

Entiendo que estés preocupado. Yo en tu caso estaría desesperado, pero tiene que haber una explicación. Y como sea tenemos que dar con el problema.

Un saludo,

Javier.
Última edición por neb_34 el 09 Feb 2017, 17:07, editado 1 vez en total.

Avatar de Usuario
AIP
Mensajes: 2403
Registrado: 11 Abr 2012, 16:38
Ubicación: Hortaleza, Madrid.
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: Deriva en eje AR

Mensajepor AIP » 09 Feb 2017, 16:51

Imagino que la usas en el campo...

Yo uso polemaster para estacionar.

Una de las noches, estacioné lo mejor posible, y me puso el programa que estaba perfecta la puesta en estación. Al terminar la noche, algunas fotos del final me salían movidas. Puse el polemaster de nuevo y para mi sorpresa, estaba desalineada. Mis patas son de madera y ademas son fijas, por lo que es imposible que se hayan aflojado. Lo achaqué a que alguna de las patas se hundiese en el terreno, porque otra cosa es imposible. Ese día el suelo estaba bastante húmedo.

Nunca mas me ha vuelto a pasar, ahora le meto buenas patadas a las patas para clavarlas bien en el suelo.

Saludos,
Alvaro.
Telescopios: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Tuning Belts
Cámara: Atik 460EX + Baader LRGBHaOIII + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus Rev3.1
AstroMatic + Polemaster + Intelli Powebox
Mis fotos

Volver a “Monturas y Accesorios no Ópticos”