Servicio Técnico de Celestron en España

Avatar de Usuario
u00579
Mensajes: 724
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Servicio Técnico de Celestron en España

Mensajepor u00579 » 11 Mar 2017, 18:09

Hola amigos.

Mi CCD Celestron Nightspace ha dejado de funcionar.

La CCD ha muerto anoche. Estaba haciendo pruebas en la terraza de mi casa cuando tras apagar la CCD Celestron Nightscape, volví a conectarla pero ya no volvió a la vida.

Los síntomas: El ordenador no la reconoce, el ventilador no funciona, el obturador mecánico no se mueve, suena un zumbido tipo electrónico en el interior, pero algo hace porque consume 0,5 – 0,7 amperios.

Lo primero que se me ocurrió fue algún fusible, pero no veo ninguno en su interior. Por el sonido, lo segundo me fui al obturador mecánico (un pequeño motor paso a paso bipolar de 4 cables), pero de él no procedía el ruido. Me animé a desmontar la CCD completamente, saqué fotos de todas las placas y juraría que el ruido procede de la placa de las fotos 8 y 9 (anverso y reverso de la misma placa).

Las fotos están en:
https://www.dropbox.com/sh/gsclev09fbki ... UYWEa?dl=0

¿Véis algo raro de en las fotos de las placas electrónicas?

En la placa de la foto 4 hay un agujero en donde pone RESET, que no es el típico botón. Es un agujero pasante. Supongo que el reset se producirá puenteando este punto con otro que ponga GROUND, pero no me atrevo a hacerlo.

¿Alguna idea?

Como último remedio, ¿conocéis la dirección del servicio técnico de Celestron en España? Busco en internet y solo me sale Italia.
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
AIP
Mensajes: 2403
Registrado: 11 Abr 2012, 16:38
Ubicación: Hortaleza, Madrid.
Agradecido : 2 veces
GRACIAS recibidas: 2 veces
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor AIP » 11 Mar 2017, 18:21

uff, espero que no te pongan problemas en el servicio técnico por abrirla tu...

A ver si alguien puede darte una solución...
Telescopios: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS115 Triplet APO
Montura: Takahashi EM400 Temma2. NEQ6 Pro II Tuning Belts
Cámara: Atik 460EX + Baader LRGBHaOIII + SX USB Filter Wheel
Guiado: Lunático EZG60 + SXLodestar
Enfoque: RoboFocus Rev3.1
AstroMatic + Polemaster + Intelli Powebox
Mis fotos

Avatar de Usuario
u00579
Mensajes: 724
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor u00579 » 11 Mar 2017, 18:55

No creo, ya no tiene garantía.
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
airbanas
Mensajes: 320
Registrado: 10 Jul 2011, 01:47
Ubicación: Madrid/ Sanabria
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor airbanas » 13 Mar 2017, 00:33

Creo recordar que ahora Celestron lleva el Servicio Técnico desde Italia.
Última edición por airbanas el 13 Mar 2017, 00:36, editado 1 vez en total.
Imagen

Asociación Astronómica Astro Henares

C 11, ETX125
CGEM
Barlow Baader vip modular
Nagler 13 mm
ES 8,8, 30 mm (82º)
Panoptic 24 mm
Canon EOS 1000D, DMK21AU04.AS, QHY5

Avatar de Usuario
u00579
Mensajes: 724
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor u00579 » 13 Mar 2017, 09:59

Jacinto escribió:Hola.
Dos cosas:
1 Ya no hay servicio técnico Celestron en España.
2 En la placa superior, por su cara inferior, a la izquierda del conector de 12V, el componente rojo, parece un fusible.



Hola Juan Antonio.
Gracias por el aviso.

¿Te refieres a este componente? Es que no veo nada que parezca de color rojo.

Imagen
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
u00579
Mensajes: 724
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor u00579 » 15 Mar 2017, 20:11

Hola de nuevo.

He metido 12,7 V a la cámara con la batería del coche, como siempre, y he medido las tensiones en todos aquellos identificados en la PCB.
Se observa una bajada generalizada de los valores medidos respecto a los indicados (serigrafiados) en la placa.
Llama la atención 2 cosas:
- el +0,5 V en donde debian dar -19V
- y los valores oscilantes aleatorios, la aguja del polímetro oscilaba entre +4,5V y +9V en donde debía dar +17V, y en otro punto entre +3V y 3,5V en el punto identificado como VTEC.

Con estos valores medidos ¿tenéis algún componente sospechoso?

Ver foto:
Imagen

La foto en grande en:
https://www.dropbox.com/s/8izf6kvwpf1og ... 9.jpg?dl=0
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
u00579
Mensajes: 724
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Servicio Técnico de Celestron en España

Mensajepor u00579 » 16 Mar 2017, 20:15

Hola de nuevo a todos.

Sigo con la investigación forense de mi CCD. Siguiendo los consejos de los amigos, he medido la resistencia eléctrica entre la masa (GND1) y cada uno de los puntos identificados. A ver si estos valores dan alguna idea del origen del error:

Imagen
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Volver a “Astronomía CCD”