Registax no reconoce videos .avi

Avatar de Usuario
garnet star
Mensajes: 549
Registrado: 04 Mar 2009, 17:27
Ubicación: Cádiz
Contactar:

Registax no reconoce videos .avi

Mensajepor garnet star » 30 May 2017, 11:51

Hola.

He fabricado un adaptador casero para hacer fotos con los prismáticos y una cámara digital compacta. Funciona muy bien, cuando tenga algo más de tiempo mostraré cómo ha sido el proceso.

La cuestión es que anoche grabé videos de La Luna y al tratar de abrirlos con Registax 6, no reconoce el .avi.

¿Sabéis a qué se debe? No consigo dar con la solución...

Gracias de antemano.
http://midiariodelcosmos.blogspot.com.es/
Prismáticos Alstar Eagle 10x50

Avatar de Usuario
madaleno
Mensajes: 1741
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Registax no reconoce videos .avi

Mensajepor madaleno » 30 May 2017, 13:15

Prueba con Autostakkert a ver...
Dobson SW 12"
TSC 225
SW 120 ED

Avatar de Usuario
moladso
Mensajes: 2365
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Registax no reconoce videos .avi

Mensajepor moladso » 30 May 2017, 23:54

Abre el vídeo con VirtualDub y guárdalo como 'old avi format'.
Imagen

Avatar de Usuario
javi_cad
Mensajes: 1947
Registrado: 17 May 2006, 23:00
Ubicación: Cádiz
Contactar:

Re: Registax no reconoce videos .avi

Mensajepor javi_cad » 31 May 2017, 19:13

moladso escribió:Abre el vídeo con VirtualDub y guárdalo como 'old avi format'.


A mí me pasó lo mismo y me fue muy bien con la solución de moladso, saludos

Javi

Volver a “Técnicas de Astrofotografía”