Primera luz ASI 294 MC Pro y dudas que surgen

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 29 Jun 2020, 13:20

Buenos días,
Por fin pude estrenar la cámara, son 28 tomas de 240" + 50 darks a -10ºC
Como era una prueba, está totalmente desencuadrada y solo la he estirado con el Autostrech

Los flats que hice con la lámina de flats y con la ayuda del generador de flats de APT Tools han salido mal, esa es mi primera duda de qué hecho mal.

la segunda duda está en las esquinas de la foto, no se si son de un mal seguimiento o del backfocus del reductor/aplanador ( no se si el reductor se tiene que poner antes o después de los extensores para conseguir foco)

Imagen

Imagen

Detalle esquina:
Imagen

Flat:
Imagen

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
madaleno
Mensajes: 1989
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor madaleno » 29 Jun 2020, 17:51

Hola, desconozco como funciona la ayuda de APT para flats, pero el caso es que te salga un de histograma sobre un tercio del total en el lado iz.
¿Que tiempo tiene de exposición ese flat? ¿66 segundos? Parece que ha capturado la velocidad de refresco de la lamina de flats. En torno a uno o dos segundos debería estar bien.

En cuanto a la posición del reductor es, telescopio/reductor y todo lo demás, poniendo la posición que ocupa el sensor a la distancia que especifique el reductor, contando desde la base de la rosca del reductor mas cercana al sensor.
Ese defecto si es en las cuatro esquinas y en el centro se ven bien, entonces es que no tienes la distancia correcta reductor/sensor.

Saludos.
Dobson SW 12"
TSC 225
TSA102

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 29 Jun 2020, 18:26

Hola,

El flat tiene una exposición de 0.02166 segundos.

La distorsión es en las cuatro esquinas.
Creo que la distancia es correcta, el backfocus del reductor/aplanador WO 0.8x es de 55mm

La distancia al sensor es la siguiente:

Imagen

WO + extender 21mm + extender 16.5 mm + T2 11mm + ASI294 sensor distance 6.5 = 55 mm

A no ser que el orden de los elementos esté mal no se que será. Tengo puesto un filtro IDAS LPS-P2 pero está al final del todo.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
madaleno
Mensajes: 1989
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor madaleno » 29 Jun 2020, 21:15

Entonces ese flat es muy corto, si la lámina tiene atenuación de luz, baja hasta que las tomas sean mayores de 1 segundo, si no tiene intercala folios para hacerlo.

Está claro que la distancia no es adecuada, el valor que indican los fabricantes es aproximado y muchas veces depende de la focal del telescopio para que dicha distancia sea mayor o menor, no queda otra que probar e ir ajustando.
¿Que es ese anillo pegado al logotipo WO del reductor y que tiene un tornillo grande? No veo que los reductores WO lo lleven...

También si intercalas un filtro debes compensar la distancia aumentando un tercio del grosor del filtro.
Dobson SW 12"
TSC 225
TSA102

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 30 Jun 2020, 13:32

Muchas gracias,
Esta mañana mientras recogía los trastos he hecho flats nuevos para la sesión de ayer, he utilizado una camiseta blanca en lugar de la lámina de flats y parece que ya no salen esas bandas horizontales.
A los extensores les he puesto unos espaciadores para alargar la longitud, a ver como se comporta.
La pieza esa que está en el reductor lleva ahí más de 10 años, era para conectarla a la DSLR. Voy a intentar quitarla a ver si puedo roscar el reductor sin esa pieza y ver como cambia el backfocus.
El filtro está puesto al final del todo, detrás del reductor, creo que ahí no aplica compensar la distancia con el grosor del filtro, no?

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
madaleno
Mensajes: 1989
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor madaleno » 30 Jun 2020, 19:37

Yo quitaría ese anillo y conectaría todo lo demás según lo tienes para obtener esos 55mm desde la base de la rosca del reductor al sensor, parece que ahí debe estar el problema.
Dobson SW 12"
TSC 225
TSA102

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 30 Jun 2020, 21:45

Muchas gracias por todo, así haré.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 01 Jul 2020, 09:18

Hola,

Me parece que ese no va a ser el problema, ese adaptador no le da mas distancia, la lente del reductor queda a ras de la rosca de ese adaptador.
Seguiremos investigando.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
madaleno
Mensajes: 1989
Registrado: 26 Oct 2010, 21:41
Ubicación: Bustarviejo (Madrid)

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor madaleno » 01 Jul 2020, 11:03

kelvinator escribió:Hola,

Me parece que ese no va a ser el problema, ese adaptador no le da mas distancia, la lente del reductor queda a ras de la rosca de ese adaptador.
Seguiremos investigando.

Un saludo,
Luis


No acabo de comprender sobre que no aumenta la distancia, no veo como va montado, segun la foto del reductor si debería aumentar la distancia, esta es la foto que yo veo, no se si es igual al tuyo. La distancia se mide desde la base de la rosca, osea la rosca no se tiene en cuenta pues se supone que se introduce en el siguiente alargador.

Imagen
Dobson SW 12"
TSC 225
TSA102

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Re: Primera luz ASI 294 MC Pro y dudas que surgen

Mensajepor kelvinator » 01 Jul 2020, 12:05

Hola de nuevo,

Te pongo un par de fotos, a ver si se puede apreciar que luego la lente queda a ras del comienzo de la rosca del adaptador:

Imagen

Imagen


Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Volver a “Técnicas de Astrofotografía”