Graficas del PEAS (error periodico). Que montura elegir ?

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 20 Abr 2007, 17:02

He ajustado los engranajes del motor, aproximándolos a los de la corona intermedia.

El resultado ha sido una curva mucho más "periódica" que la anterior, aunque el PE sigue inalterable porque no he tocado el bisinfín.

Por un lado la periodicidad ha aumentado, siendo mas facil el cancelar parte con el PEC de la montura.
Sin embargo también ha aumentado esas pequeñas oscilaciones, que achaco a que al estar demasiado juntos los engranajes, se transmiten sus imperfecciones, como puede observarse comparandola con la gráfica anterior.

Imagen

La aproximación ha sido tarea de 10':
- Quitar los 6 tornillos de la tapa lateral.
- Aflojar los 3 tornillos allen pequeñitos.
- Aproximar para quitar ese casi 1 m/m de separación que traía.
- Y.... camino inverso.

He hecho una prueba con el PEC y parece estar dentro de los +/-5", pero quiero ver que se repite varias noches antes de subir la gráfica.

Por cierto, me ha llamado mucho la atención el que trae una grasa TRANSPARENTE en los engranajes, no la típica synta-glue, parece grasa por el olor, que sea grasa de litio, no vaselina... Que os parece?... Quizas sea fruto de una devolución previa?.
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
moriarty
Moderador
Moderador
Mensajes: 3130
Registrado: 16 Dic 2004, 00:00
Ubicación: Lepe, Huelva
Contactar:

Mensajepor moriarty » 21 Abr 2007, 01:53

Gracias Linx por tus mensajes :D . De verdad que me están sirviendo mucho para cuando me pille la Heq5 pro y le monte el C6. Ya te preguntaré cosas más concretas cuando llegue el momento. Saludos compañero.
No en vano, antrophos, el vocablo que desde la antigüedad se emplea para denominar al hombre, también significa el que mira hacia arriba.

A.C.O.A. ANDRÓMEDA

http://asociacionandromeda.blogspot.com

Avatar de Usuario
Alcor
Moderador
Moderador
Mensajes: 1827
Registrado: 15 Dic 2004, 00:00
Ubicación: Málaga
Contactar:

Mensajepor Alcor » 22 Abr 2007, 12:39

Mi montura heq5 normal que compre el verano pasado tampoco traia ya la syntaglue, sino esa grasa que tu dices. Creo que la syntaglue ya ha pasado a la historia. Se les ha debido de terminar y ahora usan la buena :wink: Saludos.

Avatar de Usuario
viguri
Mensajes: 979
Registrado: 29 Ene 2007, 00:00
Ubicación: Alicante (España)
Contactar:

Mensajepor viguri » 24 Abr 2007, 06:24

Hola a todos!!

Anoche hice seguimiento por unos cuantos minutos de Arcturus con el fin de hacer un gráfico del error periódico y este ha sido el resultado. Para capturar los datos usé la SPC900 sobre el lidlscopio 70/700 como tubo guia sobre el 150/1200 de SW. Cometí un error que acabo de descubrir. En la configuración del k3ccd indiqué que el tubo es el 150/1200 f8 cuando debería haber indicado que es el 70/700, que es con el que hice el seguimiento. Bueno, es el primer gráfico y os dejo el resultado para que me digais si es bueno o no. La montura es la HEQ5 sin modificar en absoluto. EDITO: Y con un alineado malísimo ...

Un saludo.


Imagen
Observatorio astronómico y meteorológico urbano "Alicante" MPC J10 - Desde 2008 al frente del programa de radio el Cinturón de Orión en Radio San Vicente del Raspeig 95.2 FM - www.cinturondeorion.com - www.viguri.org @rdeviguri @cinturondorion

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 26 Abr 2007, 18:16

Alcor escribió:Mi montura heq5 normal que compre el verano pasado tampoco traia ya la syntaglue, sino esa grasa que tu dices. Creo que la syntaglue ya ha pasado a la historia. Se les ha debido de terminar y ahora usan la buena :wink: Saludos.

Pufff, pues me quitas un peso de encima, porque la verdad es que me había dado por pensar mal... no se?.... una devolución, una reparación.... ¡qué se yo!. Muchas gracias por la info.



moriarty escribió:...Ya te preguntaré cosas más concretas cuando llegue el momento.....

A tu disposición, sin problemas.


viguri escribió:...Cometí un error que acabo de descubrir. En la configuración del k3ccd indiqué que el tubo es el 150/1200 f8 cuando debería haber indicado que es el 70/700, que es con el que hice el seguimiento. Bueno, es el primer gráfico y os dejo el resultado para que me digais si es bueno o no.

BUENIIISIMO... Tu no tienes un error periódico, sino una rampa de lanzamiento, una puerta estelar, un STARGATE... :twisted:
Pero el gráfico que mandas está ya con los datos de la distancia focal correcta, 700, o has metido 1200?.
La verdad es que me moría de ganas por poder tener alguna otra referencia con la montura sin tocar, y ahora me muero de envidia :twisted: ; ese PE lo puedes corregir con la gorra... es super suave.
Lo que pasa es que no me cuadra que aparezca ese salto a casi 800 seg., porque si no recuerdo mal, el ciclo de la HEQ5pro es de unos 10', unos 600 seg.; por lo demás es super suave y asi da gusto.

Enhorabuena viguri, y aclaranos ese extremo: el gráfico está ya con los parámetros correctos?.

Saludos
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
viguri
Mensajes: 979
Registrado: 29 Ene 2007, 00:00
Ubicación: Alicante (España)
Contactar:

Mensajepor viguri » 26 Abr 2007, 22:22

A ver ... Expongo ahora la gráfica recortada y con los datos del 70/700, los anteriores eran del 1200.

Imagen

A mi también me mosquea el salto a los cerca de 800 segundos. Ocurrió varias veces durante el seguimiento, además al final de la toma de datos (en el gráfico no se ve) la montura se "volvió loca".

En cuanto mejore el tiempo espero volver a recoger más datos. Me resulta interesante esta historia, jaja.

Un saludo.
Observatorio astronómico y meteorológico urbano "Alicante" MPC J10 - Desde 2008 al frente del programa de radio el Cinturón de Orión en Radio San Vicente del Raspeig 95.2 FM - www.cinturondeorion.com - www.viguri.org @rdeviguri @cinturondorion

Avatar de Usuario
Carlosseg
Mensajes: 426
Registrado: 06 Ene 2007, 00:00

Mensajepor Carlosseg » 02 May 2007, 11:04

Saludos a todos, quería vuestra opición sobre esta curva que obtuve anoche:
Imagen

Es de una EQ5, pero esos grandes y definidos picos creo que sugieren un desajuste mecánico, creo que del sinfín, ¿que opináis?

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 02 May 2007, 13:20

Carlosseg escribió:Saludos a todos, quería vuestra opición sobre esta curva que obtuve anoche:

Es de una EQ5, pero esos grandes y definidos picos creo que sugieren un desajuste mecánico, creo que del sinfín, ¿que opináis?

Efectivamente tiene un PE enorme, entre 40 y 60 arcseg, pero por contra es muy repetitiva y si la montura tuviera PEC creo que sería bastante facil el aplanarla o dejarla en unos valores mas asequibles.

Puedes intentar el jugar con la aproximación del bisinfín y el motor al engranaje, lo que pasa es que cada prueba se lleva mucho tiempo para evaluarla, y habrá que esperar a que no halla nubes en el horizonte.

Un saludo.
Última edición por Linx el 02 May 2007, 18:22, editado 1 vez en total.
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
Carlosseg
Mensajes: 426
Registrado: 06 Ene 2007, 00:00

Mensajepor Carlosseg » 02 May 2007, 14:25

Gracias por la respuesta, el problema es que la montura es de 2ª mano y ya al desmontar el sinfin me pareció que estaba un poco doblado. Esta curva creo que me lo confirma, ya que parece la típica de un eje doblado, en un punto se acelera bastante y en otro va más despacio. Seguramente lo cambiaré, aunque espero que a la corona no le haya pasado nada...

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 28 May 2007, 19:30

espeluznante escribió:Adjunto el PE de mi EQ6, alguno ya lo conoceis

Autoguiado con shoestring

Imagen

Un saludo


Saludos nuevamente y me alegro de habernos conocido en directo.

Ya he puesto el tubo guía (un 60 m/m F=253m/m y f4) y estoy empleando el GuideDog con un GPUSB y velocidad de autoguía a 0,25x, y tras pasarme de las 04:00h el sábado, no he conseguido bajar de +/- 5 arcseg.
Si empleas el mismo soft, me interesaría mucho los parámetros que tienes puestos, asi me ahorraría tediosas horas de probaturas.

Saludos.
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Volver a “Monturas y Accesorios no Ópticos”