os acordais... qué está pasando?

Avatar de Usuario
vivipatata
Mensajes: 242
Registrado: 04 Ago 2006, 23:00
Ubicación: Palma de Mallorca

Mensajepor vivipatata » 29 Ago 2006, 23:05

alexdonet escribió:Hola, no se si voy a meter la pata pero he estado probando y llego a la conclusión de que para poder utilizar el motor de búsqueda más allá de la primera página hay que estar autentificado como usuario, si se accede como anónimo (logout) pasa lo que comentais. Al acceder como usuario simplemente y no como admin me ha funcionado todo correctamente.

Por favor, que alguien confirme o desmienta esto que digo...



Estooo, pues queda desmentido :roll: creéme estamos logueados (si no no aparecería nuestro alias en los mensajes). Pero sin duda este problema tiene que ver con la sesión.

Yo he conseguido que funcione con el siguiente (poco operativo) procedimiento (rollo sólo apto para los que conozcan firefox):

1. Realizo la búsqueda de los mensajes con palabra toucam
2. En la pantalla 1, miro con un inspector de parámetros qué valor tiene el parámetro de nombre sid (es un parámetro hidden). Esto se puede hacer en firefox de la siguiente manera: Menú Herramientas --> Web Developer --> Forms --> View Form Information (para tener esta opción de Web Developer hay que tener instalado la extensión web developer que está en http://chrispederick.com/work/webdeveloper/ )
3. Anoto el valor del parámetro SID que me aparece en la tabla de elementos, name SID, por ejemplo 0401378f95a5433b7fa55ee56f0b7dx3
4. Pincho en la página 8 de la búsqueda de toucam
5. Me dará el error conocido "No hay temas o mensajes que coincidan con su busqueda"
6. Añado a la URL lo siguiente: &sid=<valor del parámetro sid anotado> por ejemplo: http://asociacionhubble.org/modules.php ... e56f0b7dx3

Moraleja: EL ERROR OCURRE porque, por algún motivo, cuando pulsamos la página 8 (o cualquier otra), el enlace está incompleto y falta la parte del sid, tal como se lo añade a josecarlos (mirad lo que indica en su post como sí se lo ha añadido esta parte del sid= en su URL)

En fin este es el rollo, el que conozca algo de html espero me habrá seguido mi conclusión e igual puede echar una mano en este tema. Yo le echaré un vistazo más a fondo en cuanto pueda dedicarle un buen ratillo.

Slds!

P.D: si algún moderador considera que este hilo se ha dividido en dos temáticas y es mejor comenzar un hilo nuevo con el problema, que lo comunique y así lo hacemos

Avatar de Usuario
javi_cad
Mensajes: 2043
Registrado: 17 May 2006, 23:00
Ubicación: Cádiz
Contactar:

Mensajepor javi_cad » 30 Ago 2006, 02:09

alexdonet escribió:Hola, no se si voy a meter la pata pero he estado probando y llego a la conclusión de que para poder utilizar el motor de búsqueda más allá de la primera página hay que estar autentificado como usuario, si se accede como anónimo (logout) pasa lo que comentais. Al acceder como usuario simplemente y no como admin me ha funcionado todo correctamente.

Por favor, que alguien confirme o desmienta esto que digo...

Saludos


A mi no me funciona y accedo con mi nombre de usuario para hacer la busqueda

saludos

Guest

Mensajepor Guest » 30 Ago 2006, 11:45

Bien, metiendo más leña, después de haber leido durante varios días la opinión general de tal error, me sumo a indicar lo mismo.

No he probado el galimatías ofrecido, por cuanto por mi cuenta realicé otro distinto, también enrevesado, para lograr que sí se vieran las páginas siguientes.

Salí del foro AAH, al que estoy logeado permanentemente, y por Google, pedí una página, cualquiera de los foros AAH. A partir de aquí, fuí probando diversas entradas, hasta lograrlo. No me pregunteis cómo, porque ni me acuerdo. Si quisiera repetirlo, me hallaría de nuevo en la circunstancia de realizar nuevas pruebas. :lol:

Perdón por el rollo que no aporta ninguna solución. Saludos del Abuelo :D

Roth
Mensajes: 300
Registrado: 11 Jun 2006, 23:00

Mensajepor Roth » 02 Sep 2006, 00:03

Yo trabajo con firefox y con explorer indistintamente y tampoco me funcionan esas busquedas o bien quedan reseñadas solamente a la 1ª pagina tal y como les sucede a los demas compañeros.
Saludos

Avatar de Usuario
jahensan
Moderador
Moderador
Mensajes: 3650
Registrado: 02 Mar 2005, 00:00
Ubicación: Canarias
Contactar:

Mensajepor jahensan » 04 Sep 2006, 12:49

Hola a mi no me ha funcionado nunca ni como anonimo, ni como registrado ni con Explorer o Firefox....

Saludos
Obs. Atlante-MPC J51
http://www.atlante.org.es

Roth
Mensajes: 300
Registrado: 11 Jun 2006, 23:00

Mensajepor Roth » 04 Sep 2006, 19:44

Mensaje para los admin josecarlos etc etc.....
Como veis a la mayoria NO nos funciona mas que la 1ª pagina en algunos casos y en otros ni siquiera eso
Da igual que entres logueado, anonimo, disfrazado o teñido de pelirrojo, no funciona y punto.
Lo podeis intentar arreglar?
Gracias

Roth
Mensajes: 300
Registrado: 11 Jun 2006, 23:00

Mensajepor Roth » 05 Sep 2006, 13:03

Respuesta para el Admin JoseCarlos:
Es evidente que yo NO lo se arreglar, si no lo hubiera hecho ya y puesto en el foro la posible solucion, creo que es una labor para los mas entendidos en informatica entre los que supongo estareis los Admin del foro.
En cuanto a que hay gente a la que si os funcionan, me limito a reseñar los comentarios de este hilo ya que no conozco lo que les pasa al resto de uruarios del foro, veamos........
Usuarios a los que no nos funciona:
Limp - Etiqui - DeonJulian - ppchas - Capegon - vivipatata - Astroestar - Lynx -
Mintaka - Javi_cad - Carlos - Jahensan - Roth....total 13
Usuarios a los que si les funciona:
JoseCarlos - AlexDonet.... total 2 y los 2 Admines

Si estos numeros no son evidentes, pues nada a perdonar por la peticion, sera que soy muy "raro" :)

Avatar de Usuario
moriarty
Moderador
Moderador
Mensajes: 3133
Registrado: 16 Dic 2004, 00:00
Ubicación: Lepe, Huelva
Contactar:

Mensajepor moriarty » 06 Sep 2006, 02:26

Bueno pues a mí como usuario registrado no me da problemas en la búsqueda pero al entrar como invitado sí. Es cierto que sólo me permite ver la primera página y para el resto sale el mensaje: No hay temas o mensajes que coincidan con sus criterios de búsqueda.
Supongo que esto viene a liar un poco más la cosa... :roll:
No en vano, antrophos, el vocablo que desde la antigüedad se emplea para denominar al hombre, también significa el que mira hacia arriba.

A.C.O.A. ANDRÓMEDA

http://asociacionandromeda.blogspot.com

Volver a “Preguntas, Respuestas, Sugerencias, ....”