Alimentación a 12V para ETX-70.

Avatar de Usuario
linces
Mensajes: 140
Registrado: 16 May 2006, 23:00
Ubicación: Leganés-Madrid.

Alimentación a 12V para ETX-70.

Mensajepor linces » 01 Sep 2006, 10:02

Saludos para todos.

El tema es el siguiente, he estado leyendo todo lo que he podido sobre el ETX-70 con respecto a su alimentación y me he encontrado con la sorpresa de que dicen que se puede alimentar a 12V (tensión que da una estación de energía) sin ningún tipo de problemas.

¿Sabeis algo de esto, alguien lo tiene alimentado de esta forma?

Avatar de Usuario
jordillo
Mensajes: 6612
Registrado: 04 Ago 2005, 23:00
Ubicación: Malaga

Mensajepor jordillo » 01 Sep 2006, 10:36

Yo lo tengo asi, gracias a la estación de energia que compre en el lidl por 19,90€ creo recordar y también gracias a Nandorroloco que me hizo muy amablemente el cablecillo de conexión...

Avatar de Usuario
linces
Mensajes: 140
Registrado: 16 May 2006, 23:00
Ubicación: Leganés-Madrid.

Mensajepor linces » 01 Sep 2006, 11:23

Hola jordillo, perdona que insista, me comentas que lo tienes conectado a la salida de 12V y no a la de 9V, correcto?.

Avatar de Usuario
jordillo
Mensajes: 6612
Registrado: 04 Ago 2005, 23:00
Ubicación: Malaga

Mensajepor jordillo » 01 Sep 2006, 11:54

Lo tengo conectado a la salida de 9v por recomendación de Nandorroloco, aunque creo recordar que me dijo que también podia conectarlo en la de 12v, pero en la de 9v va como un reloj y no la he probado nunca en la de 12v..., a ver si aparece Nando y te recomienda mejor-...

Avatar de Usuario
Rafael_cercedilla
Mensajes: 1271
Registrado: 04 Feb 2006, 00:00
Ubicación: Cercedilla, Madrid
Contactar:

Mensajepor Rafael_cercedilla » 01 Sep 2006, 12:06

YO tengo el power tank de celestron y en 9v va genial.

Avatar de Usuario
javo
Moderador
Moderador
Mensajes: 3460
Registrado: 19 Jun 2005, 23:00
Ubicación: León
Contactar:

Mensajepor javo » 01 Sep 2006, 14:04

Pues yo tambien me compre la bateria de lidl, y me dava 10,30 V de salida con el teles conectado y funcionando y se pasaba de vueltas, pero le hice un circuito con un 7809 y ahora va perfecto.


Saludos
Galeria Astrobin: http://www.astrobin.com/users/Javier_Fuertes/

Asociación Leonesa de astronomía:
http://www.astroleon.org/

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 01 Sep 2006, 14:15

Hola,

La toma de 9v de estos aparatos está por detrás, normalmente, de un fusible de 1A y con ello protegemos adicionalmente nuestro querido ETX-70
También funcionan a 12v... aunque no le veo la necesidad. Toda la electrónica de control debe funcionar a 5v (TTL)... y los motores tendrán un circuito de potencia asociado, que seguro que admite un margen de funcionamiento de varios voltios. Con las pilas... llega un momento que se nos muere y el autostar comienza a hacer el tonto porque seguro que en picos de consumo... las pilas se "amorran".

Mi recomendación...

1.- si tienes una salida de 9v. protegida con un fusible... conéctalo ahí.
2.- si sólo tienes una salida de 12v y eres un manitas y te has hecho un regulador a 9v... (como un bricolaje que posteé y uso regularmente) conéctalo ahí.
3.- Conéctalo a 12v.

Saludos.

Avatar de Usuario
jamf
Mensajes: 121
Registrado: 11 Dic 2004, 00:00
Contactar:

Alimentar el ETX-70 a 12V

Mensajepor jamf » 01 Sep 2006, 15:38

Hola a todos:

Fui Yo quien comentó que tengo alimentado el ETX-70 a 12 V.

Hay que tener cuidado con la fuente, debe ser estabilizada (la que tengo da 12V y 0,800 mA), y controlar muy bien la polaridad para evitar freírlo.
Recomiendo enfáticamente la utilización del polímetro para comprobar tantas veces como sea necesario.
Los materiales son sencillos, un jac macho y otro hembra, los metros de cable que sean necesarios y los conectores para las pilas de 9V, en mi caso 3 porque me fabriqué el cable para 2 distancias. Y como dije antes comprobar varias veces la polaridad.
Tengo el esquema del cable alargador, partido en 3. Pero por desgracia la servilleta del bar no la encuentro.
Este montaje me funciona sin ningún problema desde enero, cuando con las bajas temperaturas las pilas se descargaban y el aparatejo hacía lo que quería. Llevo más de 80 horas de uso y de momento ninguna pega.

Buscaré el esquema para escanearlo y ponerlo. Si tenéis alguna duda no dudéis en preguntar.

Salu2.

Roth
Mensajes: 300
Registrado: 11 Jun 2006, 23:00

Mensajepor Roth » 01 Sep 2006, 15:50

Leer que conectais el ETX 70 a 12V. me pone los pelos de punta, ya ha habido varios casos de achicharramiento pero vamos, cada cual con lo suyo hace lo que quiere
Que tengais suerte!

Avatar de Usuario
jamf
Mensajes: 121
Registrado: 11 Dic 2004, 00:00
Contactar:

Mensajepor jamf » 01 Sep 2006, 16:14

Hola de nuevo:
Roth lo de alimentar el telescopio así, no me lo he inventado. Lo leí en un foro francés, y me está dando muy buenos resultados.

La freiduría del aparato puede ser debida en la mayoría de los casos por picos de tensión. En dicho foro comentaban que la placa del ETX controla el voltaje que le entra, pero según parece no hace lo mismo con la intensidad. Se puede añadir al montaje como bien ha comentado Nando un portafusibles y un fusible de un amperio.

Saludos.

Volver a “Astrobricolaje”