Problema: Artefacto molesto en todas las imagenes.

Avatar de Usuario
EricFROL
Mensajes: 4
Registrado: 13 Oct 2020, 10:05

Problema: Artefacto molesto en todas las imagenes.

Mensajepor EricFROL » 12 Sep 2022, 20:13

Buenas, soy Eric.
A ver si me podeis ayudar con este problema...

Os cuento:
Llevo bastante tiempo observando un círculo en medio de las imagenes. Algunos dicen que es IR Leak (no sé lo que es), otros que hago mal los flats... Bueno, en resumen, no se sabe que es xD.
Los flats considero que los hago bien. Pongo el "Pegasus Astro FlatMaster 150" en el tubo, y empiezo a sacar exposiciones de 2 segundos. Después, proceso los flats en el PI, integrando con el método que toca y todo eso.

Descartando los flats, he pensado que tiene algo de relación con el Backfocus de la cámara, ya que también parece un reflejo. Lo he revisado varias veces, y el backfocus está perfecto: 55 mm. Es posible que me deje algo, pero no sé.
He probado a acercar más la cámara al tubo, poner una manta negra "antiluz" en la parte trasera del tubo, colimado varias veces el Newton, probado diferentes intensidades y exposiciones con los flats, girado todos los filtros (180º)... Todo fracasado.
Con los filtros LRGB no se logra apreciar con claridad ese artefacto, pero parece que también está ahí.


Tengo la siguiente equipación:
- Telescopio Newton 150/750 Sky Watcher
- ZWO ASI 1600MM-Pro
- ZWO ASI 120MM (guiado)
- Montura HEQ5 Pro Sky Watcher
- ZWO ASI EFW
- ZWO ASI EAF
- Filtros NB HSO de Antlia 3nm
- Filtros WB LRGB de Optolong
- Corrector de coma Baader MPCC MkIII

Adjunto un MasterLight de la nebulosa del Velo en NA con susodicho problema, además de un MasterFlat en HA con dos versiones, estirada y sin estirar. Si se precisa de los archivos en .xisf, podéis contactar conmigo y no dudaré en facilitároslos.

https://imgur.com/a/XlcyvrP Flat HA estirado
https://imgur.com/mhRcfpL Flat HA lineal
https://imgur.com/dzPzqTX Veil Nebula
https://imgur.com/a/wQucLDk ZWO ASI1600MM-Pro



Gracias por adeltantado.

Avatar de Usuario
Interjavi
Mensajes: 1458
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Problema: Artefacto molesto en todas las imagenes.

Mensajepor Interjavi » 13 Sep 2022, 13:49

¿Podría ser viñeteo...?.

Saludos

Avatar de Usuario
EricFROL
Mensajes: 4
Registrado: 13 Oct 2020, 10:05

Re: Problema: Artefacto molesto en todas las imagenes.

Mensajepor EricFROL » 13 Sep 2022, 15:15

Interjavi escribió:¿Podría ser viñeteo...?.

Saludos


Si fuera eso debería corregirse con los flats... no?

Avatar de Usuario
Interjavi
Mensajes: 1458
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Problema: Artefacto molesto en todas las imagenes.

Mensajepor Interjavi » 13 Sep 2022, 21:20

Pues si los flats no corrigen un problema óptico, el problema está en los mismos flats.

Avatar de Usuario
thecrow
Administrador
Administrador
Mensajes: 1931
Registrado: 14 Dic 2006, 00:00
Ubicación: Martos (JAÉN)
Agradecido : 2 veces
Contactar:

Re: Problema: Artefacto molesto en todas las imagenes.

Mensajepor thecrow » 17 Sep 2022, 09:02

Hola,

¿Puede venir del corrector de Coma? ¿Has probado a hacer los flats sin el corrector para ver el resultado?
MPC J35 Tucci Observatory, Martos (JAÉN)
Celestron 9.25'' f/10 + Losmandy G-11 + Atik 16 HR
Refractor 120 mm f/8.7 + Vixen GP
Prismáticos APOGEE 20x100

Volver a “Telescopios e Instrumentos Ópticos”