No me atrevo a preguntar que ...

Avatar de Usuario
lamonda
Mensajes: 23
Registrado: 13 Ago 2010, 12:24

Re: No me atrevo a preguntar que ...

Mensajepor lamonda » 09 Abr 2021, 12:13

LordLean escribió:Vale, tengo un problema (y van...)

Ayer me llegó el cable USB de 20 metros.
Conecto el USB a mi PC y al conector del otro extremo le enchufo un cable USB (normal) a USB (ese cuadrado que normalmente se utiliza en impresoras). Ese extremo lo enchufo al conector USB de la montura.

Instalo la plataforma ASCOM
Instalo EQMod
Detecto que va por el puerto 3
Conecto el NINA y cada vez me sale el mensaje de "conexión del telescopio perdida. Por favor, reconecte el telescopio"

He conectado el USB del pc a diferentes entradas por si fuera eso, pero ocurre lo mismo

ERROR NINA
https://ibb.co/0Kd5L92

ASCOM CONFIG
https://ibb.co/VW799zs

CONEXION
https://ibb.co/hWcrM5N

Utilizo Windows 10 y está recién formateado.
Préviamente instalé la plataforma ASCOM, el EQMOD y los drivers de la montura.



Gracias


Hola LordLean.

no estoy muy seguro, y aunque yo si he conseguido manejar mi montura con ese cable, nunca fue con eqmod. El cable de Eqmod es un cable usb tipo A que en el otro lado tiene una conexion tipo RJ y que va conectado al HAND CONTROL de tu montura. Si haces algún desplazamiento con la interfaz del EQMOD ¿funciona?

https://espacioceleste.es/producto/interfaz-usb-eqmod/
SW ED72
CELESTRON 130/650
NEQ5 PRO GT
AUTOGUIADO SVBONY SV106+DMK21AU04AS
CANON 450D MODIFICADA

Avatar de Usuario
LordLean
Mensajes: 28
Registrado: 12 Nov 2020, 22:44

Re: No me atrevo a preguntar que ...

Mensajepor LordLean » 09 Abr 2021, 14:39

Nah, no se mueve nada...

En la página del EQMOD se indica que es posible una conexión USB a USB.... he cambiado los baudios y nada.
Quitaré el cable de "la impresora". Por fortuna mañana me llega un cable EQMOD que tenía ya encargado y espero que esta vez sea la definitiva.

Gracias por tu respuesta!

Avatar de Usuario
LordLean
Mensajes: 28
Registrado: 12 Nov 2020, 22:44

Re: No me atrevo a preguntar que ...

Mensajepor LordLean » 15 Abr 2021, 10:15

Bueno... para que no todo sean desgracias...
Me llegó el USB alimentado y el cable para conectar a la montura. Si alguien sigue el mismo setup, hay que instalar los drivers del cable (sí, es la primera vez en mi vida que veo eso). Y el resultado es que funcionó perfectamente!!!!.


Ahora estoy metido en otra lucha. Compré un filtro anticontaminación lumínica para mi Canon EOS 77D.
Hay que tener una anilla T y otra T2, y la verdad, esto parece un rompecabezas. No he sido capaz de enroscarlo así que os dejo imagen a ver si alguien me puede ayudar:

Imagen


En teoría conectaría 2 a la cámara y entre 2 y 3, el filtro? pero ni encaja, ni enrosca
También dispongo de 4 y 5 por si sirven.
Saludos

Avatar de Usuario
thecrow
Administrador
Administrador
Mensajes: 1914
Registrado: 14 Dic 2006, 00:00
Ubicación: Martos (JAÉN)
Agradecido : 2 veces
Contactar:

Re: No me atrevo a preguntar que ...

Mensajepor thecrow » 15 Abr 2021, 13:37

Hola,

¿El filtro es de 1.25''? Si es así necesitas roscarlo a un adaptador de 1.25''. Si el filtro es de los que se llaman Clip, se clipa directamente al cuerpo de la cámara delante del sensor.
MPC J35 Tucci Observatory, Martos (JAÉN)
Celestron 9.25'' f/10 + Losmandy G-11 + Atik 16 HR
Refractor 120 mm f/8.7 + Vixen GP
Prismáticos APOGEE 20x100

Avatar de Usuario
LordLean
Mensajes: 28
Registrado: 12 Nov 2020, 22:44

Re: No me atrevo a preguntar que ...

Mensajepor LordLean » 15 Abr 2021, 14:22

De 2"

Imagen

Madre mía, claro, delante del sensor !!!!
:banghead:

Te juro que he buscado un montón de videos en los que, o los montan delante del objetivo (para fotografía convencional), o en mitad de anillos. Es verdad que solo muy pocos iban delante del sensor, pero todos eran de determinada marca (que no se si se puede nombrar) y con una forma un tanto ovalada.

Pues lo probaré.
Muchísimas gracias @TheCrow!

Avatar de Usuario
LordLean
Mensajes: 28
Registrado: 12 Nov 2020, 22:44

Re: No me atrevo a preguntar que ...

Mensajepor LordLean » 20 Abr 2021, 17:07

Una consulta (otra más) ...
Después del alineamiento con la estrella polar, si oriento el telescopio al objetivo que esa noche quiera capturar y realizo un plate solving, conseguiré un mejor alineamiento?.
He estado leyendo varios hilos sobre cómo hacerlo pero la verdad es que no me ha quedado claro del todo su objetivo y creo que esta pueda ser su utilidad.

Gracias por las respuestas.

Avatar de Usuario
thecrow
Administrador
Administrador
Mensajes: 1914
Registrado: 14 Dic 2006, 00:00
Ubicación: Martos (JAÉN)
Agradecido : 2 veces
Contactar:

Re: No me atrevo a preguntar que ...

Mensajepor thecrow » 24 Abr 2021, 07:02

Hola,
No conozco la utilidad plate solving pero lo que sí mejora enormemente la precisión del goto es buscar 5 o 10 objetos e ir haciendo la sincronización centrados en su posición correcta.
MPC J35 Tucci Observatory, Martos (JAÉN)
Celestron 9.25'' f/10 + Losmandy G-11 + Atik 16 HR
Refractor 120 mm f/8.7 + Vixen GP
Prismáticos APOGEE 20x100

Avatar de Usuario
LordLean
Mensajes: 28
Registrado: 12 Nov 2020, 22:44

Re: No me atrevo a preguntar que ...

Mensajepor LordLean » 10 May 2021, 23:57

El otro día saqué el telescopio para hacer mis pinitos...
Pero no tenía disponible la cinta calefactora y, en mitad de la sesión -cómo no!-, la humedad empezó a hacer de las suyas.

No había caído en este asunto. Llegados a este extremo, ¿cuál es la mejor solución?.
Está claro que la observación ha acabado pero, ¿cómo hay que proceder para evitar daños?

¿Hay que tapar el objetivo?
¿Hay que meterlo en casa sin tapa y esperar que se seque?

Como siempre, gracias por la ayuda.

Avatar de Usuario
Gregorio1957
Mensajes: 68
Registrado: 10 Nov 2020, 15:29
Ubicación: Caravaca de la Cruz (Murcia)
Contactar:

Re: No me atrevo a preguntar que ...

Mensajepor Gregorio1957 » 11 May 2021, 10:10

LordLean escribió:El otro día saqué el telescopio para hacer mis pinitos...
Pero no tenía disponible la cinta calefactora y, en mitad de la sesión -cómo no!-, la humedad empezó a hacer de las suyas.

No había caído en este asunto. Llegados a este extremo, ¿cuál es la mejor solución?.
Está claro que la observación ha acabado pero, ¿cómo hay que proceder para evitar daños?

¿Hay que tapar el objetivo?
¿Hay que meterlo en casa sin tapa y esperar que se seque?

Como siempre, gracias por la ayuda.


El consejo más extendido es meter el tubo en casa y dejarlo abierto sin tapar hasta la mañana siguiente, que se habrá secado.
Cuando hay algo de humedad, siempre uso un parasol y me es suficiente.
TEELESCOPIO: MAK 127/1500 Skywatcher
MONTURA: goto synscan de Skywatcher

Avatar de Usuario
Valakirka
Mensajes: 3986
Registrado: 25 Mar 2007, 23:00
Ubicación: Sierra de Guadarrama
GRACIAS recibidas: 2 veces

Re: No me atrevo a preguntar que ...

Mensajepor Valakirka » 12 May 2021, 00:17

LordLean escribió:El otro día saqué el telescopio para hacer mis pinitos...
Pero no tenía disponible la cinta calefactora y, en mitad de la sesión -cómo no!-, la humedad empezó a hacer de las suyas.

No había caído en este asunto. Llegados a este extremo, ¿cuál es la mejor solución?


Ésta: https://www.teleskop-express.de/shop/in ... eater.html

"Parasol", "tapa de rocío", o como se le quiera llamar. Se puede comprar en la mayoría de los establecimientos físicos y on-line y siendo algo manitas hasta fabricarlo uno mismo (los he visto hechos con placas de radiografías) y su misión no es sólo impedir la condensación, también cortan las luces parásitas y ayudan a mejorar el contraste. Salvo los metálicos (de aluminio) los flexibles resultan bastante ligeros y son muy fuertes y duraderos.

¿Hay que meterlo en casa sin tapa y esperar que se seque?


Si, sin tocar, y sin secadores de pelo...

:thumbup:
S/C 8" / Intes M 603 / TS 152/900 / Vixen 102/1000 / Zeiss 80/500

NIKON 8X30 EII // VORTEX 8X32 // FUJINON FMT-SX 7X50 // GLANZ 10X50 // ZEISS 10X50 // VORTEX 12X50 // NIKON A. EX 16X50 // FUJINON FMT-SX 10X70 //ORION 15X70 // CELESTRON 11X80 // HELIOS 90º-88 mm // OPTICRON 30X80

Volver a “Principiantes”