Algún usuario de la Vixen SXD. :-)

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Ari2 » 21 Ago 2009, 13:35

Gracias por la información Capegon.

Descargue los videos para poder ver con tranquilidad, :D el día que lo comentaron en el grupo Vixen de Yahoo. Y no tengo el momento para mirarlos. :(
Celestron EDGE HD S/C 9.25" con HyperStar & Canon 450D modificada
Montura Vixen Sphinx SXD
Meade Lightbridge 10"
Oculares,y más trastos.
Filtro NPB 2" DGM Optics

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Ari2 » 28 Sep 2009, 13:38

Nota para Capegon.

La nueva versión me da unos problemas. :cry:
• Invertir movimientos cuando no toca.
• No responder el Starbook un par de veces estando en Goto.
Me ha dejado parada la montura con el mando funcionando, y tener que hacer un reinicio como en el Windows. :D

Ari2
Celestron EDGE HD S/C 9.25" con HyperStar & Canon 450D modificada
Montura Vixen Sphinx SXD
Meade Lightbridge 10"
Oculares,y más trastos.
Filtro NPB 2" DGM Optics

Avatar de Usuario
Capegon
Moderador
Moderador
Mensajes: 923
Registrado: 08 Dic 2004, 00:00
Ubicación: Madrid
GRACIAS recibidas: 1 vez

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Capegon » 28 Sep 2009, 15:03

Hola:

En cuanto a colgarse el starbook (y tener que reiniciar tipo ordenador), a mí nunca me ha pasado, pero tampoco deberías preocuparte si te ha pasado una sola vez.... Mi pc, de vez en cuando se columpia y lo tengo que reiniciar.... :lol: (el starbook es un pequeño ordenador....).....

En relación a las otras dos cuestiones, ¿podrías ser un poco más explícito......?.......
Cuando dices que no responde el Starbook estando en go-to ¿te refieres a que no se para cuando tocas cualquier botón estando en búsqueda.....?... Cuando el go-to está en funcionamiento siempre se puede interrumpir la búsqueda tocando cualquier botón.... Esto previene cualquier "choque" del tubo con el trípode o por si alguna razón se quiere interrumpir la búsqueda.....(cambio de objeto, peligro de choque,.......)
No sé si te refieres a cuando el go-to está en funcionamiento, atraviesa el meridiano y te pregunta la montura si quieres invertir el movimiento......(pero esta inversión, que tienes que confirmar, no influye en la búsqueda....., busca pero en dirección contraria........). De todos los modos, por favor, aclárame un poquito más los errores detectados para que pueda saber realmente lo que te ha pasado y si a mi me ha pasado en alguna ocasión.....

Saludos. Carlos.
Vixen ED 115; Vixen VMC 200L; Tele Vue 85.
Vixen SXD; Vixen Porta.

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Ari2 » 28 Sep 2009, 21:54

Capegon escribió:Hola:

En cuanto a colgarse el starbook (y tener que reiniciar tipo ordenador)


Me referiría a que no responde estando en Goto. Se para y no hay manera de que siga, el Starbook sigue en marcha. Le tocas cualquier tecla y responde pero los motores no se mueven. Reiniciar y todo perfecto.
Podría ser que en las dos veces intentaba ir hacia algún objeto muy bajo en el horizonte.

Capegon escribió:No sé si te refieres a cuando el go-to está en funcionamiento, atraviesa el meridiano y te pregunta la montura si quieres invertir el movimiento.......


El otro día puse la montura alineada al N con la polar, le digo Goto a Mizar y me pide invertir, le digo que si, y se va justo al otro cuadrante. Si Mizar estaba al O se va para el E y se para en el sitio que estaba Mizar pero en otro cuadrante. Fecha, hora datos del lugar correctos. :wink:
Reiniciar y perfecto.
Celestron EDGE HD S/C 9.25" con HyperStar & Canon 450D modificada
Montura Vixen Sphinx SXD
Meade Lightbridge 10"
Oculares,y más trastos.
Filtro NPB 2" DGM Optics

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Ari2 » 29 Sep 2009, 06:20

Carlos después de todo el caos, :D el resumen de una par de horas: :wink:

M2. M13. M15. M27. M29. M30. M31. M45. M52. M56. M57. M71. M72. M92. M103. Doble de Perseo. Doble Doble de Lyra. Júpiter. Neptuno.

Xavier.
Celestron EDGE HD S/C 9.25" con HyperStar & Canon 450D modificada
Montura Vixen Sphinx SXD
Meade Lightbridge 10"
Oculares,y más trastos.
Filtro NPB 2" DGM Optics

Avatar de Usuario
Capegon
Moderador
Moderador
Mensajes: 923
Registrado: 08 Dic 2004, 00:00
Ubicación: Madrid
GRACIAS recibidas: 1 vez

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Capegon » 29 Sep 2009, 08:59

Hola Xavier:

Ari2 escribió:
El otro día puse la montura alineada al N con la polar, le digo Goto a Mizar y me pide invertir, le digo que si, y se va justo al otro cuadrante. Si Mizar estaba al O se va para el E y se para en el sitio que estaba Mizar pero en otro cuadrante. Fecha, hora datos del lugar correctos. :wink:
Reiniciar y perfecto.


Ten en cuenta una cosa: No sólo tienes que alinear la montura con la polar, sino que además tienes que "alinear las marcas que tiene el cabezal" y apuntar el telescopio hacia el oeste antes de arrancar el starbook.... Si cuando arrancas el starbook no está apuntando al W, sino al N, por ejemplo, el starbook considera que el tubo apunta 90º más hacia el E (así el N es el W, El E es el N,.......).....De ahí que te pidiera la inversión: Si Mizar estaba al W y el Starbook consideraba que estaba al E, tenía que atravesar el meridiano......., y te la colocara después en el otro cuadrante (90º más a la derecha......).....
No sé si se trata de esa cuestión....., pero tiene toda la pinta.... A mí en una ocasión me pasó algo parecido... Con las prisas de arrancar, ni siquiera tenía puesto el tubo hacia el oeste.... Ya sabes que para alinear la polar, a veces hay que mover el tubo para que quede libre la visión del eje de la polar....., pues eso, alineé y reinicié para corregir el desfase temporal desde el arranque hasta la puesta en estación de la polar.........(el tubo no estaba apuntando al W.....: con lo que el starbook no buscaba bien...... :oops: ).

En cuanto a la otra cuestión, la de colgarse buscando objetos bajos en el horizonte...., puede ser esa la causa.... El Starbook si le mandas buscar algo (en base de datos o coordenadas) que está por debajo del horizonte te lo avisa e impide la búsqueda..... Lo mismo ocurrirá (supongo) si se hace esto de forma manual.... si esto no es así, el que se te haya colgado, supongo que sea debido a los misterios de la informática..... :lol:

Saludos. Carlos.
Vixen ED 115; Vixen VMC 200L; Tele Vue 85.
Vixen SXD; Vixen Porta.

Avatar de Usuario
Ari2
Mensajes: 557
Registrado: 10 Ene 2006, 00:00
Ubicación: Girona

Re: Algún usuario de la Vixen SXD. :-)

Mensajepor Ari2 » 29 Sep 2009, 13:16

Gracias Carlos.

El proceso de alineado lo tengo claro. Todo y que algún día con prisas ..... :oops:

Resumiendo: De las tres marcas que tiene el cabezal si pones el tubo al N la que te tiene que coincidir es la de en medio. Una te queda al N con el tubo, la otra para el E coincidente con la marca del cabezal, y la tercera para el S con los oculares.

Cuando arrancas, ya te dice que pongas el tubo hacia el O. Del N voy para el O, y le doy al Ok y normalmente todo perfecto. La prueba la tienes en el viaje que hice la misma noche. Todo perfecto., y fue la segunda vez que veía a Neptuno :D

Lo de colgarse el sistema, deduje que era para proteger el sistema, en casa le hice lo mismo, y al tener la barra justo en horizontal y el tubo casi se para todo y no responde. Pero es una posición que tampoco puedes ver nada. (Solo falta que salga una voz de dentro del StarBook diciendo, no lo ves que no puedes ver nada en esta posición)
:?

En fin, seguiremos probando y si me da más problemas, siempre tengo la opción de volver a poner la versión anterior.
Celestron EDGE HD S/C 9.25" con HyperStar & Canon 450D modificada
Montura Vixen Sphinx SXD
Meade Lightbridge 10"
Oculares,y más trastos.
Filtro NPB 2" DGM Optics

Volver a “Monturas y Accesorios no Ópticos”