Rayas y QHY5

Avatar de Usuario
Interjavi
Mensajes: 1397
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Rayas y QHY5

Mensajepor Interjavi » 01 May 2011, 19:52

En unos ordenadores las capturas de la QHY5 salen bien y en otros no.

Da igual la versión del driver, del QGvideo o del ASCOM. Da igual que esté conectada directamente o a través de un hub alimentado, siempre salen rayas en unos no y en otros si.

¿A alguien más le pasa?. Es que justo el portátil que uso para esto es de los que sí :bad-words:

Un ejemplo, tirando de cualquier manera a través de la ventana: (basurillas aparte, jejeje)
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
aire
Mensajes: 2853
Registrado: 13 Abr 2009, 14:23

Re: Rayas y QHY5

Mensajepor aire » 01 May 2011, 20:52

De algo me suena... :?
captura de pantalla de un vídeo de una práctica de esta mañana:
Dibujo.JPG


las líneas horizontales no son constantes ni siempre estan, las diagonales si,
pensé que era cosa mía porque al ser un etalón un interferómetro...

Añado que al grabar vídeo suele fallar, la imagen va a saltos/se cuelga y la imagen grabada es bastante más oscura que la que aparece en pantalla.

un saludo

Avatar de Usuario
moladso
Mensajes: 2400
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Rayas y QHY5

Mensajepor moladso » 02 May 2011, 01:46

Yo consigo eliminar esas rayas quitando la opción "Enhanced Noise Reduction".

Avatar de Usuario
Interjavi
Mensajes: 1397
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Rayas y QHY5

Mensajepor Interjavi » 02 May 2011, 03:37

Bueno, ya está resuelto.

Hay que aclarar que uso XP 32bits SP3 en todos los ordenadores. En otros sistemas puede ser diferente.

Hay que desinstalarlo todo: el QGvideo que tengamos y los drivers que haya en el ordenador mediante la utilidad InstallTool.

Después hay que bajarse de la web de QHY Astronomy el pack para 32bits para nuestra cámara y el QGvideo 3.4.1 que están en Downloads/Old 32BIT drivers:

http://www.qhyccd.com/download.html

De los instaladores que hay en ese pack yo he usado el system driver de 1024bits para la LUNA13. Después he instalado el QGvideo 3.4.1, de ese mismo pack, y he conectado la cámara indicándole al asistente de "Hardware Nuevo Encontrado" que lo haga automáticamente (son dos instalaciones, la cámara propiamente dicha y el puerto de guiado), aceptando en las dos ocasiones la ventanita de software no firmado de Windows y reiniciando.

Después de todo esto, la imágen del QGvideo era perfecta y la del PHD Guiding 1.12.2 también. (conectando a CCD Labs Q-Guider o Magzero MZ5, cosa que antes tenía que hacer a través de ASCOM).

En fin, resumiendo todo este rollo, parece que todo el problema viene de usar drivers de 512bits, que aunque sean versiones más nuevas, dan problemas de velocidad de descarga.

Saludos

PD. Aire, tus rayas diagonales parecen más un problema de reflexiones o interferencias ópticas que algo electrónico, tal vez mala alineación de la cámara con el filtro IR. Prueba a mover el conjunto para ver si el patrón de rayas cambia.

Volver a “Técnicas de Astrofotografía”