Cambiando motor en LXD75

Greybeard
Mensajes: 77
Registrado: 24 Nov 2006, 00:00
Ubicación: Vizcaya

Cambiando motor en LXD75

Mensajepor Greybeard » 10 Ene 2007, 19:10

Bueno, pues me ha llegado -por fin- el motor AR del LXD75 del Lidl, que se quemó.

Me habían indicado que vendría con "todo lo necesario para cambiarlo". Abro la caja y no, no trae una triste allen ni una fotocopia de indicaciones.

Bueno, no importa; vamos a ello. Cogo mi juego de allen, y... ¿qué pasa aquí? La de 4 mm es demasiado pequeña y la de 5 mm es grande, no mucho, pero se pasa... :evil:

¿Estos de Meade han puesto allen de 4,5 mm? ¿o es alguna medida rara en pulgadas? Y, lo que es más importante; ¿dónde demonios encuentro una allen para eso?

Lo triste es que no puedo desmontar un tornillo, claro, y no pienso desmontar el telescopio para llevarlo a la ferretería...

P.D. Ya puestos, aprovecharé para engrasar engranajes (viene seco) ¿recomendaciones?

Saludos a todos,
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Greybeard"> Tengo telescopio en mi perfil.</a> ...aprendiendo...

Avatar de Usuario
ReyBrujo
Mensajes: 433
Registrado: 09 Oct 2006, 23:00

Mensajepor ReyBrujo » 10 Ene 2007, 19:39

lo primero:
que cabrones, desde donde te lo mandan?
lo segundo:
en el Alcampo recuerdo que hace dos semanas o asi vendian una gran caja con un monton de puntas y allen y cosas que en la vida habia visto como una cosa como con dos cuernos, que luego me fijo y joder, en los altavoces del metro estan esos raros tornillos. Tambien tenian allens con un silindro muy muy pequeño y hueco en medio, no se, cosas raras.
mira a ver si lo tienen o nose, en alguna ferreteria podrias preguntar
:wink:

Avatar de Usuario
fjcb
Mensajes: 974
Registrado: 30 Ago 2005, 23:00
Ubicación: A Coruna

Mensajepor fjcb » 10 Ene 2007, 19:42

Buenas.

Que yo recuerde, el LXD venía con llaves Allen, lo que no recuerdo es si eran para la montura o para el tubo.

Saludos.
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=fjcb"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
ReyBrujo
Mensajes: 433
Registrado: 09 Oct 2006, 23:00

Mensajepor ReyBrujo » 10 Ene 2007, 19:50

para la llave puede haber una solucion un poco guarrilla, que podrias hacerlo en ultima instancia:
podrias echar en la cabeza de la llave un poco de pegamento liquido, dejas que se seque y hasta que quede bien vas raspando xD :lol: :lol:

Greybeard
Mensajes: 77
Registrado: 24 Nov 2006, 00:00
Ubicación: Vizcaya

Mensajepor Greybeard » 10 Ene 2007, 19:54

ReyBrujo escribió:lo primero:
que cabrones, desde donde te lo mandan?


Meade Instruments Europe GmbH, Rhede, Germany


fjcb escribió:Que yo recuerde, el LXD venía con llaves Allen, lo que no recuerdo es si eran para la montura o para el tubo.


Sip. Milimétricas.

He estado ojeando en la web que nos recomendó ¿moladso? (hablo de memoria)

http://www.weasner.com/lxd/techtips/MotorGearBox.pdf

y nos indican:

Tools You Will Need:
...
1 - 3/32” Allen Wrench
...


¿Será esa? ¿Cómo se mide? 3/32" me salen como 2,4 mm, la pinta es como del doble... salvo que midamos diferente, como siempre...

P.D. Les costaba poco, meter una allen, cabr*nes... :evil:
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Greybeard"> Tengo telescopio en mi perfil.</a> ...aprendiendo...

Avatar de Usuario
xcasab
Mensajes: 243
Registrado: 22 Mar 2006, 00:00
Ubicación: conventus iuridicus lucensis

Mensajepor xcasab » 10 Ene 2007, 19:55

En cualquier ferretería bien surtida o en una tienda de tornillería industrial puedes conseguir un juego de llaves allen en medidas inglesas. No te la juegues y usa una llave allen de la medida correcta y de buena calidad. Nunca te arrepentirás de comprar herramienta buena. Y las llaves allen buenas tampoco son tan caras.

Saludos

xcasab

Avatar de Usuario
Pazos75
Mensajes: 553
Registrado: 25 Dic 2005, 00:00
Ubicación: un poco al sur del noroeste
Contactar:

Mensajepor Pazos75 » 10 Ene 2007, 20:10

La llave que necesitas es una 3/16 si no me equivoco. Las que traía el kit son métricas de 2mm, 4mm y 5mm para los tornillos de la cuna, la de 2 no se para que es.


Saludos
"Aunque no comparta tus ideas, defendere con mi vida tu derecho a expresarlas" Voltaire

Imagen

"Uno se alegra de resultar útil" :)

Avatar de Usuario
moladso
Mensajes: 2395
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Mensajepor moladso » 10 Ene 2007, 21:56

Te aconsejo lo que te han comentado: compra un juego de llaves allen en pulgadas.

No solo es un tornillo "raro", sino que además tendrás que apretarlo/aflojarlo varias veces para conseguir reducir al máximo la holgura entre piñones al montarlo sin que queden frenados. No te la juegues porque podrías estropear la cabeza de tanto manipularlo.

Greybeard
Mensajes: 77
Registrado: 24 Nov 2006, 00:00
Ubicación: Vizcaya

Mensajepor Greybeard » 11 Ene 2007, 16:28

Bueno, me paso para comentaros que ya he conseguido la llave: una allen whitworth (decía el ferretero: "sí, la inglesa") de 3/16". Un euro con veinte. Tenía tres o cuatro tiradas por un viejo cajón.

De juegos competos, nanai...

Hoy y mañana estoy muy liado, ya os contaré cómo acaba la película. Saludos,
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Greybeard"> Tengo telescopio en mi perfil.</a> ...aprendiendo...

Greybeard
Mensajes: 77
Registrado: 24 Nov 2006, 00:00
Ubicación: Vizcaya

Mensajepor Greybeard » 17 Ene 2007, 19:44

Bueno, motor cambiado.

He extraído con la famosa 3/16" el bloque motor (junto con las caja de conexiones, me han enviado todo). Primera sorpresa, ni pizca de grasa en el engranaje (es un engranaje recto, y a lo mejor es así... pero me mosqueo...

Algún irlandés ha cambiado motor y se le ha vuelto a fundir

http://irishastronomy.org/boards/viewtopic.php?t=5340&start=90&sid=cd105c96003ec824b8ed0224d79a80fc

y acusa al engranaje del sinfin con el anillo de AR (perdonad, no conozco la nomenclatura técnica)

El sinfin, que el indica como dañado en uno de sus extremos (y que por eso, cree, le funde los motores)

Imagen

y el anillo AR que resulta girado por el sinfin:

Imagen

Este último es mucho más grande que el primero, claro; no está a escala. Las fotos no so mías, son de la web.

Primera observación: el sinfin tiene poca grasa y de una calidad dudosa. La esquina indicada por el irlandés está muy ligeramente marcada en su zona más fina, pero no me parece grave (sí con poca grasa; ¿pudo haber algún pequeño gripaje que forzara el motor?)

Segunda observación: el anillo tiene poca grasa, y no en todo su perímetro, pongamos que en 270º. Me da la impresión que es lo que se ha movido, pero entiendo que los 360º son utilizables si a veces mueves el telescopio desembragado (al embragar, lo puedes hacer en otra posición distinta)

Quito la grasa dudosa y le pongo una decente, en toda la periferia y en más cantidad.

El ajuste del sinfin es con una allen de 5 mm. Muevo el engranaje a mano, para que no quede duro ni con holguras. Me parece que gira ligeramente mejor en un sentido (suave deslizamiento) que en el otro (un poco más "a tirones"), pero se mueve bien. Moviéndolo "a mano" valoro más el correcto equilibrado. Me da por pensar que quizás sea más adecuado, cuando todo funcione, no utilizar las velocidades máximas.

Voy a montar el bloque motor y... mierda... no ajusta :evil: . Tiene otras 4 pequeñas allen de métrica Whitworth (otra, claro) :xcensoredx: y, por supuesto, no tengo la llave adecuada para ajustar en otra posición el motor en su cuna.

Ya hasta el gorro he hecho prácticas con el difunto y he conseguido corregir la posición del motor (no digo cómo, no vaya a ser que me crucifiqueis más de lo que vais a hacer... voy buscando una Whitworth de cerca de 2 mm, probablemente algo menos, no vaya a ser que se me afloje pronto)

Monto el motor, conecto los cables, cruzo los dedos y... todo funciona OK al parecer. Con la única consecuencia aparente que el motor/movimiento AR suena ahora mucho menos que el de declinación (antes era comparable)

Cielos nublados... no sé más. Simulo una alineación y una búsqueda Go-To y parece ir OK.

Toco madera. Me planteo si liarme la manta a la cabeza y operar (engrasar/ajustar) el otro eje, aunque de éste no se han reportado incidencias.

Hasta aquí la chapuza de hoy... saludos,
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Greybeard"> Tengo telescopio en mi perfil.</a> ...aprendiendo...

Volver a “Astrobricolaje”