M17, omega, langosta o el cisne. Desde Madrid.

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

M17, omega, langosta o el cisne. Desde Madrid.

Mensajepor Linx » 04 Jul 2007, 12:50

Hola. El día 1-7-07 intenté sacar El Cisne, pero la luna lena estaba a 17º de distancia angular. Imposible conseguir mejores resultados aumentando la exposición. Aún asi...

Imagen

DATOS:
- C6-S + reductor Atik x0.3. F=500, f=3
- Luna llena a 17º
- SPC900 modificada a SC1
- Sin seguimiento.
- 13.5 seg de exposición, 40 fotogramas + 10 de dark frames.
- Captación y apilado K3CCD, extracción de fondo, Wavelets, curvas e histograma con Pixelinsight.
- Desde dentro de Madrid.

... Ya con la luna a 3/4 llena, pero mucho mas lejos...

Imagen

DATOS:
-C6-S + reductor Atik x0.3. F=500, f=3
-Luna 3/4 llena a 60º
-SPC900 modificada a SC1
-Sin seguimiento.
-30.5 seg de exposición, 41 fotogramas + 11 de dark frames.
-Captación y apilado K3CCD, extracción de fondo, Wavelets, curvas e histograma con Pixelinsight; color, gamma, contraste y brillo con Paint Shop Pro.
- Desde dentro de Madrid.

He buscado un compromiso entre agradabilidad y visión, con lo que como foto me parece bastante forzada, pero asi también se sacan detalles y estrellas que de otra forma se pierden. No obstante tengo que probar a emplear una máscara de luminancia inversa a ver que tal, pero primero tengo que repasar los videos de harpman (gracias).

... Dejo el original en BMP por si alguien lo puede o sabe mejorar el procesado. Para mi es un reto por el nivel de ruido el alcanzar un compromiso adecuado.

Imagen

EDITADO: El host ha decidido pasarlo a PNG.

Las estrellas saturadas aparecen "estiradas" en su eje X, pero eso es por la cámara, no por el seguimiento.

Un saludo para todos.
Última edición por Linx el 04 Jul 2007, 15:01, editado 1 vez en total.
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 04 Jul 2007, 13:19

Desde Madrid, como te he dicho en otra ocasión ya es mucho lo que sacas, desde luego. Lo increíble es que puedas localizar las nebulosas que fotografías con tanta luz. Claro que a lo mejor tienes Go To y eso facilita enormemente las cosas. :wink:

Bueno pues me parece que la segunda está bastante bien, pero con un recorte menos agresivo de sombras creo que hubiese quedado un poco más natural. Es normal, después de todo tienes un factor importante en contra.

Me gustaría probar con el BMP aunque no estoy acostumbrado a trabajar con ese formato con el Pixi, pero probaré a ver si sale algo decente.

Ala como me enrollo. :oops: :oops: :oops:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 04 Jul 2007, 13:23

Otra cosa, en cuanto puedas hazle una limpieza al chip de tu cámara para que el polvo no estropee tus trabajos. :wink:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
neozenit
Mensajes: 477
Registrado: 23 Oct 2006, 23:00
Contactar:

Mensajepor neozenit » 04 Jul 2007, 14:36

te dejo el procesado que he podido sacar del png (comprimido) no es gran cosa :D pero algo de info le he sacado a la toma
un saludo
Imagen

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 04 Jul 2007, 14:54

Bellatrix escribió:Otra cosa, en cuanto puedas hazle una limpieza al chip de tu cámara para que el polvo no estropee tus trabajos. :wink:


Hola Bellatrix. Me pareció ayer que tiene 1 mota de polvo, pero no he visto en las tomas blancas mas que 1 motita y cerca de una esquina. Lo que si que aparece en MEDIO de la foto son como 2 serpentinas, que son debidos a la cancelación de los pixeles calientes del ccd. Única forma de solucionarlo.... pues enfocar en otra parte del ccd, cambiar la cámara ó romper el cerdito y poner una en condiciones, lo que pasa es que por este año ya voy servido con el salto desde el ETX-70 y un William Optics 80 m/m que está en la recámara.

Además es muy curioso porque cuando compré la spc apenas tenía 1 o 2 pixeles calientes, y al igual que me pasó con la Toucam, van aumentando solos con el tiempo (da igual la temperatura).

Lo de que tengan forma de serpentinas es 1º porque la puesta en estación es por "deriva" y no es muy fina, se desplaza de arriba a abajo en el eje Y, mientras que el desplazamiento en el eje X es debido a los errores de seguimiento. 41 tomas X 30.5 seg = 20' 51", bastante tiempo para que sin autoseguimiento no haya errores de PE.

Muchas gracias por tu observación... siempre estas atento...

Un saludo.
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 04 Jul 2007, 15:00

neozenit escribió:te dejo el procesado que he podido sacar del png (comprimido) no es gran cosa :D pero algo de info le he sacado a la toma
un saludo


Muy buén procesado... me gusta. Ahora cuentame lo que has hecho, o cómo lo podría yo repetir...., que programas has empleado, opciones...

Pues como ya puse en el mensaje, no se por qué el host lo convierte desde BMP a PNG, formato este que yo no uso y que no he podido subir ni por error.

Cuenta... cuenta... neozenit, que me tienes en ascuas ....
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
neozenit
Mensajes: 477
Registrado: 23 Oct 2006, 23:00
Contactar:

Mensajepor neozenit » 04 Jul 2007, 15:48

pues lo que he hecho basicamente es forzar la luz a salir, me explico, como la toma apilada tiene poca información, lo que hago es con el Iris (porque es el programa que mas controlo, pero se puede hacer con el Pixi) le he hecho un resample bilinear de 6x6, despues le he hecho un binning de 5x5 y posteriormente un ecualizado, con eso saco mas info, luego con photoshop le he dado los ultimos toques, he sacado un copia en grises (totalmente desaturada) y he trabajado niveles con la copia en grises, he cargado la imagen otra vez y he nivelado y ecualizado los colores y como ultimo paso he sumado la capa en grises y la capa en color (para los pasos de photoshop, es conveniente escalar ampliando la imagen un 10%, hacerle los retoques oportunos y por ultimo escalarla de nuevo a su tamaño original)
espero que quede claro :oops: , no me explico nuy bien :D
un saludo

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 04 Jul 2007, 18:04

Pues ahí va mi procesado. Desde luego no es tan vistoso como el de neozenit pero tiene buena pinta (creo):

Imagen

El procesado de siempre con el Pixi: Equilibrado de tonos medios con Estadísticas, recorte de sombras, DBE para eliminar el viñeteo respetando las zonas de la nebulosa, Wavelets, SBGNR con máscara de luminancia invertida para proteger la nebulosa y las estrellas y nuevo recorte de sombras. Tal vez debí haber saturado un poco la imagen para sacar más el rojo.


Si puedes toma darks justo después de hacer la fotografía, cuando el chip está caliente. Me lo comentó un compañero (no recuerdo quien) y suele ser muy útil para que no aumenten los píxeles calientes. :;-)
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Mensajepor Bellatrix » 04 Jul 2007, 18:11

Un comentario sobre mi procesado: La zona rojiza que hay en la parte inferior de la imagen es también zona nebular, por lo que la he respetado y por eso no se ve el fondo más oscuro.

Creo que necesitarás un poquito más de exposición para combatir a la CL. Si puedes intenta 40 tomas o más de 30 segundos a ver si sale más información. Si tienes problemas de seguimiento prueba a hacer muchas tomas (más de 50 o sesenta) de 15 segundos por toma.
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
hidra
Mensajes: 2344
Registrado: 14 Dic 2004, 00:00
Ubicación: Sant Celoni

Mensajepor hidra » 04 Jul 2007, 19:33

Muy bien por la foto Linx.

Y mas teniendo en cuenta que se trata de una web cam.
Creo que todos sabemos los resultados que se le pueden llegar a sacar a estas camaras, y el trabajo que cuesta.

Saludos.

Volver a “Escaparate Astrofotográfico”