sigue el misterio del azul

Avatar de Usuario
Comiqueso
Mensajes: 8620
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

sigue el misterio del azul

Mensajepor Comiqueso » 19 Ago 2007, 10:27

Definitivamente, el misterio de mi Andromeda azul se disipa o crece :shock:

anoche hice varias tomas de diversos objetos, y con los mismos raws en varios procesados del mismo objeto, (M81-82) unas me salen azuladas y otras normales :(

Tendré que reinstalar el DSS y el pixin a ver :x

Seguiré investigando :roll:

Edito: Al tratar una sola imagen con el pixin, los colores son normales, es al apilar con el DSS cuando azulea :evil: ¿Alguna pista?
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Nazgull
Mensajes: 1270
Registrado: 04 Mar 2006, 00:00
Ubicación: Barcelona
Contactar:

Mensajepor Nazgull » 19 Ago 2007, 15:03

Nas,pues es muy estraño yo lo unico que te puedo dar son los Settings con los que manejo yo el DSS y a mi no me da ningun color raro
En la ventana que te sale al dar a Register checked pictures tengo marcada Automatic detection of Hot pixels
En Raw DDP settings en la pestaña Raw files tengo marcada "Create super-pixels from the Raw Bayer Matrix(no interpolacion) y Use camera white balance
En Stacking Parameters en la pestaña Result:Standar Mode
En la pestaña Light: Median Kappa-Sigma Cliping y RGB Channels Background Calibration
Y en la pestaña Alignment:Automatic
Asegurate que no estes usando un balance de blancos raro en la camara yo uso el automatico
Un saludo
Takahashi TSA-102
Losmandy G-11
Atik 16HR
EZ60
QHY5

Avatar de Usuario
Comiqueso
Mensajes: 8620
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 19 Ago 2007, 18:19

Gracias por la respuesta, Nazgull :) Una preguntilla.

¿Cuando le das a stackin parameter, result, si pinchas en "mosaico" te da error del programa y se cierra? :? a mi si :(
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Nazgull
Mensajes: 1270
Registrado: 04 Mar 2006, 00:00
Ubicación: Barcelona
Contactar:

Mensajepor Nazgull » 19 Ago 2007, 19:07

Comiqueso escribió:Gracias por la respuesta, Nazgull :) Una preguntilla.

¿Cuando le das a stackin parameter, result, si pinchas en "mosaico" te da error del programa y se cierra? :? a mi si :(

Pues no a mi no me da error ninguno :?
Que version de DSS tienes la ultima 2.6.3? yo tengo la 2.6.2 y no me da ningun problema intenta desinstalar y volver a instalar o instala en otro ordenador(si tienes a mano alguno como el de un amigo) el DSS para ver si falla igual
Un saludo
Takahashi TSA-102
Losmandy G-11
Atik 16HR
EZ60
QHY5

Avatar de Usuario
Comiqueso
Mensajes: 8620
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 19 Ago 2007, 19:45

Nada, recordando lo que le he podido cambiar de la ultima sesion antes del azul a esta, solo se me ocurre que cambié el espacio de color de sRGB a Adobe RGB, el histograma no se si lo toqué y el balance de blancos, pero el balance se lo puse otra ve a automatico :(
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Volver a “Técnicas de Astrofotografía”