Mejorando la EQ6 Pro

Avatar de Usuario
Interjavi
Mensajes: 1381
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Mejorando la EQ6 Pro

Mensajepor Interjavi » 27 Ago 2007, 15:54

Hola a todos.

Estoy preparando la sustitución de los rodamientos de la EQ6 por unos FAG, tal cómo proponen Astroamateur ó Emmanuele Sordini, pero me gustaría conocer la opinión de alguien más que haya hecho esta modificación, porque tengo serias dudas de que la inversión en dinero (más de 180 Euros) y trabajo, den unos resultados que merezcan la pena.

La cosa es que he desmontado todo y, lo que hay dentro de estas EQ6 blancas no tiene mala pinta. Con un buen engrasado y, sobre todo, ajuste de los conjuntos bisinfín-coronas la cosa debe mejorar bastante.

Estaría bien conocer las experiencias y resultados de quienes hayan "acometido" :D la empresa.

Saludos

Avatar de Usuario
nandorroloco
Mensajes: 3689
Registrado: 09 Ene 2006, 00:00

Mensajepor nandorroloco » 27 Ago 2007, 16:00

Por curiosidad... ¿tienes medidos los errores de seguimiento de la montura tal como la tienes?

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 27 Ago 2007, 16:05

Supongo que ya conocerás el grupo de discusión de EQ6
http://tech.groups.yahoo.com/group/EQ6/

Hace tiempo que no entro.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Interjavi
Mensajes: 1381
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Mensajepor Interjavi » 27 Ago 2007, 16:09

Si, a "palo seco", es decir, sin guiado, la cosa oscila alrededor de 20" de arco pap, pero eso era antes del ajuste y engrasado. Estoy esperando que la tormenta del desierto pase de una vez para hacerle la curva de EP de nuevo.

Si lo conozco, Arbacia, pero me pasa lo mismo: como te inflan a mensajes, hace tiempo que no entro, pero ya que me lo recuerdas, echaré un vistazo, gracias.

Avatar de Usuario
jordillo
Mensajes: 6612
Registrado: 04 Ago 2005, 23:00
Ubicación: Malaga

Mensajepor jordillo » 27 Ago 2007, 16:50

Yo tengo la blanca también, creo que es identica a la negra salvo el color, de momento no me atrevo a abrirla, ya toque el buscador de la polar y casi me lo cargo, por cierto, la luz roja del buscador de la polar te funciona bien?, es que a mi me brilla tanto que no veo estrella algúna ni siquiera la polar...
WO FLT-98 triplet APO-Newton Orion 200 F4, oculares 2" Moonfish 30mm y Televue Nagler 20mm, Oculares 1,25" Televue Radian 4mm y 8mm, Baader orto 5mm, Hyperión 13mm, Televue Plossl 40mm, canon 400D, CCD Qhy6, QHY-5V, Scopos ED66/400, Montura Eq6 pro, filtros, prismaticos 20x90, Steiner 8x30

Avatar de Usuario
Comiqueso
Mensajes: 8604
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 27 Ago 2007, 17:41

Eso mismo me pasa a mi, Jordillo, :shock: Pero de forma mu rara, hay unas veces que lo veo bien, y otras, como dices, lo veo todo rojo y no hay manera.

Las obsevaciones las empiezo siempre con la bateria recien cargada, asi que no creo que influya en la intensidad de la luz. Mas bien pienso que puede ser debido al giro del eje de dec :roll: Girandolo mas o menos entra mas o menos luz en el buscador de polas, pero no estoy seguro, tengo que investigar mas a ver :roll:
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 27 Ago 2007, 18:23

el led ilumina la cara objetivo del buscador de polar. Va colgado en un soporte, intentad reorientar el led en ese soporte.
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Interjavi
Mensajes: 1381
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Mensajepor Interjavi » 27 Ago 2007, 18:54

Jordillo, Comiqueso. Es una tontería pero, ¿os aseguráis de dejar el eje DEC de forma que no obstruya la luz, no?.

Es cierto que ese led brilla mucho pero en buenas condiciones de cielo no representa un problema.

Avatar de Usuario
Comiqueso
Mensajes: 8604
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 27 Ago 2007, 20:10

Pues como te digo, Interjavi, algo de eso tiene que haber, puesto que unas veces la luz roja es muy brillante, y otras, no mlesta y se ve bien el circulejo de la polar :roll:
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 27 Ago 2007, 22:36

la luz va a unos milímetros (o cm) del objetivo del buscador de la polar

Por delante de la luz pasa el eje DEC que tieen un orificio perpendicular del diámetro suficiente como para que el buscador de polar cumpla su función. Si giras el eje DEC la sección eficaz del orificio se va cerrando en forma de elimpse hasta cegarlo. Eso no interrumpe la iluminación pero si el que puedas ver el cielo.

Si fuera por eso, aseguraros que el eje DEC deja pasar la luz. A oscuras se comprueba con el dedo. Se quita el tapón y se mete el dedo apra tocar el eje DEC. Cuidado con girar el tubo (eje DEC) con el dedo metido en el agujero. Podriais partiroslo...
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Volver a “Monturas y Accesorios no Ópticos”